Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

BIOS ROM checksum error...???

Safihre
33 antwoorden
  • 39 van de 40 keer dat ik opstart, krijg ik dit beeld, waarna de pc niet verder meer boot…ik schrijf even over wat ik te zien krijg:

    Award BootBlock BIOS v1.0
    Copyright © 2000, Award Software, Inc.

    BIOS ROM checksum error

    Detecting floppy drive A media…



    nou is het zo dat mijn floppydrive niet naar behoren werkt, maar dat lijkt mij het probleem niet, want als ik die loskoppen, is het precies hetzelfde gejank….wat moet ik doen?
  • floppy disablen in BIOS ?
  • Gerede kans dat je bios batterij (bijna) leeg is. Raakt ie ook instellingen kwijt, of loopt de klok achter?
  • doe eens clear cmos, kan goed dat het dan opgelost word (nadat je flop eragf gegooit hebt)
  • Maar die pc heb ik vorig weekend in elkaar gezet, dus denk ni da die batterij leeg is…ik ga dalijk ff in het boekje zoeken hoe ik CMOS kan clearen, want ik kan natuurlijk ook niet in het BIOS menu komen, omdat ik niets kan op het moment dat hij dat zegt…
  • als je clear CMOS wilt doen, moet je tog een jumper omzetten…dat heb ik gedaan, opnieuw opgestart, en ik kreeg alleen een zwart beeld…ik heb gewacht tot hij was uitgeladen, stroom afgekoppeld, jumper terug gezet, en opnieuw opgestart…hetzelfde….:S
  • [quote:80ac679a13="@ liq.."]als je clear CMOS wilt doen, moet je tog een jumper omzetten…dat heb ik gedaan, opnieuw opgestart, en ik kreeg alleen een zwart beeld…ik heb gewacht tot hij was uitgeladen, stroom afgekoppeld, jumper terug gezet, en opnieuw opgestart…hetzelfde….:S[/quote:80ac679a13]

    staat in boekje van je mobo, maar het moet meestal anders als jij hebt gedaan

    1) voeding van mobo afkoppelen en stekker eruit
    2) jumper omzetten voor een bepaalde tijd dan terug zetten en alles weer aankoppelen
  • Moet ik hem niet eens aanzetten???
  • en een bepaalde tijd…hoe lang is dat?? 1 uur?? 10 minuten?? een half uur?? een dag??

    kheb tog socom 2 dus zoveel maakt het me niet uit…
  • 10/30 seconden ofzo als je het zeker wilt weten….
    vreemde methode heb jij gebruikt….
  • ik ben vreemd…:P
  • maarre…nu heb ik het allebei gprobeerd…met die jumper, en de batterij vervangen, maar nix….WAT KAN HET NOU ZIJN…:(
  • nU GAAT HET BEELD NIET EENS MEER AAN!!! :s
  • moederbord voor garantie terug brengen voor je nog meer vern**kt….
    en niet te veel zeggen wat je gedaan hebt want het klinkt allemaal niet te best….
  • mjah…:S ksnap hier geen bal van…
  • garantie en weg met dat bord,

    en wat heb je nou geleerd?

    VOORTAAN EERST IN BOEKJE KIJKEN VOORDAT JE GAAT KLOTEN
  • WTF man, ik start da ding op, heb er ni in zitten rommelen, en dan komt dat gare scherm…gewoon ineens :( da doe ik ni…
  • kheb maar naar Asus zelf gemaild, misschien weten zij wat….afwachten dus…
  • okej hoop dat het goedkomt voor je maar ik zal het vriendelijker zeggen: als je een clear cmos doet kijk dan eerst even in de handleiding van je mobo soms is het anders
  • ik kan nergens in deze thread lezen dat @lig er aan heeft gerommeld. gewoon terug naar de winkel en een andere proberen te krijgen. het kan best zijn dat je bios corruptie hebt. dat valt onder de garrantie.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.