Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

help compu start niet meer op

11 antwoorden
  • ok ik heb een klein probleempje mn comp liep vast en nu wil hij niet meer opstarten, hij probeert het wel maar gaat steeds overnieuw. Geprobeert om zo kaal mogelijk op te starten maar werkt ook niet. Het lampje op het mobo brand trouwens ook rood vast niet goed denk dat mobo kapot is comp specs mb k7s6a amd 1800+ 512 ddr gf3 heb em open gehaald en ventilator draait nog niks doorgebrand enz help plz bvd
  • Probeer eens de bios te resetten ( meestal een jumper op je mobo even verzetten staat wel in je handleiding) De stroom helemaal van je PC afzetten ( stekker eruit) Van flop of CD Rom booten werkt dat wel ? Zoek eens op google (vindt daar veel problemen met dat mobo) Succes ermee. Piet
  • Gebruik je Windows XP? Zo ja, dan kun je vlak na het XP logo, wanneer je die balk onderaan je scherm ziet op F8 drukken. Dan kun je kiezen voor 'laatst werkende juiste configuratie' Probeer dat eens. Ik had laatst een soortgelijk probleem dat hij iedere keer opnieuw begon te starten, bij mij had dit toen geholpen.
  • ok als ik hem nu opstart krijg ik alleen nog no signal input in beeld
  • dan moet je je beeldscherm nog goed aansluiten aan je systeem.
  • die is goed aangesloten.. als dat niet zo was zou ik alleen geen beeld hebben maar zou hij wel opstarten wat dus niet het geval is. Heb de bios gereset mbv een jumber maar helpt ook niet
  • [quote:3312b1b248="kwarktaart"]die is goed aangesloten.. als dat niet zo was zou ik alleen geen beeld hebben maar zou hij wel opstarten wat dus niet het geval is. Heb de bios gereset mbv een jumber maar helpt ook niet[/quote:3312b1b248] oh, ok. Want als ik mijn beeldscherm aan heb staan, maar niet aangesloten op mijn computer, krijg ik namelijk hetzelfde in beeld. Dus vandaar die opmerking. :wink:
  • [quote:350ad19c60="kwarktaart"] Geprobeert om zo kaal mogelijk op te starten maar werkt ook niet. Het lampje op het mobo brand trouwens ook rood vast niet goed denk dat mobo kapot is comp specs mb k7s6a amd 1800+ 512 ddr gf3 bvd[/quote:350ad19c60] Ken deze MSI mobo niet, maar als alle 4 lampjes van je LED, vaak zelfs 3 op rood blijven staan, dan is je mobo overleden
  • k7s6a is van ecs dacht ik :roll:
  • [quote:42be8f3402="koene"]k7s6a is van ecs dacht ik :roll:[/quote:42be8f3402]is er ook een k7s6a dan ? ik d8a alleen deze : ECS K7S5A :roll: :lol:
  • is inderdaad ecs

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.