Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

iets raars bij amd overklokken

iack
11 antwoorden
  • halloo,

    Ik zat vandaag een beetje met mijn comp te klooien en toen haalde ik voor de gein eens mijn koeler van mij processor, en das maar goed ook want ik schrok me toch een partij!! een dikke kloddel koelpaste bedekte bijna de hele processor……. ik schaamde me :oops:

    nadat ik deze helemaal top schoon had gemaakt (half uur mee bezig geweest), en een klein beetje nieuwe zalman koelpaste er hebben opgesmeerd, zag ik mijn temperatuur idle 11 graden zakken.

    Toen ik dat zag dacht ik, nou dan kan ik ook wel wat verder overklokken, zo gezegt, zo gedaan. Ik heb trouwens een AMD 1200 Mhz. Die liep al een tijdje op 1340.
    Ik was nog met de MP bezig. Standaard 133 FSB en steeds MP stapje verhogen. op 10x133 liep nog helemaal goed, op 10.5x133 kreeg ik iets raars. Hij starte op, ik kreeg het intro schempje van Windows XP met dat lopende balkje erin, en daarna kreeg ik het bekende dosschermpje, van: Windows is de vorige keer niet goed afgesloten blablabla en dan heb ik al die keuzes ui veilige modus, laatste goeie instellingen en normaal enzow.

    Dat is toch niet een normaal schermpje dat je bij overklokken verwacht??!! hij gaat wel gewoon naar windows en dan stoptie er niet mee, maar hij gaat zich herhalen lijkt wel.

    Maar nou nog iets leukers, toen ging ik dus proberen om bij een MP van 10 de FSB beetje bij beetje op te krikken, en op dit moment schrijf ik deze thread op 140x10…… dat is dus uiteindelijk dezelfde kloksnelheid als 133x10.5?! het is allebij bij dezelfde voltage dus dat kan het ook niet zijn…..

    Iemand een idee hoe dit kan??!!
  • ik kon niet helemaal wijs worden uit je verhaaltje, maar wel ff 2 opmerkingen.

    Een Athlon thunderbird is standaard gelocked. Die moet je unlocken door een aantal bruggen te verbinden. Heb je dat gedaan? Anders heeft het veranderen van de MP geen zin.

    En vergeet niet dat wanneer je de fsb omhoog gooit je alles meeneemt. Dus ook Harde schijf, pci kaarten e.d.
  • okee zal ik het nog een keer proberen uit te leggen.

    Met de instellingen 10.5 x 133=1400, kreeg ik steeds het dosachtige schermpje te zien van, windows kon niet goed opstarten, en alle opties die ik dan kan kiezen.

    met de instellingen 10x140=1400 kwam ik gewoon in windows, heb 3DMark2001 een paar keer gerund. en alles lijkt het tot nu toe goed te doen.

    Ik vroeg me af waarom het met de ene wel doet en met de andere niet. Ik het een Amd Athlon 1200 Mhz. Die was niet gelocked.
  • Nogmaals, heb je hem geunlocked?? :wink:

    Btw, Thunderbirds komen niet veel hoger als 1400mhz, ik heb een 1400mhz gehad die ik op 1450 had lopen. (wel met een Fsb van 170 mjah :wink: )
  • een amd athlon is toch niet gelocked?! tis nog een oudere versie dacht ik zo, hij liep eerst op 1200 MhZ, en ik heb em wel gewoon kunnen veranderen enzow, dus lijkt mij dat ie niet gelocked is dus dat dat het probleem niet is, ik heb tijdje geleden wel een potloodstreepje getrokken tussen bepaalde bruggetjes, weet ook niet meer precies welke, maar dat kan er ondertussen wel zijn afgeveegd met het schoonmaken, maar ik kan nog steeds met de MP en FSB spelen alleen dus niet die 133 x10.5

    en btw, ik heb geen thunderbird(zover ik weet). Het is volgens mij gewoon een AMD Athlon processor.
  • 't is een AMD Athlon Thunderbird die je hebt. Die serie hadden, op enkele uitzonderingen na, allemaal een gelockte processor. Maar door die bruggen te verbinden kun je em inderdaad geunlocked hebben.

    ik heb helaas verder geen verklaring voor je probleem
  • [quote:dc7ba2372a="iack"]een amd athlon is toch niet gelocked?! tis nog een oudere versie dacht ik zo, hij liep eerst op 1200 MhZ, en ik heb em wel gewoon kunnen veranderen enzow, dus lijkt mij dat ie niet gelocked is dus dat dat het probleem niet is, ik heb tijdje geleden wel een potloodstreepje getrokken tussen bepaalde bruggetjes, weet ook niet meer precies welke, maar dat kan er ondertussen wel zijn afgeveegd met het schoonmaken, maar ik kan nog steeds met de MP en FSB spelen alleen dus niet die 133 x10.5

    en btw, ik heb geen thunderbird(zover ik weet). Het is volgens mij gewoon een AMD Athlon processor.[/quote:dc7ba2372a]

    Thunderbird is de benaming van de core, officieel is het:

    Amd Athlon "Thunderbird" 1200mhz
    Amd Ahtlon XP "Throughbred" 2400+
    Amd Athlon 64 3200+
    En ga zo maar door.

    Heb je al wat met de voltages gespeeld, en kan je geheugen die hogere fst wel aan?
  • het probleem is niet de hogere fsb, dat blijkt want 10x140 kan ik gewoon draaien maar 10.5x133 niet.

    enja hij staatop de hoogste voltage die mijn moederbord kan geven 1.825V dacht ik
  • Dan zul je hem toch opnieuw moeten unlocken….. :(
  • opnieuw unlocken?! ik kan wel gewoon van 8 t/m 10 varieren, de rest heb ik niet geprobeerd, maar dan zou ik em voor nog hogere mp nog een keer unlocken, dat is toch ook vaag als je na gaat wat voor melding ik krijg……
  • In de bios kun je hem altijd verzetten jah, maar je ziet met het opstarten (post scherm) pas op welke snelheid hij werkelijk draait.
    Zoals ik ook al zei, die thunderbirds komen meestal niet verder als zo'n 1300-1400-1450 mhz. Kan duz goed zijn dat je cpu aan de max zit zo….


    Ik snap je probleem eigenlijk niet meer helemaal als ik je post nog een keer doorlees, je PC start toch normaal (Op dat veilige modes enz schermpje na) goed op of niet???

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.