Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Krijg foutmelding: "System Failed CPU Test"

Hu'uruun
23 antwoorden
  • Ik heb gisteren een nieuwe computer gebouwd, maar hij doet het niet echt. Als ik hem opstart begint alle fans wel te draaien, maar dan geeft hij een foutmelding "System Failed CPU Test". Terwijl ik volgens mij alles goed heb aangesloten. O,ja er komt ook geen beeld.

    Dit zit erin:

    * AMD Athlon 64 3000+
    * Asus K8V DeLuxe
    * 512 MB DDR RAM
    * Asus Ati Radeon 9600
    * IBM 160 GB Harddisk
    * DVD-Brander Lite-On
    * Floppy
  • Nog niet in het Asus boekje gekeken?
    Daar staat toch echt dit:

    POST Message:

    System Failed CPU test [list:fffbce9f0d]Check theCPU if properly installed.[/list:u:fffbce9f0d][list:fffbce9f0d]Call ASUS technical support for assistance.[/list:u:fffbce9f0d]
  • Ja, daar heb ik al gekeken maar er staat Check the"CPU if properly installed" maar hij is goed aangesloten (volgens mij).
  • [quote:a40ad0a9fa="PeterPeter"]Ja, daar heb ik al gekeken maar er staat Check the"CPU if properly installed" maar hij is goed aangesloten (volgens mij).[/quote:a40ad0a9fa]

    kennelijk toch niet. Gewoon pc strippen en opstarten met de het minimum.
    Check bij Asus in hun FAQ van je mobo. Staat vast wel iets bij.
  • Ik heb hem opgestart met alleen geheugen, moederbord en processor. Maar nog steeds dezelfde melding. En op de FAQ van Asus staat niet iets over mijn probleem.
  • Dan probeer je de processor in een ander systeem, en als ie het daar niet doet is ie kaduuk.
  • Ik heb geen ander systeem waar AMD Athlon 64 in kan.
  • garantie… ? ;)
  • Zal hij echt kapot zijn dan ? Want ik heb hem nu 1 dag en het is een Boxed versie.
  • Dat zou kunnen, want bij vervoer kan hij beschadigen of er zit gewoon een productiefout in.Heb je geen kennis met een andere AMD64 pc?
  • heeft ie het uberhaupt gedaan? zit alles echt goed? bios resetje gedaan?
  • [quote:2ac418a9c2="Vandread"]heeft ie het uberhaupt gedaan? zit alles echt goed? bios resetje gedaan?[/quote:2ac418a9c2]

    Hij heeft het nog niet gedaan. Ik ga nu alles opnieuw aansluiten. Bios reset heb ik ook al gedaan.

    Iemand had dit probleem ook (heb ik ergens gelezen). En het kon er ook aan liggen dat het bios niet goed is, want er staat een beta bios op.
  • [quote:9176a27672="Allardje"]Dat zou kunnen, want bij vervoer kan hij beschadigen of er zit gewoon een productiefout in.Heb je geen kennis met een andere AMD64 pc?[/quote:9176a27672]

    Nee, dit is de eerste computer die ik in elkaar gezet heb (met AMD 64 dan).
  • ik zou toch nog eens proberen de cpu opnieuw te installeren, wellicht heb je toch iets verkeerd gedaan…
  • Ok, ik ga het meteen doen.
  • Controleer of de pinnen niet verbogen zijn.
  • [quote:2d2ecbbb1b="egslim"]Controleer of de pinnen niet verbogen zijn.[/quote:2d2ecbbb1b]Ja, dan heb je pech want dan moet je ze met heel veel geduld weer rechtbuigen.
  • of de cpu terugbrengen en aanspraak maken op de garantie, ervan uitgaande dat je de pinnen niet (per ongeluk) zelf hebt verbogen
  • Laat maar het is al gelukt :D ! Bedankt voor de reacties :P !
  • Ah, dus je had hem toch verkeerd geplaatst?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.