Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Help mijn pc start niet meer op

18 antwoorden
  • hallo ik zit met een groot probleem, mijn pc start niet meer op. :( :cry: Als ik mijn pc opstart krijg k geen beeld maar k hoor wel de cooler die aan gaat. Na ongeveer 3 sec hoor ik 2 piepjes. 1 korte en 1 lange. kan iemand mij helpen?
  • Op het internet of in de manual van je moederbord kun je de betekenis van deze beepcode vinden. Deze is voor elk moederbord anders dus je zult het zelf even op moeten zoeken (of als je er niet uitkomt even posten welk moederbord je hebt). Als je de betekenis van de beepcode (kort-lang dus) hebt dan kun je deze hier posten. Veel succes ermee!
  • Ik heb een AX 63 pro van Aopen. Maar ik ben de manual kwijt want hij is al best oud. en op internet kan k het niet echt vinden want ik weet niet waar k precies moet zoeken.
  • Hallo, Vertel even wat voor BIOS erin zit, Award, Phoenix, AMi, Mr.BIOS enz. Bovenaan bij het opstarten wordt dat aangegeven. Mvrgrt.Peiky
  • lees eerst goed: hij krijgt geen beeld... Zit alles goed aan gesloten? Heel soms kan het namelijk gewoon een flauw probleempje zijn - wat ik overigens niet denk - dat de videokaart bv. niet goed is aangesloten. Hoe oud is het mobo precies? Zit je geheugen er goed in? Wat heb je voor het laatste eraan gedaan toen hij niet meer opstartte?
  • [quote:7e002e042c]lees eerst goed: hij krijgt geen beeld... [/quote:7e002e042c] Hallo, Ik weet het BIOS nog van mijn eerste PC. Als het BIOS hier bekent is kan ik er wel wat mee. Mvrgrt.Peiky
  • ik heb alle kaarten eruit gehaald en opnieuw in gedaan maar er veranderde niks. ik weet ook niet hoe oud het mobo is maar mijn pc deed het eerst wel. er stond win 98 op, toen heb k win ME geinstaleerd. ik heb mn pc toen nog 3X normaal kunnen opstarten en toen kreeg ik ineens dit probleem
  • Het moederbord heeft een Award bios en de piepjes lijken het meest op de piepjes die je hoort bij een probleem met de CPU.
  • [quote:f4b46886bf="Renze2"]ik heb alle kaarten eruit gehaald en opnieuw in gedaan maar er veranderde niks. ik weet ook niet hoe oud het mobo is maar mijn pc deed het eerst wel. er stond win 98 op, toen heb k win ME geinstaleerd. ik heb mn pc toen nog 3X normaal kunnen opstarten en toen kreeg ik ineens dit probleem[/quote:f4b46886bf] Je krijgt echt totaaaaaal geen beeld??? dus ook niet toevallig iets van 70707070707070707070707 07070707070707070707070 en dat je daar niet verder kan? want dan is t een kwestie van DOS -> fdisk -> /mbr...
  • [quote:499a9b40b4="Peiky"][quote:499a9b40b4]lees eerst goed: hij krijgt geen beeld... [/quote:499a9b40b4] Hallo, Ik weet het BIOS nog van mijn eerste PC. Als het BIOS hier bekent is kan ik er wel wat mee. Mvrgrt.Peiky[/quote:499a9b40b4] Er zijn nu eenmaal verschillende BIOSsen... En hoe oud ik die BIOS van je eerste pc :-? ?...
  • BIOS Award PnP 2MB Flash ROM BIOS
  • [quote:462bc302bc="plextor"]BIOS Award PnP 2MB Flash ROM BIOS[/quote:462bc302bc] wat heeft de TS aan deze opmerking :roll:
  • [quote:b95adc9838="carlobernardini"][quote:b95adc9838="Renze2"]ik heb alle kaarten eruit gehaald en opnieuw in gedaan maar er veranderde niks. ik weet ook niet hoe oud het mobo is maar mijn pc deed het eerst wel. er stond win 98 op, toen heb k win ME geinstaleerd. ik heb mn pc toen nog 3X normaal kunnen opstarten en toen kreeg ik ineens dit probleem[/quote:b95adc9838] Je krijgt echt totaaaaaal geen beeld??? dus ook niet toevallig iets van 70707070707070707070707 07070707070707070707070 en dat je daar niet verder kan? want dan is t een kwestie van DOS -> fdisk -> /mbr...[/quote:b95adc9838] [color=red:b95adc9838][/color:b95adc9838]ik krijg helemaal geen beeld
  • Heb je al eens een andere videokaart geprobeerd?
  • [quote:b2b65b9d61="jan_dakpan"]Heb je al eens een andere videokaart geprobeerd?[/quote:b2b65b9d61] ja dat heb ik ook geprobeert en dat lukte ook niet. Ik heb ook al een andere monitor geprobeert en dat werkte ook niet. ik denk dat het mobo kapot is.
  • geheugen zit ook GOED vast? geef ff het merk en model van het mobo dan zoek ik wel ff die piepjes op. (kan je overigens ook wel zelf doen ;)) T'is een kwestie van een beetje googlen en je hebt het...
  • [quote:655e0d948b="carlobernardini"]geheugen zit ook GOED vast? geef ff het merk en model van het mobo dan zoek ik wel ff die piepjes op. (kan je overigens ook wel zelf doen ;)) T'is een kwestie van een beetje googlen en je hebt het...[/quote:655e0d948b] ja alles zit goed vast. ik kan die piepjes nergens vinden, of ik kijk niet goed. het is een: Aopen AX63pro
  • Dit ben ik tegengekomen wat betreft een eventuele error-beep met betekenis. Er werd gesuggereerd dat je een Award BIOS hebt maar dan komen de beeps die jij opgeeft niet in de buurt van onderstaand Award-tabel. [img:394adde81f]http://picserver.student.utwente.nl/view_image.php/09K0ASTA1A1U/picserver.gif[/img:394adde81f] Mvrgrt.Peiky

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.