Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

WD 80gb hd word soms nie herkend....

11 antwoorden
  • soms als ik mn pc helemaal wil afsluiten dus afsluiten in windows gaat alles goed. zodra hij uitstaat(meestal savonds) en ik zet um smorgens weer aan dan komt er eerst iets met dattie het bootdevice nie kan vinden. Dan druk je op reset en dan vintie um weer en dan bootie wel gewoon tot windows. Iemand een idee van dit probleem? :(
  • Het lijkt erop dat ie 'm bij een 'cold boot' (met powerknop) niet vindt en bij een 'warm boot' (resetknop) wel. Dit ging voorheen wel goed? Het lijkt me dat er iets gewijzigd moet zijn ... 1. toegang tot de HDD: firmware BIOS mobo geflasht? 2. bestandsindeling HDD gewijzigd, andere partitieindeling/wijze van formatteren, FAT(32), NTFS? 3. opstartsequence FDD/CD-ROM/HDD gewijzigd? 4. zitten alle IDE-kabeltjes wel goed over de pinnetjes?
  • nr 1. hoe bedoel je dit :-? (kheb wel mn bios naar de nieuwste versie geflasht) nr2. is altijd al NTFS gewees nr3. niks aan verranderd nr4. jah kheb um al een keer eruit gehaald erin geblazen en wer goed erin geduwt nog andere ideeen
  • Ik heb het zefde alleen dan met een maxtor schijf. Had er zelf ook gister een topic over geopend [url]http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=118890[/url]
  • [quote:a4ea7caae0="Martijn Hogendorf"]Ik heb het zefde alleen dan met een maxtor schijf. Had er zelf ook gister een topic over geopend [url]http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=118890[/url][/quote:a4ea7caae0] klopt, ik heb alleen een western digital 80gb en jij hebt een maxtor 120gb, maar ik dacht dat het 2 compleet verschillende hd's waren, daarom had ik ut maar nie in jouw topic gezet.
  • volgens mij is je voeding te licht ,levert te weinig vermogen bij koude start na reset is de spanning opgebouwd en start hij wel
  • [quote:7ac17dfc5a="Win2k"]volgens mij is je voeding te licht ,levert te weinig vermogen bij koude start na reset is de spanning opgebouwd en start hij wel[/quote:7ac17dfc5a] misschien wel, kzou ut niet weten
  • Misschien dat je dan eens zou kunnen posten hoeveel watt je voeding is.
  • Ja en de leeftijd van je pc. Je hebt misschien te maken met een responsetijd.Het kan zijn dat je HD minder snel reageert dan jou pc wenst. Zet die eens minder. Maar geef in elk geval wat meer info over jouw systeem.
  • [quote:38547b69cf="Rick Gimpel"]Ja en de leeftijd van je pc. Je hebt misschien te maken met een responsetijd.Het kan zijn dat je HD minder snel reageert dan jou pc wenst. Zet die eens minder. Maar geef in elk geval wat meer info over jouw systeem.[/quote:38547b69cf] Kan wel kloppen, ik zie dat veel van de asus mobo's erg snel de post en zo doorlopen. (bijna niet te volgen op scherm)
  • kheb un 350watt voeding van qtec(kweet ut is nie zogoed :( ) en de leeftijd is sekers nie oud hooguit anderhalve maand. voor meer specs check dit http://www.tweakzone.nl/specs/1135

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.