Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

MOBO ASUS P4C800 Deluxe samen met P4 3.0 Ghz Prescott 1024KB

9 antwoorden
  • Hallo, Ik hoop dat iemand mij kan helpen, Ik heb een nieuwe CPU gekocht. Met een MOBO ASUS P4C800 Deluxe samen met een P4 3.0 Ghz Prescott 1024KB processor. Alles werkt goed tot ik een spel opstart, even is er geen probleem maar na een minuut of 2 slaat de hele cumputer uit. Ik heb geupdate; grafischekaart ( Ati 9600 Pro ), Win XP. Als ik bv internet is er niks aan de hand, maar als ik meer verlang van mijn computer is het over en uit. Nu dacht ik te lezen dat het misschien aan het moederbord kon liggen. Dat het moederbord de processor P4 Prescott 1024KB niet aan kan. Nou is mijn vraag of iemand hier al mee gestoeid heeft, en of dit inderdaad de reden kan zijn dat mijn computer helemaal uit slaat. Bij Asus dacht ik te lezen dat ik dan mijn Bios moet update. Met de bios ben ik altijd heel voorzichtig, maar als dit het probleem kan oplossen dan moet het maar natuurlijk. Als iemand mij tips of oplossingen kan geven, heel graag..... Met vriendelijke groet Arthur,
  • ik had dit ook met mijn systeem, bleek aan het werkgeheugen te liggen, test dit eens met [url=www.memtest.org]memtest86[/url] dit brand je op een cd, en je boot vanaf die cd, hij begint dan te testen en hij mag geen fout vinden,
  • heb je geupgraded en ben je dezelfde voeding blijven gebruiken? Daar kan t probleem wel eens zitten. Nieuwe video-kaart + n flink veel drinkende processor
  • Een Pentium 4 trekt toch wel zeker een 80/100 watt. En als je dan idd.met een te zwakke voeding zit knalt het spul er geheid uit.. Mvrgrt.Peiky
  • wat voor een voeding heb je erin zitten? ik denk dat je minimaal 360 watt nodig hebt, waarschijnlijk nog meer
  • wat voor koeling heb je ? want de prescott verbruikt dus veel Watt, 60-100 , dan wordt het dus ook warmer daar , goede koeler zou ook kunnen helpen , maar het klinkt eerder als voedings / geheugen probleem . want de P4C800 serie had veel geheugen problemen las ik ergens...
  • Ik heb een 400W voeding op advies van medewerkers van Alternate. Ik ga vanavond de Bios update kijken of dat helpt. Vandaag nog even gebeld met Alternate die gaven mij dit als tip. Maar ga eerst die test doen voor ik ga update. Bedankt voor de tips tot nu toe als er nog tips zijn.....graag. Ik laat natuurlijk weten als het probleem opgelost is. Groet Arthur,
  • Als ik het goed heb ondersteund de laatste bios versie van Asus de Prescot CPU.
  • Het ASUS P4C800 Deluxe bord is voorbereid op de P4 Prescott. Het flashen naar de laatste update van het BIOS zou dus voldoende moeten zijn. Het ASUS P4C800 Deluxe moederbord is voorzien van EZ-flash en multi-BIOS. Met EZ=flash hoef je niet meer met een diskette te rommelen maar kun je het BIOS gewoon updaten vanuit de BIOS-setup. Zal hoogstwaarschijnlijk precies in het BIOS-boekje staan hoe dat moet.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.