Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

FSB omhoog--> geen beeld

11 antwoorden
  • Wanneer ik de FSB die normaal op 167 staat, verhoog, dan krijg ik OF hetzelfde als wat ik daarvoor al had: AMD Athlon XP 2500+ OF geen beeld, en start de computer opnieuw op.. Wat doe ik verkeerd, moet ik nog meer dingen veranderen om mijn proc. hoger te laten draaien? Overigens heb ik dus een Gigabyte GA-7VT600 Dat as toch één van de duurdere moederborden..ik dacht dat ik daar toch wel iets mee kon...
  • Ik weet niet, maar misschien zitten er ook nog wat jumpers/dip-switches op het mobo die je op overclock stand moet zetten.
  • hmmm...ik zal wel eens even met die domme switchen gaan spelen...:P
  • Staat als het goed is in de handleiding.
  • Als ik de CPU LOCK uit zet, en dan in mijn BIOS kijk, kan ik mijn FSB niet hoger krijgen dan 132???
  • verhoog je vcore is :)
  • die staat op auto, moet da dan nog?
  • [quote:2a85a15a7e="@ liq.."]die staat op auto, moet da dan nog?[/quote:2a85a15a7e] ja, als je vcore op auto staat pakt hij de waarde die op de cpu is ingesteld, dus bij een 2200+ 1,6 volt en bij een 2600+ 1,65 volt als je hem echter op handmatig zet kan je hem hoger zetten waardoor je storingen in de core verhelpt en verder kan komen maar pas goed op je temps als je hem verhoogt, als je de vcore omhoog zet gaan de temps ook snel omhoog vaak,
  • en als ik die FSB dan verhoog van 167 naar 200, hoeveel zal ik dan het voltage moeten verhogen, en welke??
  • dat zul je denk ik gewoon een beetje moeten proberen. Dus zet de FSB op die waarde waarbij je pc anders direct uitschakelt, en zet de vcore bijvoorbeeld een 0.5 V hoger. Kijken of dat effect heeft. Als dat werkt, dan kun je weer kijken of je verder komt met je FSB enzovoorts. Houd wel de temperaturen goed in de gaten. :wink:
  • Ik had ook zo iets. Ik had de FSB verhoogt bij een Jetway 771as moederbord met Athlon 700MHz. Je kon kiezen tussen 3 combinaties van de FSB frequentie en PCI bus frequentie. nl. 100/33 105/34 112/35 Ik koos voor 112/35, maar bij bij het venster van aanmelden bij Win XP waren er allemaal rare tekens te zien. Opnieuw installeren wou ook niet: setup kon sommige bestanden niet op de HDD plaatsen. Ik moest dus weer terugklokken. Zou dit probleem ook komen doordat ik de V-core niet heb aangepast of misschien omdat PCI bus frequentie is verhoogd, dat daardoor de HDD niet goed z'n werk doet? Voor zo ver ik weet is er geen mogelijkheid de mulitplier (7)te veranderen

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.