Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

pc valt uit...

None
16 antwoorden
  • ik heb gisteren voor mijn pc het volgende gekocht:
    kingston 256mb ddr333
    WD 40gb 7200rpm
    Asus A7V600-X DDR400 AGP8x moederbord

    nu heb ik alles geinstalleerd en zijn de specs als volgt:
    AMD Athlon XP 2000+
    512mb DDR 333
    WD 40gb 7200rpm
    Asus A7V600-X DDR400 AGP8x moederbord
    cdwriter
    cd-speler 52x
    geforce 2mx
    350watt voeding

    nu start mijn pc gewoon normaal op, ik kan ook in het bios komen.
    maar na +/- 30/40 seconden valt hij gewoon uit, in de bios valt ie weg, maar ook onder het installeren van bijv windows xp.
    ik dacht zelf aan een hitte probleem, dat er misschien een beveiliging op het moederbord zit zodat hij niet te warm kan worden.
    maar ik kan me dit bijna niet voorstellen, want ik heb een cooler van 20 euro gekocht, en ook koelpasta erop gedaan, hoe kan hij dan nog te warm worden :-?
    of is het iets anders?
  • Het kan zijn dat je iets beschadigd hebt bij het inbouwen.
    Mijn vorige moederbord is zo ook aan zijn eind gekomen……….. :(
  • hmm hoop ik toch niet, maar bij mijn andere pc is het ook goed gegaan, deed/doet het nog steeds prima :D
    maar ik had ook s gekeken bij de proc, en de temp blijft maar oplopen, hij begint bij 32 ofzo, en dan 33,34,34.5,35,enzenz tot 43 oid dan valt ie meestal uit… vaagheid :roll:
  • 43 graden is niet te warm dus daar kan het niet aan liggen.
  • nee dat dacht ik toch ook, mijn andere pc word 45 graden idle :o en doet het prima…
    maja wat zou het dan kunnen zijn, kan me niet voorstellen dat er iets met mobo is…
  • Het kan eigenlijk van alles zijn. Ik heb het probleem zelf dus ook gehad, maar bij mij liep hij vast of startte zomaar opnieuw op. ook in het bios, het installeren van windows enz. Bij mij was dus het moederbord kapot, maar het kan ook bijvoorbeeld het geheugen zijn……..
    haal anders alle onderdelen er een voor een uit, en kijk of hij dan nog de problemen geeft.
  • geheugen niet, want ik had vantevoren al 128mb geheugen, en dit werkte prima :) heb dit geheugen ook al apart geprobeert, maar dan doet ie het nog steeds niet, hoop niet dat mun mobotje kapoet is :(
  • Misschien ff kaal opstarten: dus alleen harddisk, memory, processor en geen cdrom drive enz. en kijk of hij de problemen dan nog steeds geeft.
    anders vrees ik het ergste voor je mobotje……..
  • mja ik ben nu niet thuis, maar ik zal het vanavond eens testen :)
    als er nog andere ideen zijn hoor ik het graag! kan ik dat allemaal achterelkaar eff proberen :)
  • Wat me opviel is dat je zei dat de bios ook weg is.
    Ik denk dan toch in de eerste plaats aan een slecht contact van de batterij of iets in die omgeving zoals de reset jumper van de bios.
  • waar zeg ik dan dat de bios weg ? :P
    ik zei dat hij IN de bios uitvalt, en ook tijdens het installeren van windows :)
  • ik denk dat ik weet wat het is, ik ben gewoon blijven kijken naar de temperatuur, en hij blijft maar oplopen, op een gegeven moment wil hij van 51.5 naar 53 springen en dan valt hij uit.
    ik neem aan dat dit dus gewoon een beveiliging van het moederbord is, maar hoe krijg ik dit weg, ik heb koelpaste gebruikt, en de cooler zit er volgens mij ook gewoon goed op :-? moet ik dan cooler eraf halen, processor helemaal schoonmaken en met nieuwe koelpasta proberen ofzo? en waarmee kan ik de oude restjes weghalen? met water wil niet echt lukken… (voordat jullie beginnen te flippen, ik bedoel dus met een vochtig doekje, en daarna droog ik de processor grondig voordat ik hem terug plaats ;) )
  • Misschien kun je die beveiliging in het bios uitzetten. alleen hopen dat ie dan niet uitvalt……….. :roll:
    het lijkt me alleen wel een beetje stug als hij bij 53 graden al uitvalt door die beveiliging.
    Misschien heb je hier nog wat aan: http://gathering.tweakers.net/forum/list_messages/586875//
  • toch lijkt het erop dat het door de hitte komt, net eff cooler eraf gehaald, en kwam erachter dat cooler verkeerdom zat :oops: beetje te snel gewerkt hehe :lol:
    maare, heb nu nieuwe koelpaste erop, maar niet te hard juigen maar het lijkt goed te gaan :)
  • [quote:747df7b44e="sdh"]Misschien ff kaal opstarten: dus alleen harddisk, memory, processor en geen cdrom drive enz. en kijk of hij de problemen dan nog steeds geeft.
    anders vrees ik het ergste voor je mobotje……..[/quote:747df7b44e]

    Kaal opstarten is zo:
    -mobo
    -PSU
    -proc (en koeler)
    -mem
    -graka

    Geen HD dus..!! Probeer dan beeld te krijgen. :)
  • [quote:11faa92537="tweakermatt"][quote:11faa92537="sdh"]Misschien ff kaal opstarten: dus alleen harddisk, memory, processor en geen cdrom drive enz. en kijk of hij de problemen dan nog steeds geeft.
    anders vrees ik het ergste voor je mobotje……..[/quote:11faa92537]

    Kaal opstarten is zo:
    -mobo
    -PSU
    -proc (en koeler)
    -mem
    -graka

    Geen HD dus..!! Probeer dan beeld te krijgen. :)[/quote:11faa92537]
    idd, dom van me :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.