Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

[ASRock K7S8X] Fout tijdens POST, kan niet booten

Anoniem
None
22 antwoorden
  • Gedaag,

    Ik heb net een moederbord overgenomen blabla, maar hij boot dus niet. Ik heb al 1 HD geprobeerd en 2 CDROM drives, maar ik krijg telkens de melding
    [code:1:8855fe2229]!!!!!!!!!!!!!!IDE DRIVES INSTALATION!!!!!!!!!!!!!!
    For best reliability & performance, please change the stand alone slave drive to master.
    System Halt…[/code:1:8855fe2229] en dan kan ik dus niets meer dan ctrl-alt-del
    eset… Iemand enig idee wat ik hieraan doe?

    Bvd, Lodyx
  • Mijn broertje heeft ook zon (piep) ding…

    Die heeft t zo staan:

    [u:769887c1e9]First[/u:769887c1e9]
    1. HDD op master

    [u:769887c1e9]Secundery[/u:769887c1e9]
    CD-Rom op master

    Dit heb ik overigens ook en die melding wil zeggen dat je de apparaten die nu op SLAVE staan moet omzetten naar MASTER…

    SCCS :wink:
    JayDay…
  • Heb alleen hd aangesloten nu, op master, en primary master kabel aansluiting. Zal nog maar een keer met jumpers aan het klooien gaan.
  • Oke, ik kan nu booten, maar het is nog niet goed :

    Als ik XP instalatie start, dan krijg ik (na het laden van de stuurprogramma's) een STOP : "getallen&cijfers"…

    Knoppix zegt tijdens boot :

    [code:1:3197432e6a]hda : lost interrupt
    hda : lost interrupt
    hda : lost interrupt
    crc error(6)Freeing initrd memory: 478k freed
    Kernel Panic: VFS: Unable to mount root on 01:01[/code:1:3197432e6a]

    Is mijn hd dan kapot? Wat doe ik daaraan? Er staat veel data op die niet weg mag!

  • Is je kabel wel goed? HD in andere PC geprobeerd? Kan het niet zijn dat het BIOS brak is omdat je de eerste keer de melding al tijdens de POST kreeg. Zit maar even wat te gissen.



    OVerigens, je hebt 2 soorten mensen. Mensen die hun data gaan verliezen en mensen die hun data hebben verloren. M.a.w. zorg altijd voor een goede backup.
  • het zou ook gewoon kunnen dat je ide controller kappot is.. anders moet je het even proberen met een pci ide controllertje?
  • HD in andere pc getest : werkt prima. XP geinstalleerd etc. Ook linux wil in de andere pc op die hd gewoon draaien. Wat ik zo raar vind, is dat ik ook knoppix niet kan starten, want die gebruikt geen hd (alleen om te mounten, maar ik heb hem niet aangesloten)… Ik ga zometeen even andere IDE controller proberen.

  • Zet alle on-board apparataen eens uit die niet nodig zijn, zoals ide, fdd controller en onboard sound. Probeer dan knoppix eens te laden.

    [Edit] O ja, en zet dan ook hdd op none. En dus alleen een cd rom station, geen diskette en hdd. Nu zie ik ook mijn fout in. Zonder ide controller, geen cd rom. :roll:
  • [quote:9c4c597aad="turbo-pascal"] Er staat veel data op die niet weg mag!
    [/quote:9c4c597aad]
    Dan moet je vooral een OS erop gaan installeren. :lol:

    Enne, wat bedoel je met "andere IDE controller geprobeerd"?
    Bedoel je zo'n controller die royzwiers aanhaalde of heb je de HD op de secondaire IDE controller aangesloten?

    Even een snelle gok; ik denk idd je mobo kapot en dan met name je IDE controllers.
  • wat een ellende.
    en dat voor €30.00.
    http://www.1to0.nl/productinfo.php?id=515&cat=9
  • [quote:3e375fa9c0="spiderned"]Dan moet je vooral een OS erop gaan installeren. :lol:

    Enne, wat bedoel je met "andere IDE controller geprobeerd"?
    Bedoel je zo'n controller die royzwiers aanhaalde of heb je de HD op de secondaire IDE controller aangesloten?

    Even een snelle gok; ik denk idd je mobo kapot en dan met name je IDE controllers.[/quote:3e375fa9c0]
    Waarom zou ik dan geen OS kunnen installen… Meerdere partities… 8-)

    Ik bedoelde gewoon Secondairy IDE ipv Primary IDE… Ga geen geld uitgeven aan zo'n aparte IDE controller…

    [quote:3e375fa9c0="plextor"]wat een ellende.
    en dat voor €30.00.
    http://www.1to0.nl/productinfo.php?id=515&cat=9[/quote:3e375fa9c0]Ja… Dus? Weet je wat jij moet doen: neem een freewebs freehostpakket en install je eigen phpBB2 forum, en ga daar lekker al de onzin zitten postten die je wilt…
  • kheb hetzelfde probleem met dat moederbord gehad. je moet gewoon een beetje spelen met de jumperinstellingen en ide-aansluitingen. op den duur deed ie het bij mij ook weer.
    succes :wink:
  • [quote:4ad6f9f8f0="spiderned"] Even een snelle gok; ik denk idd je mobo kapot en dan met name je IDE controllers.[/quote:4ad6f9f8f0] Weet wel cker dat dat niet zo is. er zijn veel meer mensen die hetzelfde probleem met dat moederbord hebben. voor de rest is het overigens een perfect mobo'tje hoor.
  • Dat bordje is idd wel een goed ding.
    Maar hoe weet jij zo zeker dat het niet het bordje is?

    Ik zei trouwens dat het een gok van mij was, zo aan het probleem te zien.
  • [quote:387b5434b8="spiderned"]Maar hoe weet jij zo zeker dat het niet het bordje is? [/quote:387b5434b8] omdat ik dr zelf ook een heb.
  • [quote:d0128a7261="sdh"][quote:d0128a7261="spiderned"]Maar hoe weet jij zo zeker dat het niet het bordje is? [/quote:d0128a7261] omdat ik dr zelf ook een heb.[/quote:d0128a7261]
    En daar wil je mee zeggen dat het dan nooit kapot kan gaan. :roll:
  • nee dat zeg ik niet, maar ik heb precies hetzelfde probleem gehad en bij mij was het mobo ook niet kapot. :wink:
  • Ow vandaar.
    Nou, TS moet dan ff zijn settings nakijken.
    Als dat allemaal goed zou staan dan lijkt het op het eerste gezicht kapot.
  • Ik ga er gewoon mee terug naar waar die vandaan komt, haal lekker een nieuwe :D
  • [quote:c4ceefea32="turbo-pascal"]Ik ga er gewoon mee terug naar waar die vandaan komt, haal lekker een nieuwe :D[/quote:c4ceefea32] eindelijk is het muntje gevallen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.