Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

pc hangt bij memory test

-=DDA=- Raptor
16 antwoorden
  • Ik heb vandaag de cpu-fan vervangen nadat de laatste dagen de processor iets te heet werd. Na het verwijderen van de oude en het installeren van de nieuwe blijft het systeem hangen bij het opstarten. Ik heb eerst de oude fan er weer opgezet, zonder resultaat, een andere processor er in gezet, zonder resultaat en toen nog enkele combinaties van beide wederom zonder succes. Ik heb alle aansluitingen en bedrading gecontroleerd, maar dat was allemaal in orde.

    Na het bekijken van de D-Bracket tijdens het opstarten blijft het systeem hangen bij 'testing base and extended memory', vergezeld van waarschuwende geluidjes. Moet ik ervoor vrezen dat mijn mobo het heeft begeven na het verwisselen van de fans? Of is er iets waar ik overheen gekeken heb?

    systeem:
    AMD Duron 1300
    MSI 745 Ultra mobo
  • Kijk even of je geheugenbankjes er nog goed inzitten.
    Anders er even weer uithalen en weer opnieuw inzetten, het kan best zijn dat er 1 per ongeluk los is geschoten op een een of andere manier.
  • Die zitten goed. Ik heb ze eruit gehaald en er weer ingezet. Ik dacht eerst ook dat m'n geheugen eraan was maar de 'memory detection test' verloopt wel goed. Wat gebeurt er eigenlijk bij dat 'testing base and extended memory'?
  • ik denk dat je coolblock er niet goed op zit
  • Hmm, dit coolblok kan er maar op 1 manier op om voeding te ontvangen en goed bevestigd te zijn aan de socket. Dus dat lijkt me niet het probleem. Het gekke is dat ik wel vaker een fan of een cpu heb vervangen, soms ook samen en nooit resulteerde het in een failure. De Duron 1300 was een upgrade en ik heb mijn oude fan daar toen opgezet. Dit heeft 3 maanden goed gewerkt tot gisteren de cpu temp rond de 70 bleef schommelen. Uit voorzorg heb ik dus vanochtend een nieuwe cpu-fan gekocht.
  • het is dus een MSI mobo.
    wat zeggen de vier ledje's achter op van de kast.
  • De led's blijven staan bij 'testing base and extended memory'. Het gebeurt op het moment dat ik het msi-logo op het scherm zie. De processor initialization en memory detection test geven geen probleem. ik zie dan ook gewoon de juiste processor en de juiste hoeveelheid geheugen op het scherm staan bij het opstarten.
  • doe een cmos clear, wil wel eens helpen.

    Druk alles opnieuw goed aan, vooral je memory bankje, zijn de houders aan beide kanten van het geheugen goed geklit ???
    (je hebt toch geen electrische schok gehad toen je bezig was ?)
  • [quote:f5f09a5b23="the flower king"]De led's blijven staan bij 'testing base and extended memory'. Het gebeurt op het moment dat ik het msi-logo op het scherm zie. De processor initialization en memory detection test geven geen probleem. ik zie dan ook gewoon de juiste processor en de juiste hoeveelheid geheugen op het scherm staan bij het opstarten.[/quote:f5f09a5b23] ja natuurlij blijven die ledjes staan maar wat is de kleur combinatie.
  • De tips van Bosje heb ik uitgevoerd maar het heeft het probleem helaas niet verholpen.

    Plextor,
    ik zie links twee rode en rechts twee groene boven elkaar. zo dus:
    r g
    r g

    Zou het kunnen dat ik het mobo heb beschadigd toen ik de bevestigingshaken van nieuwe fan vastdrukte?
  • Ja, dit is altijd mogelijk. Maar heb je het geheugen er uit gehad tijdens het verwisselen van koeler? Kijk dan of er geen pinnetjes verbogen zijn of probeer eens een ander bankje.
  • als het rood groen
    ood groen is dan is het volgens het boekje.
    testing base and extended memory-testing base memory from 240k to 640k and extended memory abov 1mb using various patterns.
    ja ga er maar aan staan.
  • Ik heb de bankjes er niet uitgehaald bij het plaatsen van de fan.

    Die uitleg van die lampjes klinkt idd erg leuk, zo stond het ook in mijn boekje. Misschien dat iemand hier weet wat dat allemaal inhoudt?

    Ik ga de boel maar even naar een specialist brengen
  • Als ik je verhaal zo lees lijkt me dat je toch iets op het moederbord hebt aangeraakt. Bij een hele kleine spanning van je vinger kan je moederbord al kapot gaan. En daarbij hoef je geen schok te krijgen.

    Heb je al geprobeerd of je systeem wel in Veilige Modus wil opstarten? Dat doe je door net na het bios scherm vaak op F8 te drukken totdat je een windows schermpje ziet waarin je Veilige Modus kunt kiezen.
  • Ja zou gewoon even je MOBO resetten, gewoon ff het C-mos batterijtje d`r uit halen.

    Dan even Checke en anders naar specialisten gaan die het even kunnen testen die hebben veel zooi staan dus kunnen ze alles afzonderlijk testen.

    Groeten,

    Robert
  • [quote:5f972a40c4="-=DDA=- Raptor"]Heb je al geprobeerd of je systeem wel in Veilige Modus wil opstarten? Dat doe je door net na het bios scherm vaak op F8 te drukken totdat je een windows schermpje ziet waarin je Veilige Modus kunt kiezen.[/quote:5f972a40c4]
    Eeeeh, dan moet ie toch opstarten?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.