Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Hyper Threading kan enabled worden???

10 antwoorden
  • Dit is me een raadsel.... Ik heb: P 4 2.4 (B) Ghz MSI 845 PE Mobo 512 mb Twinmos 333 ddr Nu heb ik me laten vertellen dat de p4 2.4 B geen HT is, maar de 2.4 C wel... Ik heb echter de B. hij is geen 800 MHZ. Hoe kan het nu zijn dat ik in de bios HT wel kan aanzetten??? overigens hij is nu overgeklokt op 2.8 Ghz en dit gaat goed maar zet ik HT aan reboot hij na 10 minuten en daarna blijft hij draaien. laat ik hem op 2.4 staan met HT aan , dan blijft alles goed gaan.... hoe kan dit?
  • In Windows kun je met de taskmanager controleren of HT ook echt werkt. Als het goed is zou je dan de grafiekjes met CPU gebruik moeten zien, in plaats van 1 voor een non-HT CPU. Ik denk dat de BIOS een foutje heeft waardoor je HT kunt enablen, terwijl de CPU het niet ondersteunt. Ik verwacht dus dat je in Windows ook slechts 1 CPU grafiekje vindt.
  • ik heb ook maar 1 grafiekje met PC-Gebruik :?? ik heb een 3.0C 800 MHz FSB :wink: maar ik heb het WEL enabled in de bios ...vaag
  • toch zit er dan ergens een verschil... waarom rebooten bij 2.8Ghz en HT niet rebooten bij 2.8 zonder HT bij 2.4 maakt het niet uit... er gebeurt toch wel iets maar wat? ik zal vanavond even kijken naar de taskmanager
  • [quote:60ce3d0740="GreyHornet"]ik heb ook maar 1 grafiekje met PC-Gebruik :?? ik heb een 3.0C 800 MHz FSB :wink: maar ik heb het WEL enabled in de bios ...vaag[/quote:60ce3d0740] Heb je eerst Windows geïnstalleerd, daarna HT geënabled? Om HT te kunnen gebruiken laadt Windows tijdens de setup een iets aangepaste kernel. [quote:60ce3d0740]waarom rebooten bij 2.8Ghz en HT niet rebooten bij 2.8 zonder HT bij 2.4 maakt het niet uit... er gebeurt toch wel iets maar wat? [/quote:60ce3d0740] Klinkt als een BIOS bug, of overklokproblemen. Als HT werkt zie je in Windows twee CPU grafiekjes.
  • [quote:a2dc9ea5ea="egslim"] [quote:a2dc9ea5ea="GreyHornet"] ik heb ook maar 1 grafiekje met PC-Gebruik :?? ik heb een 3.0C 800 MHz FSB :wink: maar ik heb het WEL enabled in de bios ...vaag [/quote:a2dc9ea5ea] Heb je eerst Windows geïnstalleerd, daarna HT geënabled? Om HT te kunnen gebruiken laadt Windows tijdens de setup een iets aangepaste kernel. [/quote:a2dc9ea5ea] Is Service Pack 1a voor WinXP wel geinstalleerd? Anders die eerst eroverheen gooien. HT wordt nl. niet goed ondersteund zonder SP1 of hoger.
  • [quote:e81bbdbccc="Obi-wan-kenobi"][quote:e81bbdbccc="egslim"] [quote:e81bbdbccc="GreyHornet"] ik heb ook maar 1 grafiekje met PC-Gebruik :?? ik heb een 3.0C 800 MHz FSB :wink: maar ik heb het WEL enabled in de bios ...vaag [/quote:e81bbdbccc] Heb je eerst Windows geïnstalleerd, daarna HT geënabled? Om HT te kunnen gebruiken laadt Windows tijdens de setup een iets aangepaste kernel. [/quote:e81bbdbccc] Is Service Pack 1a voor WinXP wel geinstalleerd? Anders die eerst eroverheen gooien. HT wordt nl. niet ondersteund zonder SP1 of hoger.[/quote:e81bbdbccc] AMD athlon XP Barton 2500+ heeft dit niet zeker? :oops:
  • nop
  • [quote:09c9e65d7e]Is Service Pack 1a voor WinXP wel geinstalleerd? Anders die eerst eroverheen gooien. HT wordt nl. niet ondersteund zonder SP1 of hoger.[/quote:09c9e65d7e] Voor zover ik weet werkt HT zelfs met Windows 2000, alleen dan wordt het herkend als een dual CPU. Heb je een link dat Windows XP een SP nodig heeft?
  • [quote:1de93c34fc="egslim"] [quote:1de93c34fc] Is Service Pack 1a voor WinXP wel geinstalleerd? Anders die eerst eroverheen gooien. HT wordt nl. niet ondersteund zonder SP1 of hoger.[/quote:1de93c34fc] Voor zover ik weet werkt HT zelfs met Windows 2000, alleen dan wordt het herkend als een dual CPU. Heb je een link dat Windows XP een SP nodig heeft? [/quote:1de93c34fc] Sorry, klein foutje gemaakt ... :oops: Zie edit ... :wink: http://www.intel.com/support/platform/ht/os.htm?iid=ipp_htm+os&

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.