Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Pc blijft hangen!!

None
26 antwoorden
  • Hallo,

    Nieuwe spullen geinstalleerd,
    a7n8x-e deluxe,
    2 x 256 mb adata pc3200,
    amd 2700+.

    Processor word goed herkent.
    Geen vreemde dingen onder het opstarten.
    Opstarten met widows xp cd,
    hardware configuratie word gecontroleerd,
    alle bestanden worden geladen,
    dan word het scherm zwart met cursor bovenin en gebeurt er niets meer,
    de pc blijft hangen.

    Wie kan mij hiermee helpen?
  • wat voor chipset had je oude mobo.
  • [quote:21ec7d7ddf="plextor"]wat voor chipset had je oude mobo.[/quote:21ec7d7ddf]
    Kijk maar in zijn sig ;)

    Verder is je voeding nog krachtig genoeg en zijn je temperaturen ook niet te hoog?
  • De AMD 2700+ is een T-bred, dus 266FSB. Op hoeveel staat de FSB in je mobo? Zet alles anders op defaultwaarden in je BIOS.
  • [quote:511324a220="Interficior"][quote:511324a220="plextor"]wat voor chipset had je oude mobo.[/quote:511324a220]
    Kijk maar in zijn sig ;)

    Verder is je voeding nog krachtig genoeg en zijn je temperaturen ook niet te hoog?[/quote:511324a220] ja oké .
    maar als je een via mobo eerst in je kast had zitten en nu een Nforce2 dan herkent xp niet de drivers voor het nieuwe mobo .
    dan blijft hij hangen met een zwartbeeld met alleen een knipperende cursor.
    ik heb dat ook gehad.
    msi KT3>asus A7N8X.
    enige optie format C
  • [quote:1cee26c624="Obi-wan-kenobi"]De AMD 2700+ is een T-bred, dus 266FSB. Op hoeveel staat de FSB in je mobo? Zet alles anders op defaultwaarden in je BIOS.[/quote:1cee26c624]
    Vorgens mij is die 2700+ op 333 MHz hoor.
  • [quote:142adc9074="Interficior"]
    [quote:142adc9074="Obi-wan-kenobi"]
    De AMD 2700+ is een T-bred, dus 266FSB. Op hoeveel staat de FSB in je mobo? Zet alles anders op defaultwaarden in je BIOS.
    [/quote:142adc9074]
    Vorgens mij is die 2700+ op 333 MHz hoor.
    [/quote:142adc9074]

    ff FAQ geleze, is idd. FSB333 … :oops:
  • Als ik gewoon opstart met de oude installatie zie ik een heel wazig beeld van het win xp opstart scherm.

    Dus probeer ik opnieuw te installeren waarbij de pc blijft hangen.

    Op het mobo niets veranderd dus die staat nog op fsb 400/333/266

    In de bios staat de fsb 166 en de mp op 13 waarna de 2700+ herkent word.

    Sata setting op mb disabled

    Firewire en usb kabels losgehaald.

    Ander geheugen geprobeerd.

    tot nog toe alles zonder resultaat.
  • heb je nog een geformateerde HDD liggen? Probeer die dan beetje zonde om de HDD die er nu n zit nu al te formateren.. :wink:
  • Het probleem is dat ik niet aan het formateren toekom,
    bij het opstarten met de xp cd erin blijft de pc al hangen.
  • fail safe settings ofzo in de bios gedaan?
    ja doen dus
  • nee niet gedaan doen?
  • Hij installeerd weer,blijft niet meer hangen

    Cpu level 1 cache, en cpu level 2 cache op disabled gezet.

    Hoe het kan weet ik niet! maar hij doet het

    Bedankt
  • Volgens mij is dat schadelijk als je de cache op DISABLED zet toch?

    Of zit ik nu fout?
  • ik hoop het niet ,
    ik zal toch maar weer op enabled zetten want het lijkt wel of hij steeds langzamer word.
  • Diverse keren geprobeerd de pc op te starten met cpu cache enbled en disabled.
    Enabled zit er weinig leven in (laad soms enkel setup bestanden van de xp cd ,dan niets meer).
    Disabled gaat hij wel door maar is zeer langzaam.

    Is deze (nieuwe) processor stuk?
  • het lijkt erop dat je cache geheugen is beschadigt, dus garantie(mits niet zelf beschadigt. zie je bijv. krasjes op de processor staan die je zelf hebt kunnen maken met het installeren van de cpu cooler?
  • Ik heb hem nog niet losgehaald maar het installeren ging zonder problemen.
    Dus ik zal hem proberen in te ruilen voor een ander.

    Bedankt!
  • cpu inmiddels verwijderd, ik zie geen beschadigingen.
    maar ik heb nog een vraagje,
    maakt het iets uit of er wat van het koel stripje over de rest van de cpu zit.
    m.a.w. er zit aan de ene kant over die 5 "blokjes" resten van het stripje,
    maakt dit iets uit?
  • de koeler mag de cpu niet raken op een ander punt als de core, ook de koelpaste mag alleen bovenop de core en dan slegts een dun laagje.

    is je cpu nog goed? test hem eens met een andere. heb ik ook ervaringen mee namelijk.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.