Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

cpu draai maar op halve snelheid

22 antwoorden
  • ik heb een intel pentium3 866 mhz maar op die snelheid wil hij niet opstarten als ik het scherm van windows zie valt hij uit maar als ik de clock snelheid op de default zet van het bios doet hij het gewoon. dit zijn mijn system specs cpu: intel pentium 3 866 MHZ mobo: Abit BX133-RAID geheugen: 512 MB VideoKaart: Geforce 2 MX 440 Netwerkkaart: Sitecom Fast Ethernet 10/100 HardeSchijf: Quantum Fireball 3 GB CDROM: Aopen 52x ik hoop dat jullie mij verder kunnen helpen thx alvast Bart
  • De P-III 866 Mhz, wat voor FSB moet ie draaien ? 66, 100 of 133. volgens rtfm kan hij alleen 100 FSB voor P-III en 66 Mhz voor celeron
  • [quote:93d2318610="Bosje"]De P-III 866 Mhz, wat voor FSB moet ie draaien ? 66, 100 of 133. volgens rtfm kan hij alleen 100 FSB voor P-III en 66 Mhz voor celeron[/quote:93d2318610] met wat voor multiplier wou jij 66mhz goochelen dan ?? met 100fsb heb je alleen 800, 850, 900 enz en 6.5x133=866mhz, lijkt me een Coppermine, die dus op 133mhz FSB draait.
  • hij draait inderdaad op 133 mhz fsb maar ik kan hem er dus niet op zetten op die snelheid want dan doet ie het niet maar wel op 433 mhz met een fsb van 66
  • geheugen trekt die fsb ook? of is het geheugen te traag?
  • het geheugen wat er in zit is type pc 133 dus dat zou die aan moeten kunnen
  • als je de cmos een keer reset?
  • ga ik zo proberen
  • [quote:85c38f3044="NoepZor"][quote:85c38f3044="Bosje"]De P-III 866 Mhz, wat voor FSB moet ie draaien ? 66, 100 of 133. volgens rtfm kan hij alleen 100 FSB voor P-III en 66 Mhz voor celeron[/quote:85c38f3044] met wat voor multiplier wou jij 66mhz goochelen dan ?? met 100fsb heb je alleen 800, 850, 900 enz en 6.5x133=866mhz, lijkt me een Coppermine, die dus op 133mhz FSB draait.[/quote:85c38f3044] volgens het boekje (rtfm) op internet staat 100 FSB als max, dus mobo zou deze proc niet aankunnen lijkt me, maar je weet nooit. clear cmos is ook een mogelijkheid, moet je altijd doen bij een nieuwe proc
  • cmos reset heeft niets geholpen
  • heb het nieuwste bios er ingezet van de abit website hij ondersteund nu tm 1,1 GHZ en de copermine's maar het heeft niets geholpen
  • ik doe even een wilde gooi: word het niet te warm? maak de kast eens los en laat er eens een ventilator inblazen (gewoon zo'n huis ventilator)
  • Omdat ie te warm wordt zou het kunnen dat ie daarom terug geklokt wordt om beschadeging te voorkomen...
  • Hij wordt niet terug geclockt als ik hem 866 mhz hij blijft gewoon netjes op 866 mhz staan. Heb btw nog naar de temperatuur gekeken die is rond de 35 graden in het bios, helaas heb ik geen tafel ventilator hier staan.
  • doe is een memtest met [u:b0879e7043]memtest86 ---> FAQ[/u:b0879e7043]
  • [url=www.memtest.org]kan je hier downloaden[/url] de test duurt heel lang maar als hij na een uurtje of 3 geen fouten geeft dan zal het geheugen wel goed zijn
  • Als dat moederbord een 440BX chipset heeft is de enige manier om 'm met een 133MHz FSB te draaien door het AGP slot op 89MHz te laten werken. Grote kans dat de videokaart dat niet trekt.
  • mijn chipset is een 443BX zie deze link http://www.grendonaudio.co.uk/Motherboards.htm
  • heb memtest uitgevoerd en er werden geen fouten ondekt.
  • kan je de videokaart even uitwisselen met een ander systeem? (liefst deze kaart in ander systeem doen en niet andersom)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.