Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Halfwerkende Cool 'n' Quiet

None
31 antwoorden
  • Ik draai nu Windows XP en heb de drivers voor mijn Athlon 64 geïnstalleerd (gedownload van amd.com, cpudriver.exe). Ook heb ik Cool 'n' Quiet aangezet in het BIOS. Het is een 3200+ Newcastle (2.2GHz dus). Alleen draait hij nu als ik niets doe op 1.8GHz. Terwijl hij toch op 800MHz moet lopen? Toen ik een Athlon 64 systeem voor een vriend in elkaar zette, draaide hij idle wel op 800MHz. Dat was een 3000+, die werkte met Win 2k.

    Nog iets vreemds, ik heb de boxed cooler van AMD, alleen mijn mobo geeft aan dat hij 66 graden is! Ook zegt hij dat de kast 48 graden is… Het vreemde is, de heatsink is NIET warm, en in de kast ook niet. Niets veranderd als ik de kast open laat. Er zat al koelpasta op de koeler, en daar ben ik niet aan gezeten, en ik denk toch echt dat ik hem goed bevestigd heb (als dat niet het geval was zou hij waarschijnlijk allang vastgelopen zijn… toch?)
  • Wat voor moederbord heb je eigenlijk?

    De boxed cooler koelt matig, niet slecht maar het kan beter.
    Als de cooler niet warm word dan staat de cpu zijn warmte niet goed af aan de cooler, haal de koeler er anders af, maak de cpu en koeler schoon met Aceton (nagellak remover). doe er wat Artic Silver III of 5 op en monteer hem opnieuw.
  • Moederbord is een MSI K8N Neo Platinum.

    Dat weet ik van de koeler… Maar 66 graden is toch wel erg heet?

    Dat van het koeler heb ik al geprobeerd trouwens. Alleen dan met iets goedkoper koelpasta
  • Dat moederbord heb ik ook, het probleem zit hem in de bios, download de laatste 1.2 (beta 5) bios, de link is te vinden in het forum van www.amdmb.com in het MSI gedeelte aldaar.

    ALs je die bios flashed en je hebt de laatste Athlon 64 driver moet het geen probleem zijn.


    o ja, gebruik niet te veel pasta :)
  • over wat voor soort drivers gaat dit?
    zijn er aparte drivers voor je cpu (nog nooit van gehoord) of mis ik hem hier? :wink:
  • [quote:22256045b1]zijn er aparte drivers voor je cpu [/quote:22256045b1]
    Ja, het huidige CPU stuurprogramma moet je vervangen door de Cool 'n Quiet drivers.
  • Yups, Athlon 64 drivers: http://www.tweakers.net/meuktracker/6182
  • OK, zal ik doen. Ode aan Red Dragon :P

    Trouwens, er komt ook geen tabblad bij "energiebeheer" bij van Cool 'n' Quiet. Gebeurde in 2k wel.
  • Ik kan het linkje niet ercht vinden. Er lijkt geen search optie te zitten (of ik ben blind, dat is het meest waarschijnlijk). Zal de officiële v1.1 ook werken denk je?
  • Versie 1.1 heb je er al op staan, die zit standaard op je bios.

    Ik zal wel even voor je zoeken….. gevonden: http://www.denisbesic.dk/Bios125.zip

    Let op, het is een Beta bios, bij mij loopt de bios goed, maar het is je eigen verantwoordelijkheid als je je bios flashed.

    ZO flash je de bios:
    http://www.msi.com.tw/html/support/bios/note/ntfs.htm
  • Cheers! Hartstikke bedankt, ik ga het meteen proberen.
  • Ik krijg de volgende foutmelding als ik het probeer te flashen:

    Chipset/flash part isn't availible. The function will be invalid.

    Ik heb alles gedaan wat er beschreven stond… Het is echt de bios voor K8N Neo Platinum (nVidia nForce 250Gb)?
  • Jazeker. het is de nieuwste bios voor de MSI K8N Neo platinum edition (nForce 3 250GB)

    Ik heb hem zelf met de windows flashtool geflashed.
    ben even de naam kwijt.

    Ik kan nu niet voor je kijken omdat er in mijn AMD systeem even geen CPU zit.
  • ook als ik geen cool &quiet wil/hoef dan is het verstandig om die drivers te instaleren?
  • Ik gebruik ook geen Cool en Quit omdat ik watercooling heb, maar heb de drivers wel geinstaleerd, kan nooit kwaad lijkt mij
  • Maarehm… als je de naam van dat proggie weer weet, kan je dat dan posten/pmen? Wil wel graag dat mn cool 'n quiet werkt :) .

    BTW: op dat forum amdmb stond dat de abnormale hoge temp ook aan het mobo lag. Vooral met newcastle cores (voor mij klopt dat iig :)).
  • Mijn Athlon64 3700+ zit vandaag bij de post als het goed is, ik kan dus vanavond of morgenavond kijken wat voor winflash tool ik heb gebruikt.

    Ik heb alleen ervaring met Clawhammer core's, ik was dus niet bekend met het feit dat de K8N Neo de temps van een Newcastle zo hoog aangaf.

    Misschien dat de nieuwere bios dit ook oplost.
    Overigens kan je met de 1.2 (beta5) bios ook een stuk beter overklokken.
  • is die 3700+ nu al leverbaar ??
    zeker weer uit het buitenland gehaald ? :lol:


    zo gauw als ik mijn K8N Neo-Platinum heb zal ik ook even uitproberen.
  • Valt mee, Alternate biedt um ook al aan (v/d week ff online gekeken) maar ja: je gaat [i:b1d5ceaafb]wel[/i:b1d5ceaafb] voor de Jackpot natuurlijk…. :-? 7/800 pleuro is niks :P
  • Maar goed , Qool 'N Quiet , of dat perse nodig is op Athlon 64's weet ik niet.

    Zal even gaan Google'n

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.