Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Voeding probleem

21 antwoorden
  • Hallo, Ik zit met een probleem en aangezien ik in mijn kennissenkring de enige ben met een 'beetje' pc verstand vraag ik het maar ff op internet Ik heb een nieuw 2e hands moederbord (AMD 600Mhz) gekregen en hiermee wil ik graag mijn oude pc updaten. Maar nu kom ik erachter dat de stekkers (2) van mijn oude voeding niet in het nieuwe moederbord past. Ik moet dus een voeding hebben met 1 dikke stekker. Hoe weet ik hoeveel watt voeding ik moet nemen voor een pc met 1 cdrom en 2 harde schijven en floppy? En dan nog iets. De aan/uit knop loopt straks via het moederbord. Kan iemand mij hiervan de werking uitleggen? Ik ken namelijk alleen maar de aan/uitknop rechtstreeks naar de voeding toe. Bvd
  • Je hebt aan 200W al wel genoeg. Moet geen probleem zijn. Dat oude moederbord van jou is geen ATX en die nieuwe wel, vandaar dat je daar een andere soort stekker voor nodig hebt. Succes er mee! :wink:
  • [quote:18badbffcb="Big Boss(ink)"] En dan nog iets. De aan/uit knop loopt straks via het moederbord. Kan iemand mij hiervan de werking uitleggen? Ik ken namelijk alleen maar de aan/uitknop rechtstreeks naar de voeding toe. Bvd[/quote:18badbffcb] Als het goed is heb je aan de voorkant van je kast een aantal draden met powerled, hd led, powersw enzovoort. Die powersw (powerswitch) moet je aansluiten op 2 pinnetjes, waardoor er contact gemaakt wordt met de aan/uit knop en je moederbord. waar die pinnetjes zitten staat wel in de handleiding van je moederbord. (daar staat overigens ook wel waar je de HDled, Powerled enzovoort op aan moet sluiten)
  • Thanx voor je snelle antwoord Euh die handleiding heb ik helaas niet meer. Maar op het stekkertje staat S/B SW. En dit is een dubbel stekkertje (2 draadjes lopen er heen). Nu heb ik gekeken naar de tekst op het moederbord en dr zijn een aantal pinnetjes waar ik denk dat die op kan. * PWRSW (deze ken ik niet) * Reset (lijkt me van niet aangezien mijn reset daar op moet) * SMI (geen idee) * KEYLOCK (lijkt me ook niet) Wat denken jullie? En was is het risico als je de pinnetjes op de verkeerde zet??
  • Hmm, wat voor moederbord heb je? Anders kijk ik wel ff op internet of ik er nog eentje vinden kan. Je moet trouwens die PWRSW (PoWerSWitch) hebben.
  • Is het wel mogelijk om je mobo op die kast van je aan te sluiten, want de voorloper van atx (at als ik me niet vergis) is niet zomaar compatible met een atx mobo.
  • Jah, want hij vroeg in het begin al of hij dan ook een nieuwe voeding nodig heeft. En dat heeft ie dus.. :wink:
  • Kun je dat op het moederbord ergens zien?? Ik heb namelijk alleen een doos gekregen met dat moederbord erin en hij zei dat het een AMD 600 Mhz was. Ik heb ff gekeken, het is iig een AMD ATLON Processor maar daar heb je niks aan denk ik. Verder staat er ergens op het moederbord K7M rev: 1.04 Ik zou niet weten hoe ik er achter moet komen welk type moederbord dit is.
  • Ik zal ff voor je kijken. Momentje...
  • Denk dat [url=http://www.asus.com/pub/asus/mb/slota/k7m/k7m-104.pdf] dit [/url] hem is. Maar ik weet het niet helemaal zeker. Je hebt overigens wel Acrobat Reader nodig om hem te bekijken.
  • Misschien kun je jezelf beter een hoop geklooi besparen en gewoon een nieuwe (of tweedehands) ATX kast met voeding kopen. Dan past het mobo zeker te weten (denk ook aan alle connectors aan de achterkant op het moederbord) en heb je ook de juiste knoppen aan de voorkant van de kast enzo. Kun je nog steeds alle onderdelen uit het oude mobo halen en in het nieuwe prikken.
  • Echt bedankt voor de moeite. Ik heb nog nooit zoveel van PC's geleerd als hier. :lol: En als laatste vraagje :D : In het moederbord zat 1 128MB geheugenkaartje. In mijn oude PC zaten 2 64MB kaartjes. Aangezien je 3 poorten hebt vraag ik mij af of het mogelijk is om die twee 64MB kaartjes erbij in te drukken zodat ik 256MB geheugen krijg.
  • Ja hoor, moet goedgaan... :D Tenminste als het SD-Ram is. Laat je het trouwens even weten als het gelukt is?
  • Jah dat doe ik, Ik hoop zaterdag een andere voeding te regelen. Eigenlijk is dit ook niet mijn PC maar voor ons Hok maar ik steek er wel alle tijd en energie in. Maar ik heb alleen maar basiskennis van oude pentium 1 zooi. Deze PC gaat strax mee op vakantie met 13 GB aan muziek 8) . Ik wil er trouwens XP op laten draaien. Dan heb je niet dat geouwehoer met drivers instaleren zoals je bij 98 hebt. En XP is stukken makkelijker .XP zal dr toch wel lekker op draaien op moet ik 2000 pakken? Bedankt voor de moeite, ik ga voetbal kijken
  • Als je aan 2000 kunt komen zal ik dat er op zetten, want 256mb is eigenlijk net iets te weinig voor Windows XP. (vind ik)
  • helemaal mee een sdh ik heb hier zelf een server staan (pentium 3 450mhz maar wel met 512 sdram) en die draait gewoon maar we gebruiken em nie om iets op te doen dus is het gewoon goed maar win xp draait er netjes op met norton 2003... maar je kan natuurlijk altijd een xtra 256mb geheugen stickie kopen kan je ook win xp erop zetten maar dat kost weer geld dus dat hangt af of je geld wilt besteden of nie ;)
  • Precies, Windows 2000 lijkt me daarom ook de beste keuze.. :D
  • Geld besteden liever niet met een gratis PC :D . Maar ik heb het zaakje aan het lopen: Er zit een 200Watt ATX voeding in (had een kameraad nog liggen) en hij starte nog gewoon op met de windows 98 die nog op de harde schijf stond. Het mooiste van het moederbord vind ik de 2 USB poorten die erop zitten, ff je MP3 speler erin en je hebt weer de nieuwste liedjes op de PC. Nu nog ff win2000 regelen en dan issie klaar voor vakantie. Dit topic mag van mij close
  • Okee dan, mooi dat alles goed werkt! :)
  • Toch weer niet :( Omdat ik 3 harde schijven heb, 1 van 800mb 1 van 2GB en 1 van 8GB was ik van plan om 2 systeemschijven te maken (dus 2 keer windows installeren) en daarvan 1 als reserve houden als het een misging op vakantie (wij hebben nog al ruige vakanties :wink: ) Maar nu hek dus win98 geinstalleerd. Alles ging goed alleen geen geluid. Dus ik pak de cd van de geluidskaart erbij (Sound Blaster 128 PCI) en heb die drivers geinstalleerd. Netjes de PC opnieuw opgestart. Ik wil er een liedje opzetten, doet niet. Ik kijk bij systeem, en daar stond dat die niet goed geinstalleerd was (code 10) dus ik opnieuw bijwerken en alles. Maar elke keer als ik em dan opnieuw opstart krijg ik elke keer hetzelfde Weet iemand waardoor het komt??? (Btw sorry dat deze vraag hier niet hoort maar ik ben nu toch al lekker bezig hier)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.