Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC start niet meer op - BIOS opstart probleem?

Long John
2 antwoorden
  • Hoi,

    ik post deze voor m'n vader! Dus alle gegevens heb ik niet bij de hand….maar misschien kunnen we toch tot een oplossing komen? De PC blijft hangen nadat hij de Pauze knop tijdens het opstarten ingedrukt heeft.

    Hij wilde de moederboard gegevens achterhalen en dus startte hij de pc op om onderin de eerste scherm met BIOS info, de chipset gegevens af te kunnen lezen. Hij drukte op de "Pause" knop op de toetsenbord en kon het volgende opschrijven:
    I440BX-W977TX F-2A699KJICC-00

    Hij drukte daarna op de Del knop om in de BIOS in te gaan. Nieuwsgierig ofzo denk ik. Maar goed. Hij kreeg alleen een blauwe scherm met niets erop. Hij drukte op de Esc knop. Er gebeurede helemaal niets. Hij drukte op Ctrl-Alt-Del om te rebooten. De PC startte weer op maar kwam alleen tot de eerste zwarte BIOS (POST?) scherm met de gebruikelijke "Energy Star" logo en gegevens over de Award Bios boven in het scherm. Onderin het scherm ziet hij de chipset info zoals hierboven. Hij ziet niets ertussen over de interne RAM of over de harde schijven/CD-ROM.

    De PC blijft hangen op dit scherm. Niets op de toetsenbord reageert - (niet Del, niet Esc, niet Ctrl-Alt-Del, niet de spatiebalk)

    De toetsenbord lampjes gaan wel even aan en weer uit bij het aanzetten.

    In de PC zelf is niets aangeraakt - de kabels zitten allemaal goed, geheugen modules goed, de toetsenbord, muis e.d. zitten goed. De cooler fans draaien goed zowel op de processor als in het kastje achterin de PC. Als de stekker uit de stopcontact wordt gehaald en even later de PC weer wordt opgestert, komt hij wederom niet verder dan het eerste opstartscherm met de Award BIOS info boven en onderin.

    Zegt dit iemand iets? Enige idee hoe hij dit kan oplossen.

    Thanx,
    David
  • sluit de pc af ook stroom er af.
    haal de batterij er uit wacht een kwartier of zo .
    plaats de batterij terug start de pc op druk op Del .
    en zet alles weer goed in het bios sluit af met F10

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.