Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugen MSI K8N Neo Platinum

9 antwoorden
  • Hallo na veel zoeken toch maar hier mijn vraag :cry: Ben dus in het bezit van bovengenoemd bord en tijsens mijn bootscreen zie ik dat het op ddr 333 draait i.p.v. 400. Oftewel 166 ipv 200. En er zit toch echt pc 3200 in :-? In bios zitten rommelen maar het levert niks op. De processor die er in zit is een 64 3000+. Weet iemand wat ik fout doe of hoort dit bij dit bordje plus cpu. Met wcpuid is Systembus 200.92 Mhz en de System Clock ook. Bij voor baat dank.
  • Ik zou haast denken dat het bootscreen niet klopt. Wat geeft Everest Home Edition trouwens allemaal aan? http://www.lavalys.com/products/overview.php?pid=1&lang=en&pageid=1
  • Veld Waarde CPU-Eigenschappen CPU Type Onbekend CPU stepping DH7-CG CPUID CPU Naam AMD Athlon(tm) 64 Processor 3000+ CPUID Revisie 0FC0h CPU snelheid CPU Klok 2010.55 MHz CPU Multiplier 10.0x CPU FSB 201.05 MHz (origineel: 200 MHz) Geheugenbus 167.55 MHz CPU Cache L1 Code Cache 64 KB L1 Data-cache 64 KB L2 Cache 512 KB (On-Die, Full-Speed) Moederbordeigenschappen Moederbord ID 07/02/2004-MS-7030-6A61CM4CC-00 Moederbordnaam Onbekend Chipseteigenschappen Moederbord Chipset nVIDIA nForce3 250, AMD Hammer CAS Latency (CL) 2.5T RAS To CAS Delay (tRCD) 3T RAS Precharge (tRP) 3T RAS Active Time (tRAS) 7T Row Cycle Time (tRC) 10T SPD Geheugenmodules Corsair CMX256A-3200C2 256 MB PC3200 DDR SDRAM (CL 2.5 @ 200 Mhz) (CL 2.0 @ 166 Mhz) Corsair CMX256A-3200C2 256 MB PC3200 DDR SDRAM (CL 2.5 @ 200 Mhz) (CL 2.0 @ 166 Mhz) Corsair CMX512-3200LL 512 MB PC3200 DDR SDRAM (CL 2.0 @ 200 Mhz) BIOS Eigenschappen Datum Systeem BIOS 07/02/04 Datum Video BIOS 03/10/17 Award BIOS Type Phoenix - AwardBIOS v6.00PG Award BIOS Boodschap W7030NMS V1.2 070204 10:29:02 DMI BIOS Versie 6.00 PG Grafische Processor Eigenschappen DirectX 4.09.00.0902 (DirectX 9.0b) Video kaart ATI Radeon 9800 Pro (R350) GPU Codename R350 (AGP 1002 / 4E48, Rev 00) GPU Kloksnelheid 378 Mhz Geheugenklok 338 Mhz Sensoreigenschappen Tsystem 41 °C (106 °F) Tcpu 39 °C (102 °F) Taux 42 °C (108 °F) Vcore 1.47 V Vaux 3.15 V Vio 3.34 V Ik heb zo´n vermoeden dat er 1 reepje geheugen de timings niet lekker maakt. Heb in cellmenu wel de cas op 2.5 gezet maar dan nog blijft de weergave in het bootscreen op 166 staan.
  • In de cell menu kan je bij het gedeelte waar je je geheugen op cas 2.5 hebt gezet ook de geheugen snelheid aanpassen, die staat nu bij jou denk ik op AUTO, zet die even op 200.
  • Die staat op al op 200, dus daar kan het niet aan liggen :-?
  • download deze tool eens: http://www.cpuid.com/download/CG-NVNF3.zip [img:fe0c14d9ff]http://www.cpuid.com/pics/K8V.gif[/img:fe0c14d9ff] en lees de waardes eens uit van je systeem (clicken op Tabje ''Clocks'' en dan ''Get values'' en mocht ie hier ook wel op 200 mhz staan, probeer dan eens deze tool: http://users.tpg.com.au/spark69/a64tweaker/a64tweaker_V02.zip [img:fe0c14d9ff]http://users.tpg.com.au/spark69/A64Tweaker/a64tweaker_V01.jpg[/img:fe0c14d9ff] (misschien doet dit tooltje het pas de 2e keer dat je hem opent, gaf bij mij de 1e keer een IO.sys error namelijk) hiermee kan je allerlei mem instellingen veranderen (pas op dat je niet zomaar instellingen veranderd! ) hier kan je ook de geheugenspeed instellen dit is btw een perfect tooltje om je memory net even wat meer fine te tunen (werkt voor alle A64 based systemen)
  • Ik weet ff niet hoe ik me screenie van cpuid moet plakken in me tekst hier maar hij staat op: CPU = 2009.16 HTT = 200.92 Memory = 167.43 Als ik dat ga veranderen naar 200 knalt ook de cpu sky-high en dat is dus net niet de bedoeling. Al met al snap ik er ff niks meer van. Maar alvast bedankt voor de hulp :)
  • [quote:067d9aed06="scarry harry"]Ik weet ff niet hoe ik me screenie van cpuid moet plakken in me tekst hier maar hij staat op: CPU = 2009.16 HTT = 200.92 Memory = 167.43 Als ik dat ga veranderen naar 200 knalt ook de cpu sky-high en dat is dus net niet de bedoeling. Al met al snap ik er ff niks meer van. Maar alvast bedankt voor de hulp :)[/quote:067d9aed06] hmm, dat is raar.. je HTT staat dus op 200 (dat klopt) en je mem loopt inderdaad async met de HTT.. en als je dat 2e proggie dan neemt, en daar dan de MEMCLK Frequency (rechts) eens op 200 zet, en dan links bovenin ''file'' apply settings @ startup aanvinkt (er vanuit gaand dat ie niet vastloopt tijdens het instellen)
  • Ik vind het ook heel raar, als je je mem speed in de bios op 200 hebt gezet moet hij daar ook mee opstarten. je HTT staat op 4x neem ik aan?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.