Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

niet meer starten van pc

None
19 antwoorden
  • laatst sloot ik de pc gewoon af en wou savonds op de pc maar toen ik um aan zette was er geen beeld.
    je hoort de computer wel lopen maar ook niet als normaal maar er is geen beeld want dat blijft standby staan(op het oranje led-lampje).
    het beeldscherm is wel goed aangesloten.
    als je de pc aan zet gaat ie ff ratellen en brand het tweede lampje ook (roode) maar hij rateld niet door alleen maar aan het begin.
    iemand hier een oplossing voor??? :cry:
    ik hoop niet dat er iets kapot is (geheugen of moederbord)
    alvast tnx :wink:

    heb een amd athlon xp1800+, 80GB WD, 640mb geheugen(512,128 allebij ander merk) ati Radeon9700pro(Club 3D) en een K7T Turbo 2 moederbord(oud).
  • Dit zou kunnen zijn dat je monitor kabel aan een van de 2 kanten niet goed is aangelsloten. De kabel kapot is, de aansluiting op je videokaart kapot is, je stroom naar de monitor niet genoeg is, of dat je VGA plank kapot is. :roll:
  • stroom is genoeg want hij doet ut al een jaar en er is niet heen en weer mee geschoven dus er zit niets los(heb ik ook ff gechecked)
    en mijjn pc maakt ook een ander geluid bij ut opstarten dus ik denk dat het aaan de pc ligt en niet aan de monitor
  • Als je al vanaf het begin helemaal geen beeld hebt, denk ik dat het de videokaart is die het begeven heeft. Kan je er een andere videokaart in prikken en kijken of je dan wel beeld krijgt?
  • kan ik de video kaart ook er uit halen dat er helemaal geenkaart in zit en dat ie op standaard vga gaat.
    als ik de pc opstart dan gaat de ventilator op de video kaart wel draaien.
    als ik de pc opstart hoor je eerst een zoemend geluid(is normaal) maar er moet ook nog ander geluidje achter aan zitten iets van tu tu ta maar dan geen tu maar iets scrapender. maar dat is er nu niet(komt altijd op het alereerste scherm waar letters op staat met zo'n logo bovenin.
  • Zit er een onboard VGA op dan? :-?
    http://www.msicomputer.com/product/detail_spec/K7Tturbo2.htm
  • geen idee want ik heb geen andere video kaart maar lees ff mijn vorige post(staat wat bij).
  • [quote:4e91490401="beanie de boon"]
    geen idee want ik heb geen andere video kaart maar lees ff mijn vorige post(staat wat bij).
    [/quote:4e91490401]
    Misschien kan je ff een AGP-kaart uit iemand anders z'n systeem lenen.
  • [quote:fbc2bc8df4="beanie de boon"]kan ik de video kaart ook er uit halen dat er helemaal geenkaart in zit en dat ie op standaard vga gaat.
    als ik de pc opstart dan gaat de ventilator op de video kaart wel draaien.
    als ik de pc opstart hoor je eerst een zoemend geluid(is normaal) maar er moet ook nog ander geluidje achter aan zitten iets van [b:fbc2bc8df4]tu tu ta [/b:fbc2bc8df4]maar dan geen tu maar iets scrapender. maar dat is er nu niet(komt altijd op het alereerste scherm waar letters op staat met zo'n logo bovenin.[/quote:fbc2bc8df4]

    Misschien een stoffig mobo piepje dat er iets echt niet in orde is?
    Heb je de handleiding van je mobo nog?
    Daarin staan de systeempiepjes uitgelegd..
  • het is geen piepje maar iets wat elke pc heeft als je um opstarten je ziet het allereerste scherm.
    en de cd-spelers doen ut nog en op mijn video kaart gaat de fan ook gewoon draaien.
    ík krijg alleen geen beeld omdat ie niet doorstart :cry:
  • dat geluid is dat toevallig de diskette drive? bij het opstarten kijkt die altijd of er een diskette in zit namelijk. En ik zou ook proberen een andere videokaart te krijgen om te testen. lenen bij een kennis of vriend of zo?
  • [quote:0fbc883b83="beanie de boon"]je ziet het allereerste scherm.[/quote:0fbc883b83]
    Als ik het goed begrijp zie je dus wel een bootscherm oid.? Zoja, dan kunnen we waarschijnlijk videokaart en monitor al uitsluiten.
  • [edit]
    sorry dit antwoord van mij sloeg nergens op, had t verkeerde topic in mn hoofd :oops:
    [/edit]
  • mijn pc boer belde net en die zei dat er een storing tussen mijn netwerkkaart en mijn video kaart was waardoor ie niet meer doorstarte
    dus nu moet ik een nieuwe netwekkaart. :P
  • [quote:7c7842e116="beanie de boon"]
    een storing tussen mijn netwerkkaart en mijn video kaart
    [/quote:7c7842e116]
    Yea rite, geloof je 't zelf? :o
    Dit klopt alleen als je een heel brak mobo hebt, of ziet ik ut verkeerd? :-?
  • geen idee ik ben hier niet de expert die vent wel :lol:
    met welk proggie kan je je temp. meten van je pc??
  • [quote:4095b0060c="beanie de boon"]
    geen idee ik ben hier niet de expert die vent wel :lol:
    [/quote:4095b0060c]
    Nou, laten we ff aannemen dat die videokaart in een AGP-slot zit en die netwerkkaart in een PCI-slot. Die twee maken als het goed is geen contact met elkaar, want er zit een moederbord tussen wat alles in goede banen moet leiden, toch? :-?
  • [quote:bfbe25bba9="beanie de boon"]
    met welk proggie kan je je temp. meten van je pc??
    [/quote:bfbe25bba9]
    Motherboard Monitor
    http://mbm.livewiredev.com/
  • ja weet ik veel dacht ik ook maar ja :-? zal wel niet, als tie ut weer doet vink ut best.
    tnx voor die site :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.