Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuw samengestelde pc valt uit na POST

21 antwoorden
  • Beste mensen, ik heb een nieuwe pc samengesteld en na lang wachten heb ik hem helemaal in elkaar gezet. Ik start hem op en ik kom niet echt ver... ik wilde als eerste de bios wat bekijken, maar hij viel al vanzelf uit. Toen ik opnieuw op wilde starten lukte dit niet. Na een CMOS reset kreeg ik hem wel weer aan. Ik was in de bios en kon nog net naar de temperatuur meetingen lezen en zag niks vreemds. Toen viel hij weer uit. Dit gebeurde nog een keer of 20 :( Ik kom niet verder met hem. Aangezien ik hem nog niet wil wegbrengen en het eerst zelf op wil lossen helpt het posten bij jullie iets :) Mijn pc details: Moederbord: MSI K8N NEO Platinum nForce3 G-LAN S-ATA Audio Processor: AMD Athlon 64 bit 3400+ Boxed Koelpasta: Zalman Thermal Grease (CSL 850) Kast: Thermaltake Xaser V Damier Aluminium V6000A Casing Voeding: Thermaltake Purepower Silver 480 Watt Videokaart: TNT2 Pro 32 MB (nieuwe kaart is nog niet leverbaar) TV kaart: Hauppauge WinTV PVR 350 Audio: Creative Soundblaster Audigy 2 ZS HDD: Maxtor Maxline Plus II 250 GB ATA 133 Hopelijk weet iemand van jullie iets. Ik wordt helemaal gek hiero :-? Alvast ERG bedankt!!! Martijn van der Linden
  • Ik zou eens proberen op te starten met alleen de brrodnodige componenten. Koppel dus eens de TV-kaart en de geluidskaart los. Als dit de oplossing is, weet je dus waar het probleem zit. Koppel ook voor de zekerheid alle CD/DVD-stations en eventuele floppydrives los, zodat je alleen mobo, RAM, video en HD hebt aanstaan. Succes!
  • Als je nou begint met een opstelling met zo min mogeljik componenten, en dan kijkt of de PC wel wil opstarten. Vandaaruit kan je steeds iets toevoegen, om te ontdekken waar het niet goed loopt.
  • Vergeten erbij te zetten :-? Dat had ik dus al gedaan, zover dat ik alleen nog mijn RAM, MB, CPU en gfx kaart over had. Mijn gfx kaart is niet het probleem. Die werkt in mijn oude systeem ook nog perfect. Het RAM lijkt me ook niet want het wordt herkend ( zie ik nog net in de POST ) en het staat op de compatibiliteitslijst van Kingston. het RAM ben ik trouwens vergeten te vermelden, het is Kingston Value RAM 2*512 PC3200 CL3 DDR400. Mijn voeding heb ik ook al eens getest in mijn oude systeem. Het lijkt me toch dat 480 watt genoeg is voor mijn nieuwe systeem :-? Ik ben echt ten einde raad :cry:
  • Test je geheugen eens met memtest (in een andere computer uiteraard)
  • wat zijn de kleuren van je 4 LED (dit is een MSI mobo)
  • IDD! Niet aan gedacht! Ik zal dat ding wat erbij zit eens aansluiten. THXXXXX!!!!!!!! voor de hulp, ik zal straks report doen.
  • Ik heb het gedaan en ik kreeg zonder ook maar iets erin te hebben 4 groene leds. Hij bleef steken waar er een OS geladen moet worden ( had geen hdd erin ) en toen ik op een toets duwde (num lock) viel hij weer uit...
  • [quote:494c59febf="Squizur Boom!"]Ik heb het gedaan en ik kreeg zonder ook maar iets erin te hebben 4 groene leds. Hij bleef steken waar er een OS geladen moet worden ( had geen hdd erin ) en toen ik op een toets duwde (num lock) viel hij weer uit...[/quote:494c59febf] Dan lijkt me het geheugen de boosdoener. Dat ie door de test heenkomt betekent niet dat het geheugen niet rot kan zijn.
  • Het zijn 2 modules van 512, zou ik dus even per stuk moeten kijken wat ze doen. Ik denk dat ik dat morgen doe, ga zo naar bed straks om 4.00 beginnen met werken in de koekjesfabriek :lol: :roll: Ik zal morgen wel vertellen hoe het ging. Alvast bedankt iedereen.
  • Die oudere videokaart in een 1,5 volt AGP slot????
  • De videokaart (TNT2 PRO) staat in de testreport van het MB als goedgekeurd :) dus dat is het ook niet, bovendien krijg ik wel beeld.
  • behalve memtest : heb je alle kabeltjes (ook electra) juist aangesloten ? zou alles weer nalopen (vriend had bijv een keer usb omgekeerd aangesloten, alles werkte totdat je hem ging gebruiken, en [b:2b26196d89]toen sloeg de pc af[/b:2b26196d89])
  • Jullie willen het niet weten........ Ik geloof het zelf ook nog niet helemaal. Ik zit nu iig achter mijn nieuwe pc en alles werkt perfect. Het probleem was namelijk ( en val aub niet van je stoel af ) het toetsenbord!!!!!! :-X :-X :-X :-X :-X Mja, ik geloof het ook nog niet.... Maar ik heb werkelijk ALLES getest en gedaan wat ik kon doen, ik studeer MBO ICT ( laatste jaar ) dus ik weet nog enigzins waar ik mee bezig ben. Ik heb alles gechecked en gedaan. Helaas kon ik geen componenten vervangen voorlopig omdat ik thuis niet zoveel heb liggen. Ik had nog gister met een collega gesproken over het probleem, hij had iets dergelijks gehad bij zijn MB en daar moest een jumper op "normal" komen te staan. Ik heb bij mij gezocht maar die zat er bij mij niet op. Maar om de een of andere debiele reden dacht ik eraan om het toetsenbord ook eens te vervangen, aangezien hij al zeker 2 keer ( dat het me was opgevallen ) uit viel toen ik op een toets duwde. Ander toetsenbord erop en HET WERKTE! Ik geloofde het niet dus ik heb alle bios settings naar wens ingesteld en heb opnieuw geboot. Nog steeds alles goed. Het verkeerde toetsenbord weer eens aangesloten en de problemen kwamen weer terug, pc niet aankrijgen als ie uitvalt e.d. Nou, HEEEEEEEEEEEEEEEEEEL erg bedankt voor jullie hulp en ik geloof dat ik de enige ben die dit ooit mee heeft gemaakt en zal maken ;D Het was me wel weer een dagje gister.... :P
  • Ehm, ik val wel van me stoel af. :lol: Alleen hoe kan je PC dat uitvallen :roll:
  • waarschijnelijk is het kortsluiting in het toetsenbord geweest, ik heb ook ooit zoiets meegemaakt..... maar dat was met een pentium 2 pc....
  • Het toetsenbord werkt gewoon op mijn oude pc (PIII 600mhz) dus het lijkt me vreemd als hij kortsluiting veroorzaakt :-? Het is iig een rare kwestie, vandaar dat ik nog een lange reply gaf :P
  • heb je wel afstandsbusjes gebruikt? anders maakt je moederbord korsluitng.....
  • afstandsbusjes? leg uit :o
  • [quote:baed6288b1="Squizur Boom!"]afstandsbusjes? leg uit :o[/quote:baed6288b1] Tussen je Mobo en je behuizing

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.