Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Computer start niet door! Hulp gevraagd (snel!)

pcguy
5 antwoorden
  • Waarde mensen,

    Eén van de computers van de pc van mijn vader wil niet meer doorstarten. Het probleem is dat bij het opstarten het Award Bios één lange toon en daarna 3 korte toontjes ten gehore brengt. Daarnaast verschijnt er niets in beeld. (hoewel je kunt zien dat het beeldscherm eventjes aanspringt bij het indrukken van de startknop). Verder gaat netjes het numlock ledje op het toetsenbord branden. Echter gebeurt er verder geheel niets, de floppy ratelt nog wat, de HD niet. Nu zag ik op een site op het internet dat bij een award-bios de 1 lange toon en de 3mailige korte toon erop zou duiden dat er een keyboard-probleem is: nou, ik kan het niet vinden! (kabels etc. gecontroleerd). 1 lange toon en 2 korte zou duiden op een video-probleem, wat me logischer lijkt aangezien er niets op het scherm verschijnt. Echter zou het me ook niet verbazen als de processor of iets dergelijks de geest heeft gegeven. Nu is mijn vraag: wat is de oorzaak hiervan en wat te doen?

    Het betreft de volgende pc:

    Jetway 542B moederbord
    Savage Pro videokaart
    Windows '98
    verder normale zaken als beeldscherm/printer etc. Bij het toetsenbord valt op dat het een oude aansluiting betreft: een grote ronde aansluiting. De muis is aangesloten via een klein verloopje.

    Alvast bedankt!
  • Prik er eens een ander Tobo aan, is vaker op het forum voorbij gekomen dat instabiliteit aan het Toetsenbord lag.

    Probeer eens kaal op te starten (mobo + cpu (en koeler natuurlijk) + geheugen + grafische kaart)
  • ander toetsenbord erop zetten wordt helaas lastig want ik heb geen een met een dergelijke aansluiting :(

    Verder bij kaal opstarten: zelfde effect
  • Dan zou ik er maar ergens een lenen ofzo want ik ben bang dat het je tobo is. (je kan ook even andere graka en ander geheugen proberen)
  • maar kan een tobo-error er dan voor zorgen dat zelfs het beeldscherm niet aangestuurd wordt? nouja zal het in elk geval morgen allemaal gaan testen…..iig thnx!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.