Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

bios herkend harde schijf niet??

None
21 antwoorden
  • Ik was van plan mijn hdd te formateren echter dit lukt niet. Ik las als je win xp eraf wilt gooien je de pc moet opstarten van cd. Dit heb ik gewijzigd in de bios en de pc starte netjes op van cd. Echter toen windows wilde installeren kreeg ik de melding dat er geen hdd aanwezig is.
    Ik start de pc opnieuw op en ga naar de bios. In het main scherm staan achter Primary IDE Master en Slave idd Not Detected, bij Secondary IDE Master en Slave staan de DVD speler en DVD brander vermeld.
    In het Boot menu staan vervolgens: floppy-1st hdd- DVD brander vermeld.
    Maar de 1st hdd wordt schijnbaar niet herkend en daar had volgens mij ook de naam van de harde schij moeten staan, dat is de Maxtor 160Gb.
    Hoe los ik dit op? In het Main menu behoort toch de Maxtor vermeld te staan volgens mij?

    Even voor de zekerheid:
    dit kan gekomen zijn doordat de voeding van mijn andere pc het begaf en ik de hdd van die pc aan deze pc had gekoppeld.

    Iemand enig idee hoe ik de zooi weer goed krijg?
  • Hoe staan de jumpersettings op de IDE-apparaten en welke zitten op dezelfde IDE-connector?
  • ik heb niks aan de jumper settings gedaan in deze pc, alleen toen ik de hdd van de andere pc aan deze sloot, heb ik daar de jumper afgehaald.

    Kan ik eventueel een bios reset uitvoeren?
    Zoja, hoe moet dat?
  • Hoe staan ze nu aangesloten en hoe heb je de jumpers aangesloten ?
    Als het verkeerd staat dan hangt je pc of hij vindt niets .
    Zou ook uitgebreide info meegeven.

    Bios reset : kan per mobo verschillen, dus RTFM
  • [quote:2730a50862="KoRn"]
    toen ik de hdd van de andere pc aan deze sloot, heb ik daar de jumper afgehaald.
    [/quote:2730a50862]
    Vind het geen duidelijk verhaal. Waarom heb je die jumper van die HDD gehaald? Het lijkt me dat die jumper erop moet zitten, op MASTER of op SLAVE (het is maar wat je wil met die HDD, maar het mobo moet het wel weten).
  • Ik heb dus niet aan de jumpers gezeten.
    De hdd wordt in aparatenbeheer weergeven als: Maxtor 6Y160M0 SCSI Device. Hij is aangesloten met een SATA kabel op de SATA 1 connector op de mobo.
    Toen ik de andere hdd aan deze pc had aangesloten heb ik deze SATA kabel er tijdelijk uitgehad, zodat ik op de andere hdd kon werken.
    NAdat ik klaar was heb ik de kabel weer aangesloten en start weer gewoon op deze hdd op, echter zo nu blijkt met het probleem dat ie niet meer vermeld staat in de bios.
    In het boot menu staat als hdd aangegeven: VIA VT6420 1st HDD.

    In de userquide van de Asus K8V staat omschreven hoe je clear CMOS (CRLTC) moet uitvoeren. Is dit tevens voor het resetten van de BIOS?
  • Vergeet die andere hdd aub, die doet er niet meer toe, want die zit weer in zijn eigen pc.
    Het gaat erom dat sindsdien de Maxtor 160 GB niet meer in de bios staat en die wil ik wel weer graag terug.
  • Ow … het is een SATA-schijf? Dan moet bij een herinstallatie van WinXP toch ook opnieuw de driver voor de SATA-controller geinstalleerd worden?
  • Dat is nu juist het probleem…
    Ik wil graag windows opnieuw installeren, maar dat lukt niet omdat er volgens de bios geen hdd anwezig is.

    Maar dat is tevens een idee…
    Op de driver CD van ASUS staat niets specifiek vermeld over SATA drivers, o.a. wel de Promise Fasttrack 376 driver en de VIA VT6420 (welke nu in de boot menu vermeld staat) driver en de VIA 4-1 driver.
  • Heb je toevallig ook een floppy gekregen bij dat mobo met iets van VIA VT4620 of zo erop gedrukt?

    Dan kan je deze gebruiken bij het begin van de WinXP installatie (third party drivers o.i.d., met F6 kan je die dan toevoegen).
  • nee dat heb ik niet.
    Ik heb dus nu helemaal een probleem. Ik dacht dat juist door die VIA VT4620 drivers de hdd vervingen, dus deze heb ik verwijderd. Nu start de pc helemaal niet meer op, ook niet in de veilige modus.
  • Ok, download 'VIARAID220d.zip' van deze link, tabblaadje drivers, bijna onderaan:
    http://www.asus.com/support/download/item.aspx?ModelName=K8V%20Deluxe

    Pak dat ZIP-bestand uit en ga naar de directory 'DriverDisk'. Klik dan op 'MAKEDISK.exe' om een driver-floppy te maken.
  • Ik zal het direkt proberen.
    Maar heb ik de RAIDdriver wel nodig? Ik heb maar 1 hdd in de pc zitten.
  • Tot zover is het gelukt.
    Ik heb de diskette aangemaakt, de driver geinstalleerd en nu is de pc bezig met formatteren.
    Hopen dat de installatie goed verloopt dan ben ik weer een blij mens :wink:

    Alvast bedankt Obi, ik denkt dat ik straks in ieder geval goed kan slapen…
  • Formateren is gelukt, echter als ik in de bios kijk, staat de Maxtor nog steeds niet vermeld :cry:

    In het boot menu staat als 1e de dvd-brander waar de cd can win xp in moet zitten anders start ie niet door.

    Waar is de hdd gebleven???
  • [quote:4697bd232a="KoRn"]Formateren is gelukt, echter als ik in de bios kijk, staat de Maxtor nog steeds niet vermeld :cry:

    In het boot menu staat als 1e de dvd-brander waar de cd can win xp in moet zitten anders start ie niet door.

    Waar is de hdd gebleven???[/quote:4697bd232a]

    hij herkend hem wel bij het windows installeren, aangezien je zegt dat ie hem ook formatteerd, maar hij boot er niet vanaf?

    maar hij staat niet meer in het bios, maar is ie wel te benaderen via windows?

    als dat zo is, dan moet je je er niet te druk om maken,

    kan zijn omdat ie op de Sata controller zit dat je bios hem niet ziet, als ie verder goed werkt zou ik er verder geen probleem van maken
  • Ja, ik snap 'm ook ff niet. WinXP heeft die SATA-controller nu herkend. Misschien staat de boot sequence in je BIOS nog niet goed? En dus niet meer booten vanaf die WinXP CD he … :wink:
  • [b:1e65237046]Obi-wan-kenobi schreef:[/b:1e65237046]
    [quote:1e65237046]Misschien staat de boot sequence in je BIOS nog niet goed?[/quote:1e65237046]

    Hoe krijg ik de bootsequence dan goed, aangezien de Maxtor niet vermeld staat in het Main menu in de BIOS?
    De boot seq. staat nu als volgt:
    1: 1st floppy drive
    2: VIA 6420 1st HDD
    3: NEC DVD-RW


    [b:1e65237046]Turbulence schreef:[/b:1e65237046]
    [quote:1e65237046]maar is ie wel te benaderen via windows? [/quote:1e65237046]

    Ja, is wel te benaderen via Windows, staat ook netjes vermeld in Apparaatbeheer.
    Ik heb een spel geinstalleerd en dat verliep probleemloos, dus misschien heb je wel gelijk dat ik me er niet druk om moet maken….. maar toch
  • Ja alles doet het: Hij ziet de SATA-controller ook als boot device, zo hoort 't, dus maak je niet druk … 8)
  • Mooi, dan rest mij alleen nog om jou te danken Obi en ook Turbulence, want dat had ik waarschijnlijk nodig om te horen dat ik me niet zo druk moest maken :wink:

    bedankt heren

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.