Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

fout tijdens laden van besturingssysteem

Anoniem
MKL
19 antwoorden
  • Ok dit is deze keer het probleem:

    Ik heb een paar dingen in mijn computer gebouwd:
    - 120 mm Fan
    - DFI LAnparty NFII Ultra B
    - Asetek Waterchill setje

    Elke keer als ik probeer om windows te installeren, en de computer klaar is met drivers laden, dan wordt het scherm zwart, en dan staat er zon grijs streepje, linksboven in de hoek (dit is nog allemaal normaal.) Maar dan slaat de computer ineens af… Dus nog voordat ik de schijf an selecteren om windows op te installeren.

    Wat zou dit kunnen zijn?

    Ik heb al gekeken of het aan de voeding zou kunnen liggen, maar als ik hem zo kaal mogelijk opstart, dus zonder WC-set, zonder de nodige fans en zo, dan gebeurt het nog steeds.
  • ok ik ben wat verder, nu is het eerste deel van windows xp geinstalleerd, totdat hij opnieuw opstart. Dan gaat hij op een gegeven moment windows laden, nadat hij heeft gekeken naar de bootdevices. Dan zegt hij: fout tijdens laden van besturingssysteem. En dan doet hij niet meer..


    wat nu??
  • Als het bij mij zou gebeuren zou ik denken dat het aan het geheugen lag. Heb je die gewoon nog uit je vorige configuratie? Dan is het misschien in conflict met je mobo. Zo niet, dan is het misschien gewoon stuk.

    Anders welllicht slechte montage van je watercooling? Kan door te hoge temperatuur instabiel worden.
  • ik heb gemeten hoe warm het wordt, en dat is maar 40 graden dus denk niet dat het daaraan zou liggen… Maar hij heeft dus al een deel geinstalleerd… zou het misschien zo zijn dat ik mijn schijf in de verkeerde ide poort heb?
  • en het geheugen is inderdaad uit de vorige configuratie nog… hoezo?
  • test het is met memtest86 enne plaatjes in je sig mogen hier niet..
  • oh mag dat niet.. oke ik haal hem er zo wel uit…

    hoe kan ik memtest draaien zonder diskette station of windows?
  • Google eens om te kijken of er vaker conflicten zijn tussen dat mobo en jouw geheugen. Misschien is het een bekend probleem. Memtest draaien op een pc die niet werkt kan idd niet.

    Beste manier is alle componenten stuk voor stuk te testen op een andere pc.
  • hmm… heb ik dus nix aan gevonden… en voor deze veranderingen deed alles het nog oed… zou het moederbord niet gewoon een productiefout kunnen hebben?
  • maakt het overigens uit in welke van de 3 poorten ik het geheugen stop? ik heb het nu in de middelste
  • Het zou niet uit moeten maken, hoewel vaak anders word aangeraden.

    Het kan inderdaad een brak mobo zijn. Soms schrik ik er van hoe groot percentage van computer apparatuur DOA of DO-5-minuten-gebruiken is.
  • [quote:f44284b94b="The_Dude"]Het kan inderdaad een brak mobo zijn. Soms schrik ik er van hoe groot percentage van computer apparatuur DOA of DO-5-minuten-gebruiken is.[/quote:f44284b94b]

    uitleg??
  • Je moederbord zou inderdaad gewoon stuk kunnen zijn. DOA = death on arrival. Die andere variant heb ik ook regelmatig meegemaakt. (met inachtname van anti-statisch handelen) Je installeerd een component en deze werkt dan totdat je kennelijk toch een defect triggered dat de boel vern**kt.

    Ga eens terug met je mobo langs de computerboer. (als je nog garantie hebt)
  • daar denk ik dus aan… ik ga het eerst nog proberen met een andere harde schijf, omdat ik denk dat daar wat mee is, en als het dan nog niet werkt, ga ik vragen of ik een nieuw moederbord kan ontvangen.
  • memtest kun je downloaden van www.memtest86.com selecteer hier de iso versie en brand die met een programma als b.v nero nu heb je een bootable cd. laat nu memtest zo'n uur of 3 draaien en kijk dan of hij niks gevonden heeft.
  • maar kan dat zonder windows? en binnen de 3 uur slaat de computer echt wel een keer af…
  • Om te bepalen of je HDD het probleem is kun je Knoppix downloaden, op CD branden en dan van die CD booten. Knoppix is een compleet besturingssysteem (Linux, voor de kenners ;)) en als dat opstart is er met je geheugen niks mis (want het draait volledig in RAM) http://www.knoppix.org voor meer info. Boot het systeem niet krijg je errors die je weer kunnen vertellen wat er mis is.

    Groet, M.V. Wesstein
  • dat zal ik dan dalijk na F1 is uitproberen… kan ik dat gewoon van de site af downloaden??
  • pfff dat knoppix… die site is niet vooruit te branden zeg…

    edit: maar ff een andere downloadserver gepakt nu gaat het wel snel… zal over een half uurtje wel klaar zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.