Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Mobo dood? Alleen LED-jes toetsenbord branden.

Cpt.Iglo
3 antwoorden
  • Heb hier m'n SuperSocket7 mobo (de Epox mpv3c-m), maar hij doet niet zoveel :S.
    Met alleen de voeding en toetsenbord aangesloten, branden alleen de LEDjes, er komt zelfs geen geluid uit de speaker.
    'k Heb batterij er al uitgehaald en weer opnieuw ingedaan.
    Is het mobo dood??
  • Doet ie niks?? :-?

    Toen ik hem voor het laatst gebruikt had deed ie het nog perfect, miss is ie beschadigd tijdens het verzenden.

    PB me anders ff…'


    Het zou trouwens kunnen dat de FSB en/of multiplier jumpertjes verkeerd staan. Dat heb ik ook wel eens met dat mobo gehad en toen deed ie ook nix meer….

    [img:6960095335]http://img83.exs.cx/img83/227/mobo1.jpg[/img:6960095335]
  • mm, zonder CPU en geheugen moet 'ie volgens mij wel wat 'piepen'. Ik kan ff een poos niet reageren, aangezien ik waarschijlijk paar weken weg ben, dus don't kill me for that :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.