Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Gigabyte GA-7N400 doen?

25 antwoorden
  • Hoi, ik kan voor 59 Euro aan een [b:9c2f374480]Gigabyte GA-7N400[/b:9c2f374480] komen. Is dit een goed bord? Alvast Bedankt. PS : Ik stel deze vraag , omdat mijn KT600 vlgens mij iets aan de hand is. Is dit bord z'n geld waard? en kan die concureren met de ASUS A7N8X- Deluxe?
  • http://www.subzerotech.com/index/module/sz_reviews_display/id/145/page/7 mschien hebbie R wat aan
  • Wat zou er met je huidige bord moeten zijn?
  • [quote:69693d9777="Computerfreakje"]Hoi, ik kan voor 59 Euro aan een [b:69693d9777]Gigabyte GA-7N400[/b:69693d9777] komen. Is dit een goed bord? Alvast Bedankt. PS : Ik stel deze vraag , omdat mijn KT600 vlgens mij iets aan de hand is. Is dit bord z'n geld waard? en kan die concureren met de ASUS A7N8X- Deluxe?[/quote:69693d9777] Wat is er dan mee aan de hand?? Garantie :roll:. Aangezien je niet OC't, heb je aan een A7N8x bv al genoeg en deze is nieuw 60-70 euro... lijkt mij dus wel erg hoog...
  • [quote:2ad0e7ee49="jayday"]Wat zou er met je huidige bord moeten zijn?[/quote:2ad0e7ee49]Nou , dat mijn 9200SE er niet goed op werkt. (Constant Freeze's enzo en nog meer).. Maar dat kan uiteraard ook aan de kaart liggen.
  • alles windows erop nieuw op geinstalleerd? andere kaart geprobeerd? andere plank geprobeerd? 59 euro voor een 2ehands nf2 plank is nou niet echt weinig....?
  • [quote:6913cc3540="Vandread"]alles windows erop nieuw op geinstalleerd? andere kaart geprobeerd? andere plank geprobeerd? 59 euro voor een 2ehands nf2 plank is nou niet echt weinig....?[/quote:6913cc3540]Andere kaart ? Ja , Geforce 2 MX 400 die werkt wel goed.
  • [quote:386f4edbfb="Computerfreakje"]Nou , dat mijn 9200SE er niet goed op werkt. (Constant Freeze's enzo en nog meer).. Maar dat kan uiteraard ook aan de kaart liggen.[/quote:386f4edbfb]Ha wacht, da's die kaart die je op AGP 8X wil draaien en wat niet lukt. Daar heb je volgens mij al een topic of 3 over gestart. Vorige week lag het nog aan de videokaart als ik me niet vergis. Maar goed, nu ligt het dus ineens maar aan het moederbord? Heb je die kaart überhaupt al in een ander systeem op 8X geprobeerd? En denk je uiteindelijk betere 3D prestaties te halen als die kaart - eindelijk - op 8X wil werken? Wat betreft dat mobo; qua spec ziet het er allemaal wel prima uit, de vraag is alleen of je voor 20 euro meer niet beter een volledig nieuw Asus A7N8X-Deluxe board kunt kopen.
  • Voor dat geld kan je beter een nf7 halen, daarna thermalright sp-97 erop (of was dat 94? :oops:) en dan kan je die 2500+ een beetje op z'n staartje trappen :lol: Edit: Probeer eerst die 9200se eens uit in een ander systeem, daarna even andere kaart op dat bordje proberen,
  • [quote:f87545c67f="Captain_Kansloos"][quote:f87545c67f="Computerfreakje"]Nou , dat mijn 9200SE er niet goed op werkt. (Constant Freeze's enzo en nog meer).. Maar dat kan uiteraard ook aan de kaart liggen.[/quote:f87545c67f]Ha wacht, da's die kaart die je op AGP 8X wil draaien en wat niet lukt. Daar heb je volgens mij al een topic of 3 over gestart. Vorige week lag het nog aan de videokaart als ik me niet vergis. Maar goed, nu ligt het dus ineens maar aan het moederbord? Heb je die kaart überhaupt al in een ander systeem op 8X geprobeerd? En denk je uiteindelijk betere 3D prestaties te halen als die kaart - eindelijk - op 8X wil werken? Wat betreft dat mobo; qua spec ziet het er allemaal wel prima uit, de vraag is alleen of je voor 20 euro meer niet beter een volledig nieuw Asus A7N8X-Deluxe board kunt kopen.[/quote:f87545c67f]Zelfs op AGP 4x bevriezen games met die Radeon. Met de Geforce niet. Btw , op Rev 1005 (originele bios van mn mobo) wil die Radeon niet op AGP8x draaien , maar op Rev 1006 wel :-?
  • [quote:e8aeaec642="Computerfreakje"]Zelfs op AGP 4x bevriezen games met die Radeon. Met de Geforce niet. Btw , op Rev 1005 (originele bios van mn mobo) wil die Radeon niet op AGP8x draaien , maar op Rev 1006 wel :-?[/quote:e8aeaec642]Wat dacht je er dan van om de winkel waar je je Connect3d hebt gekocht te bellen? Edit: Of om die kaart in een ander systeem te proberen
  • [quote:f064ccb9e4="Interficior"][quote:f064ccb9e4="Computerfreakje"]Zelfs op AGP 4x bevriezen games met die Radeon. Met de Geforce niet. Btw , op Rev 1005 (originele bios van mn mobo) wil die Radeon niet op AGP8x draaien , maar op Rev 1006 wel :-?[/quote:f064ccb9e4]Wat dacht je er dan van om de winkel waar je je Connect3d hebt gekocht te bellen? Edit: Of om die kaart in een ander systeem te proberen[/quote:f064ccb9e4]Al gedaan. (Paradigit). Maar je bent het toch met me eens , dat het vreemd is dat hij op Rev 1006 wel op 8x wil draaien?
  • voor de grap es verse installatie met alle nieuwe drivers biossen etc?
  • Of te mailen, of even langs te gaan :lol: Volgens mij is die graka gewoon hartstikke brak hoor, en aan die biosversie kan het liggen omdat in de betreffende bios misschien een fix zit, Idd Vandread, als je dat probeert kan het goed werken. Wat geeft paradigit aan? Zeggen die gasten dat het je mobo is? Maken ze zich er wel makkelijk vanaf zeg.
  • [quote:243e375eae="Computerfreakje"][quote:243e375eae="Interficior"][quote:243e375eae="Computerfreakje"]Zelfs op AGP 4x bevriezen games met die Radeon. Met de Geforce niet. Btw , op Rev 1005 (originele bios van mn mobo) wil die Radeon niet op AGP8x draaien , maar op Rev 1006 wel :-?[/quote:243e375eae]Wat dacht je er dan van om de winkel waar je je Connect3d hebt gekocht te bellen? Edit: Of om die kaart in een ander systeem te proberen[/quote:243e375eae]Al gedaan. (Paradigit).[/quote:243e375eae]En? [quote:243e375eae]Maar je bent het toch met me eens , dat het vreemd is dat hij op Rev 1006 wel op 8x wil draaien?[/quote:243e375eae]Mja, waarschijnlijk gewoon een of adnere bug die ze in 1006 hebben gefixed. Maar ga je die kaart dan nog proberen in een ander systeem of niet. Eigenlijk wel lol, Duke vind het o zo goede bord slecht...
  • Misschien kun je FW enzo ook uitzetten.
  • [quote:b8f55611ad="Interficior"][quote:b8f55611ad="Computerfreakje"][quote:b8f55611ad="Interficior"][quote:b8f55611ad="Computerfreakje"]Zelfs op AGP 4x bevriezen games met die Radeon. Met de Geforce niet. Btw , op Rev 1005 (originele bios van mn mobo) wil die Radeon niet op AGP8x draaien , maar op Rev 1006 wel :-?[/quote:b8f55611ad]Wat dacht je er dan van om de winkel waar je je Connect3d hebt gekocht te bellen? Edit: Of om die kaart in een ander systeem te proberen[/quote:b8f55611ad]Al gedaan. (Paradigit).[/quote:b8f55611ad]En? [quote:b8f55611ad]Maar je bent het toch met me eens , dat het vreemd is dat hij op Rev 1006 wel op 8x wil draaien?[/quote:b8f55611ad]Mja, waarschijnlijk gewoon een of adnere bug die ze in 1006 hebben gefixed. Maar ga je die kaart dan nog proberen in een ander systeem of niet. Eigenlijk wel lol, Duke vind het o zo goede bord slecht...[/quote:b8f55611ad]Je hoort mij niet zeggen dat het bord slecht is. Ik ben er hartstikke blij mee!.. Een top bord (kwa presataties enzo). Over die bios , ja misschien wel ... maar als ik hem dan naar de nieuwste zet (1008) , dan is het weer precies hetzelfde :o (als 1005)
  • Heb je fw wel uit staan?
  • [quote:0a9e984d25="ArneLH"]Heb je fw wel uit staan?[/quote:0a9e984d25]Ja.
  • Probeer eens omega drivers?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.