Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Pc gebouwd maar proc dood?

p.blauw
11 antwoorden
  • Ik heb kort geleden bij Alternate de volgende onderdelen gekocht om een nieuwe pc te bouwen.

    Processor AMD Athlon 64 3000+ (2.0 GHz) € 175,00
    Moederbord MSI K8T Neo-FSR € 96,00
    Geheugen Kingston DIMM 512 MB (CL3) € 98,00
    Geheugen Kingston DIMM 512 MB (CL3) € 98,00
    Behuizing AOpen H700B (350 Watt) € 129,00
    Grafische kaart Sapphire Radeon 9600XT/TD (Retail) € 155,00
    Harddisk (S-ATA) Hitachi Deskstar 7K250 (120 GB) € 85,00
    Harddisk (S-ATA) Hitachi Deskstar 7K250 (120 GB) € 85,00
    DVD-brander LiteOn SOHW-832S Retail € 75,00
    Floppy NEC 1,44 MB floppydrive (zwart) € 16,00

    Ik dus de PC in elkaar zetten, alles goed nagekeken, stekker in het stopcontact en power knop aan. De pc lijkt op te starten (alle koelers draaien) maar het beeldscherm geeft geen beeld. Bij het moederbord was een paneel met status ledjes geleverd en die gaf aan dat er iets mis is met de processor. Ik de processor eruit halen, blijkt die van boven helemaal vies te zijn (de letters zijn bijna niet meer te lezen) en ook de heatsink heeft een plastisch laagje erop. De pc heeft in feite nooit gewerkt. Ik heb verder geen ervaring met het in elkaar zetten van pc's dus ik hoop dat ik hier wat wijzer kan worden. Ik heb nu echt geen flauw idee wat ik zou moeten/kunnen doen.

    Floris Barthel
  • [quote:62d8349334="mephidmann"]Ik heb kort geleden bij Alternate de volgende onderdelen gekocht om een nieuwe pc te bouwen.

    Processor AMD Athlon 64 3000+ (2.0 GHz) € 175,00
    Moederbord MSI K8T Neo-FSR € 96,00
    Geheugen Kingston DIMM 512 MB (CL3) € 98,00
    Geheugen Kingston DIMM 512 MB (CL3) € 98,00
    Behuizing AOpen H700B (350 Watt) € 129,00
    Grafische kaart Sapphire Radeon 9600XT/TD (Retail) € 155,00
    Harddisk (S-ATA) Hitachi Deskstar 7K250 (120 GB) € 85,00
    Harddisk (S-ATA) Hitachi Deskstar 7K250 (120 GB) € 85,00
    DVD-brander LiteOn SOHW-832S Retail € 75,00
    Floppy NEC 1,44 MB floppydrive (zwart) € 16,00

    Ik dus de PC in elkaar zetten, alles goed nagekeken, stekker in het stopcontact en power knop aan. De pc lijkt op te starten (alle koelers draaien) maar het beeldscherm geeft geen beeld. Bij het moederbord was een paneel met status ledjes geleverd en die gaf aan dat er iets mis is met de processor. Ik de processor eruit halen, blijkt die van boven helemaal vies te zijn (de letters zijn bijna niet meer te lezen) en ook de heatsink heeft een plastisch laagje erop. De pc heeft in feite nooit gewerkt. Ik heb verder geen ervaring met het in elkaar zetten van pc's dus ik hoop dat ik hier wat wijzer kan worden. Ik heb nu echt geen flauw idee wat ik zou moeten/kunnen doen.

    Floris Barthel[/quote:62d8349334]Plastisch Laagje :o Haal dat er eens gauw af! Of is het niet een soort sticker die je ervanaf moet trekken. Heb je trouwens afstandbusjes gebruikt?

    Edit: Als je met die viezigheid koelpasta bedoelt moet het toch ook wel weer goed zijn. Zit je Proc wel goed genoeg in de socket? Ook kan het moederbord stuk zijn.
  • Nee dat platische laagje is er op gekomen nadat ik de computer heb aangezet. Het zit dus op de onderkant van de heatsink.

    Wat is een afstandbusje?
  • [quote:0af2064b4d="mephidmann"]Nee dat platische laagje is er op gekomen nadat ik de computer heb aangezet. Het zit dus op de onderkant van de heatsink.

    Wat is een afstandbusje?[/quote:0af2064b4d]Een soort verlengmoertje/boutje. Je draait hem je backplate in van je kast, en dan kan je in de achterkant van het busje je moederbord schroeven.
  • Dit plastic laagje is dus bedekking van de koelpasta. Die moet er idd af. Hoop dat het niet allemaal aan elkaar is gesmolten.. beter nog om echte koelpasta te kopen (silverpaste) dan het spul wat er standaard op zit.
  • Ja ik heb alles gewoon geinstalleerd zoals het volgens de instructies moest. Dan zal die troep wel de standaard koelpasta zijn. Maar wat zou er fout gegaan kunnen zijn?

    Oh en interficior, ik heb je toegevoegd bij msn aangezien je toch vrij snel antwoord is dat mischien handiger :)
  • [quote:7600a44ed5="mephidmann"]Ja ik heb alles gewoon geinstalleerd zoals het volgens de instructies moest. Dan zal die troep wel de standaard koelpasta zijn. Maar wat zou er fout gegaan kunnen zijn?

    Oh en interficior, ik heb je toegevoegd bij msn aangezien je toch vrij snel antwoord is dat mischien handiger :)[/quote:7600a44ed5]Hum, ik zou proberen die koeler terugzetten, als dat nog kan (moet het wel kunnen houden denk ik) En het geheugen eruittrekken. Als het moederbord dan gaat piepen, is dat tenminste oke. Verder zou ik nog proberen je voeding wat minder zwaar te belasten, dus bijvoorbeeld een DVD speler eruit, of/en 1 harde schijf uitschakelen door de molexstekker eruit te trekken.
  • Ok ik heb nu dus de heatsink en processor met wasbenzine schoongemaakt. Moet nu alleen tot maandag wachten om koelpasta te kopen :( Die test van jou op het mobo, moet je dat doen zonder processor en dus alleen met heatsink+koeler?

    Trouwens, een sata schijf heeft maar twee kabels nodig toch? De sata kabel vanuit het moederbord een een deelkabel van de voeding?

    Molexstekker? Wat is dat? De voedingskabel?
  • [quote:be0a6f7b59="mephidmann"]Ok ik heb nu dus de heatsink en processor met wasbenzine schoongemaakt. Moet nu alleen tot maandag wachten om koelpasta te kopen :( Die test van jou op het mobo, moet je dat doen zonder processor en dus alleen met heatsink+koeler?[/quote:be0a6f7b59]Heatsink is een deel van de koeler. En nee, dan moet je de processor erin doen, met heatsink, alleen je heb het geheugen eruit. Als het goed is moet je mobo dan gaan piepen enzo.[quote:be0a6f7b59]Trouwens, een sata schijf heeft maar twee kabels nodig toch? De sata kabel vanuit het moederbord een een deelkabel van de voeding?[/quote:be0a6f7b59]Dat heb je goed.[quote:be0a6f7b59]Molexstekker? Wat is dat? De voedingskabel?[/quote:be0a6f7b59]Ja
  • De processor in zijn voet steken is een voorzichtig en nauwkeurig werkje, net als de heatsink monteren. De orientatie is belangrijk en kijk ook of alle pennetjes onderop de processor netjes recht zitten(geen verbogen pennen). Zitten alle voedingskabels naar het moederbord goed aangesloten?

    Een mogelijke testprocedure is (nadat je je processor weer gemonteerd hebt):

    1. Alleen processor en geheugen, alle andere kaarten en drives loskoppelen. Er moet een aantal piepjes komen.
    2. Videokaart erbij en weer stroom erop. Dan moet er beeld zijn.
    3. stuk voor stuk alle andere onderdelen aansluiten en weer testen.

    Als er iets niet goed werkt komt dat er mogelijk wel uit.
    Succes!
  • Hmmz, het lijkt erop dat het probleem is opgelost. Ik was de p4 stekker vergeten :/

    /me is niet heel slim heh?

    Bedankt voor jullie tijd allemaal:)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.