Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC start niet goed op (langzaaaaaaaaam) door cardreader

None
3 antwoorden
  • Mijn PC:
    Asus K8V SE Deluxe
    Athlon64 3000+
    512mb dane elec PC3200
    ati radeon 9200 64mb
    NEC3500A
    350W Qtec voeding
    [b:ad1c71ee99]Digitus 8in1 multipanel[/b:ad1c71ee99]

    Deze PC werkt perfect als het multipanel niet is aangesloten. Start in ongeveer 30 seconden op. Eenmaal in winXP Pro SP2 kan ik de usb kabel in het moederbord steken en dan wordt er gewoon hardware gevonden (4 verwisselbare stations (de geheugenkaartjes)).
    Maar als ik alles aangesloten laat en de computer opstart is het supertraag, zelfs het bios is langzaam (reageert traag op toetsaanslagen en het bewegende balkje dat er bij dit bios bovenzit gaat ook heel erg haperen). Een totale start van windows duurt dan ongeveer 3,5 minuten.
    Ik begrijp echt niet waarom dit zo traag is, ik heb alles ook goed aangesloten en ik kan in het bios niks vinden waardoor ik het beter zou kunnen maken. Iemand enig idee hoe dit mogelijk is?
  • Als het goed is kun je een optie vinden in de bios van USB legacy Support. Probeer als je deze functie kunt vinden, deze functie in te schakelen.
  • Die optie staat er idd in, maar het maakt niet uit of ik dit aan of uit heb staan. Zou je me trouwens kunnen vertellen wat het betekend. USB Legacy??

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.