Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

probleempje met mijn mobo

5 antwoorden
  • ik heb een ASUS A7V8X-X moederbord ([url=http://nl.asus.com/prog/spec.asp?m=A7V8X-X&langs=10] info [/url] )met een AMD Sempron 2400+ processor: als ik mijn setje opstart krijg ik geen beeld ik heb alles geprobeerd maar ik kan er geen beeld uit. iemand zei toen tegen mij dat de fsb van het moederbord te hoog lag voor de procesor dus ik heb de jumper verplaatst naar "clear cmos" nu start hij normaal op met beeld e.d maar ik kan geen instellingen opslaan ook als ik de jumper weer terugzet krijg ik geen beeld. weet iemand hoe ik de instellingen kan instellen en opslaan zodat ik niet iedere keer als ik opstart de bios hoef in te stellen???
  • je moet dan eerst die jumper omzetten, 30 sec laten zitten, dan zet je hem terug en dan zou je BIOS gereset moeten zijn [bij mijn NF7-S, correct me if I'm wrong..] je moet het anders ook proberen door de power onder die 30 sec. eraf te halen... probeer-se :wink:
  • werkt niet zodra de jumper weer terugstaat krijg ik geen beeld meer sterker nog hij heeft een nacht uitgestaan en nu krijg ik helemaal geen beeld meer suggesties???
  • Mischien een nieuwe Batterij erin?
  • Een Duron pikte dit bord ook niet, dus wellicht dat een Sempron ook niet geschikt is voor dit bord. (het staat ook niet aangegeven op de ASUS site)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.