Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

HELP!!! piepende pc

Comp-Freak
12 antwoorden
  • Hallo,

    Ik heb net een nieuw moderbord aangeschaft, het ding netjes ingebouwd, en alles goed aangesloten.

    als ik mijn pc aanzet, krijg ik geen beeld. maar ik hoor steeds een zeer lange piep, die zich maar om de 2 seconden blijft herhalen.

    ik heb een ABIT KV7, wat moet ik veranderen om het goed te krijgen.

    Met vriedelijke groeten.

    Michiel
  • Check iig of het geheugen, videokaart en processor goed erin zitten, verder zoek ik op wat die piep betekend. Moet als het goed is in de handleiding staan.
  • nee, ik heb de hele handleiding afgezocht, maar niks kunnen vinden.

    ik ga ff controleren of alles goed zit
  • BEDANKT, heb het geheugen in een ander slot gepropt, en hij loopt, maar het geheugen loopt op 266, terwijl met mobo 400 ondersteund en het geheugen is ook 400, wat is hier dan de oorzaak van?
  • Ik heb ook de handleiding bekeken en er staat idd niks over in. Op het internet las ik iets dat het mis kon zijn met je cpu. Dus die goed nakijken. Ook eventuele jumper instellingen.

    [Edit] Ik zie net dat het wertk.

    Het geheugen kan liggen aan een foute instelling in de bios, staat het daar wel op ddr400? En wat voor processor heb je?
  • heb nu de pc aanstaan,. en krijg de volgende melding.

    Scan divices, pls wait…..
    Press TAB to go into user window
    serial_CH0 Master: No device
    serial_CH1 Master: No device

    als ik naar tab ga, kan ik niks doen
  • [quote:5bf1af0f68="vanwalsum"]heb nu de pc aanstaan,. en krijg de volgende melding.

    Scan divices, pls wait…..
    Press TAB to go into user window
    serial_CH0 Master: No device
    serial_CH1 Master: No device

    als ik naar tab ga, kan ik niks doen[/quote:5bf1af0f68]Is dat niet je RAID of heeft dat mobo dat niet?
  • Hu, dat is waarschijnlijk dat ie piept dat er geen SATA inzit. Als je dat niet hebt is dat ook logisch. Oplossing: De BIOS ingaan, en de SATA dingen disablen.
  • wat is SATA
  • Serial ATA is de opvolger van Parralel ATA, die dikke grijze kabels. De snelheden van SATA zijn hoger en de kabels veel dunner. Heb je alleen hardeschijven met van die 40 polige dikke grijze kabels, dan kan je de SATA controller op je moederbord in de bios uitzetten.

    [Edit] In de handleiding staat er meer over. Het zijn die 2 aansluitingen boven je batterijtje.
  • ok, bedankt, ga het even checken
  • op mijn vorige mobo was het niet mogelijk om 2 hdd's aan een kabel te doen, en om 2 cd-rom spelers aan een kabel te doen. want als ik de ene hdd aan de ene kabel doet doet de ene cd-rom speler het niet, en als ik de andere hdd…. en ga zo maar door.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.