Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Asus A8V onboard Marvell LAN controller

Ik ben in het bezit van een Asus A8V moederbord. Nu heb ik het volgende probleem: Als ik een internet verbinding heb met mijn ethernet modem op de onboard Marvell LAN controller wordt er bij een upload (bijvoorbeeld versturen van e-mail) de connectie verbroken en zegt hij dat er geen netwerkkabel aanwezig is. Als ik dan doe uitschakelen en dan weer inschakelen krijg ik weer verbinding. Ik heb al verschillende instellingen (handmatig de snelheid op 10Mbps, 100Mbps, half duplex duplex, Wake on LAN off/on) uitgeprobeerd maar het probleem blijft. Ik heb ook al gekeken naar nieuwere drivers maar ik heb de laatste. Verschillende netwerkkabels geprobeerd bovendien werken die wel goed op mijn 3COM kaart. Nu heb ik mijn oude 3COM netwerkkaart er in gezet en geen problemen met deze kaart. Toch wil ik gebruik gaan maken van de onboard LAN aansluiting dus heeft iemand een oplossing of het zelfde probleem?

noamen