Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

rare problemen met antec truepower 480watt

None
21 antwoorden
  • het probleem dat zih voordoet:

    gister heb ik mijn nieuwe videokaart aangesloten, ik zette mijn pc aan en schrok me dood, het leek wel alsof ik een turbine aan zette, ik ben er achter gekomen dat het door mijn voeding komt, mijn antec voeding die altijd zo heerlijk stil was laat nu maximaal zijn lucht circuleren en das geen prettig geluid. het lijkt net alsof je naast een stofzuiger zit… wie weet wat er aan de hand kan zijn hier?
  • Weet je zeker dat het kabaal uit je voeding komt? De ventilator op je grafische kaart kan ook heel behoorlijk klinken!

    Als het inderdaad de voeding is kan het dan zijn dat jouw voeding soms een stroomafhankelijke koelingsvoorziening heeft, die, naarmate er meer stroom wordt afgenomen, harder gaat draaien? Mijn voeding hier, een Enermax, heeft een klein regelaartje op de achterzijde waarmee ik de snelheid van de fans in kan stellen. Heeft jouw voeding zo iets, dan kun je 'm wat zachter zetten.

    Wat verder ook nog kan (het zou stom toevallig zijn maar je weet het niet hè) dat er een fan versleten is, precies op het moment dat jij je nieuwe grafische kaart hebt gemonteerd. Een druppeltje olie doet soms wonderen.
  • het is mijn voeding want ik heb alle andere fans even stil gehouden. dat het komt omdat de nieuwe videokaart meer stroom verbruikt is het ook ik dacht namenlijk ook dat het zoiets zou zijn dus had ik alleen míjn videokaart en moederbord stroom gegeven ,maar het geluid bleef. en het is ook niet een fan die kappot is want het gene dat de herrie maakt is de enorme airflow.
  • ik zie net dat in mijn hardware monitor dat mijn powersupply fan op 3000 rpm draait, dit was eerst altijd iets van 1400 ofozw :-? en met speedfan kan ik mijn casefan en cpu fan regelen maar niet die van mijn voeding :(
  • Zit er nog garantie op? Dan denk ik maar terug sturen voor rma. Anders ff in een ander systeem testen. Als een videokaart idle is kan ie nooit zo veel stroom gebruiken.
  • Als je een switching power supply hebt dan zou het kunnen zijn dat de nieuwe videokaart net iets meer stroom trekt en de fan in je voeding naar een hoger toerental schakelt.
    Ik heb in een oude pc met een (te) lichte voeding ook eens een nieuwere videokaart gezet. Dat vond de voeding niet leuk en die ging als een gek staan blazen.
  • Volgens mij heeft dat niks met switching power supplie te maken, maargoed. Als hij direct al hard blaast en de lucht is niet heet, lijkt het me geen temperatuur probleem, een voeding kan ook niet direct zo heet zijn. Check je voltages ff, misschien is de 12 volt wel heel hoog, waardoor die fan ook harder draait.
  • alle voltlijnen zijn ook gewoon normaal….
  • ieman anders nog een idee?
  • Had je nou garantie? Dan terug voor rma. Anders gewoon ff mailen naar antec, kan nooit kwaad. En wat als je de voeding in een andere pc doet? Of aanzet met pin 14+16 te verbinden?
  • garantie heb ik wel… maar als ik hem opstuur voor rma ben ik hem weer een paar weken kwijt :S maar dat van die pin 14 en 16 ga ik eens proberen….
  • Let wel op dat je dan dus niks anders hebt aangesloten. Kijk anders nog ff naar de zoekfunctie hier. Is laatst nog een topic in geweest waar handige links werden gegeven.

    [Edit] deze dus.
  • kheb een mailtj naar antec gestuurd en de voeding aangezet terwijl er niks was aangesloten en toe was de herrie er ook nog.
  • [quote:b429f4a832="Comp-Freak"]Let wel op dat je dan dus niks anders hebt aangesloten. Kijk anders nog ff naar de zoekfunctie hier. Is laatst nog een topic in geweest waar handige links werden gegeven.

    [Edit] deze dus.[/quote:b429f4a832]

    goed voorbeeld, dat ging al helemaal verkeerd met die pin verbinding ( blies 2 voedingen op :o )
  • bij mij is er niks opgeblazen dus… maarja ik had natuurlijk wel de link gebruikt die jij had gegeven in dat onderwerp :P
  • [quote:48f6876342="royzwiers"]bij mij is er niks opgeblazen dus… maarja ik had natuurlijk wel de link gebruikt die jij had gegeven in dat onderwerp :P[/quote:48f6876342]

    kijk, dat scheelt wel weer.. ( goeie info is dan wel weer belangrijk :wink: )
  • mjah nu nog wachten op een mailtje terug van antec… ik hoop niet dat daar een week ofzo over heen gaat….
  • hmmz vandaag een mailtje ontvangen van antec… ze zeggen dat ik hem het best kan opsturen voor rma :cry:
  • arghhh ik ben me aankoops bewijs kwijt :S heeft iemand enig idee wat ik nu kan doen?
  • hmm, zal vriend van mij eens vragen.

    die heeft laatst 2e hands truepower gekocht ,ook 480Watt misschien heeft die de bon nog

    heeft ie toch niks meer aan, want deze voeding heeft ie ook opgeblazen ( samen met mijn CWT 420 Watt :evil: )

    ik kom er nog op terug

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.