Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

power led blijft branden

14 antwoorden
  • Ik heb een aopen moederbord geinstalleerd (upgrade). Alles werkt naar behoren, alleen blijft het power ledje groen branden als ik de pc uitzet. Zou deze verkeerd aangesloten kunnen zijn. Of betekent dit iets anders? Ik klik wel op turn off (windows xp pro en).
  • Kijk ff in je handleiding of je m goed hebt aangesloten.. :wink:
  • Bedoel je op de kast of op je mobo? Bij mij blijft ook altijd een rood ledje op het mobo branden als stroom indicator en nog 2 getalletjes als diagnostiek.
  • nee op de kast. de power led.
  • Ik heb het zelfde hier. [url]http://forum.computertotaal.nl/phpBB/viewtopic.php?t=132979[/url]. Ik heb ook gene idee wat dit kan zijn.
  • Dan toch ff naar de Handleiding kijken.. :wink:
  • verkeerd aangesloten lijkt mij, maar ik zet zelf nooit kasten in elkaar dus...
  • de power led aansluiting is een driepunts female stekkertje waarvan de buitenste twee een draad bevatten. wit en groen. Ik heb aangenomen dat groen plus was. Ik zie in he tboekje staan dat er een acpiled- en een acpiled+ is. Is dit goed aangesloten dan? of hoort dat brandende lampje zo? (bios instelling misschien?)
  • Nou, een led is gevoelig voor ompoling, dus als je het stekkertje verkeerd om aansluit dan brandt het ledje niet. Mij lijkt dat je 'm op de verkeerde connectors op het mainboard hebt aangesloten. Kijk het nog maar eens goed na in de handleiding, die headers op je board zitten vlak bij elkaar, dus 'n klein foutje is zo gemaakt :wink:
  • dan weet ik het niet meer. Hij zit er goed op. Ik denk dus niet dat ik hem om moet draaien. Hij blijft me een raadsel waarom het lampje blijft branden als de pc uit is! :-? Als iemand toch nog de oplossing weet graag!
  • kan het eigenlijk kwaad om de stekker voor de powerled om te draaien? Of gaat er dan iets goed mis?
  • [quote:e591fca40a="ahbart"]kan het eigenlijk kwaad om de stekker voor de powerled om te draaien? Of gaat er dan iets goed mis?[/quote:e591fca40a]Gaat niks mis hoor... bij mij deden de lampjes het helemaal niet toen ik de connectors verkeerd om had aangesloten... daarna had ik ze omgedraaid en de leds deden het!
  • een led is een lichtgevende diode, een diode laat de stroom in een richting door en in de andere niet. Sluit je hem dus verkeerd aan dan doet ie het niet, het kan echter geen kwaad. Je moet er een flink hoog voltage opzetten wil je dat ie stuk gaat als ie verkeerd om is aangesloten. Integenstelling tot wanneer hij goed is aangesloten, dan 'blaas' je hem zo op. Je heb wel diodes die in twee richtingen doorlaten, maar dan is de richting waarin hij normaal niet zou doorlaten pas vanaf een bepaalde spanning, deze diodes heten zenerdiodes, maar die heb je weer niet in led vorm
  • ik ben niet echt iemand van de computerhardware, dus ik kan je voor de rest niet verder helpen, maar ik kan een gok wagen. Je zegt dat het ledje drie aansluitingen heeft op de connector, dan zijn er twee plus en een min (er is altijd maar een min (als die hoogst is laat hij geen stroom door)). kan je de connector op meerdere manieren aansluiten? als dat zo is zou het best kunnen zijn dat je hem heb gedraaid. Hierdoor zou een van de plusaansluitingen op de min staan en de min op een plus, maar als er een verschil bestaat tussen de voltages op plus1 en plus2 (nu dus min) dan brand het ledje ook. Probeer hier dus wat mee uit, misschien heb je er wat aan, waarschijnlijk niet want ik heb nog nooit de desbetreffende connector gezien... Kid

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.