Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

CMOS/GPNV Checksum Bad

gerben
5 antwoorden
  • Beste mensen,

    Ik weet al, dat er iemand iets gepost heeft wat er op lijkt.
    Alleen mij probleem zit iets anders in elkaar.
    Ik wil bij iemand zijn BIOS resetten. Heb dat geprobeerd dmv een jumper en door het batterij'tje er ff uit te halen.

    Als ik daarna opstart, welleswaar met batterij'tje dan geeft tie de melding:
    CMOS/GPNV Checksum Bad

    Als ik dan het BIOS inga, staan de oude instellingen er nog gewoon in. Het lijkt alsof er niks gereset is. Hoe kan dit? Batterij meet gewoon 3V. Dus dat is goed verder. Ik zit meer te denken aan een defecte CMOS chip of defecte voeding.

    Het gaat BTW om dit moederbord:
    http://www.asrock.com/product/product_k7s41.htm

    Groetjes,
    Roy
  • Hoelang is het batterijtje eruit geweest? Anders moet je het ff 15 sec opkop erin doen. (maar als er een jumpertje is moet dat eigenlijk al werken)
  • Heb ff bij me eigen PC uitgeprobeerd. Instellingen van het BIOS blijven behouden. Dus dat is denk ik normaal bij resetten. Alleen ik krijg die melding niet.

    BTW, als ik bij die PC met die melding, vervolgens het BIOS inga en dan de boel opsla is die melding weg. Maar toch vertrouw ik het niet helemaal omdat, die PC ook nog andere kuren vertoont.
  • Heb je de (net)stroom er ook af gehad? Dus de stekker eruit tijdens het resetten.

    Op zich is die foute checksum niet vreemd direct na het resetten. Vervolgens valt ie terug naar de default waarden. Daarna kun je de boel zelf instellen.
  • [quote:29ffe54c8a="gerben"]Heb je de (net)stroom er ook af gehad? Dus de stekker eruit tijdens het resetten.

    Op zich is die foute checksum niet vreemd direct na het resetten. Vervolgens valt ie terug naar de default waarden. Daarna kun je de boel zelf instellen.[/quote:29ffe54c8a]

    Netstroom heb ik eraf gehad. Bij zowel mijn eigen PC als de PC met die checksum bad…

    Het vreemde is alleen dat hij niet terugvalt naar de default waarden. Tijd en datum blijven gewoon staan. Terwijl het batterij'tje het BIOS onder spanning houdt. Dus als je batterij'tje eruit haalt moeten die instellingen gewist zijn. Als het goed is teminste.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.