Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anoniem
ArneLH
6 antwoorden
  • Hallo iedereen.
    Ik heb het volgende probleem:
    Ik heb een ATXvoeding tot nu toe op 3 verschillende moderborden
    geprobeerd maar geen van alle deed het.
    Ze kregen wel voeding, fannetje draaide enz. , maar de processor liet
    niets van zich horen !
    Bij een bord werd de processor echter wel warm.
    Kan het de voeding zijn ?
    Alle aansluitingen die spanning moeten geven doen het, alleen heb ik geen
    multimeter en weet dus niet hoeveel spanning.
    Het lijkt me stug dat de borden, hoewel niet nieuw meer, behalve een,
    of de processoren niet goed zijn.
    Wat zou er mis kunnen zijn met een voeding ?

    Graag respons.
  • Misschien is de voeding te licht voor de combinaties.
  • Het is een bijna nieuwe, vrijwel ongebruikte voeding van 300 watt waarvan de garantie echter helaas is verlopen.
  • Wat hangt eraan de pc dan?
    En is dit zo gekocht in een winkel zonder upgrades?

    Lijkt me trouwens niet gek dat hij kapot is als hij het op 3 systemen niet doet. :roll:

    Edit. Ik dacht dat de vraag was "Is er wat mis met de voeding."
    Maar das duidelijk lijkt me :D.
  • [quote:9d6ff6be90="Broos47"]Het is een bijna nieuwe, vrijwel ongebruikte voeding van 300 watt waarvan de garantie echter helaas is verlopen.[/quote:9d6ff6be90]

    Of hij nieuw of niet is zegt niet zoveel over de kwaliteit van de voeding. Probeer eens een geaard stopcontact. Ongeaard wil ook wel eens problemen geven.
  • Wel vreemd dat hij wel spanning geeft maar de PC niet wil werken… Waarschijnlijk is de Vcore of de 3.3V lijn te laag. Gewoon een nieuwe kopen, die zijn niet zo duur tegenwoordig.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.