Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

ASUS P4P800SE USB probleem

Chestah
4 antwoorden
  • Ok ik zit met een vreemd probleem. Een tijd geleden heb ik een PC voor iemand in elkaar gezet. Dit bestond uit een ASUS P4P800SE, P4 3,2GHz, 512MB PC3200 RAM met Win2K. Niks mis mee zou je zeggen.

    Dit ASUS bord beschikt over 8 USB poorten, en i.c.m. de kast kunnen er 6 aangesloten worden. PC geinstalleerd toendertijd, das zo'n 3 weken geleden. En wat bleek toen hij daar stond? De 2 apparaten die op de USB poorten aangesloten waren deden het niet. Het gaat hier om een PDA (Sony Clié ofzoiets dacht ik, precieze details heb ik niet. En om een HP Deskjet 1220C printer. Deze hebben wel altijd gewerkt.

    Ze werden wel gewoon herkent, en geinstalleerd, maar nadat het systeem een paar minuten gedraait had werkten ze niet meer. Er werkt niks meer herkent. Ook 2 soorten USB disks erin getest en Windows zag niks.

    Toch waren de USB apparaten correct ingestalleerd. Na herinstallatie van de poorten ook niks.

    Uitgebreid getest, allerlei BIOS en Windows instellingen had, verschillende drivers voor de apparten zelf, maar dat haalde allemaal niks uit.

    Ten einde raad het moederbord vervangen voor een zelfde exemplaar. Schone Win2k installatie en warempel…het werkt!

    Mooi, het systeem draaide inmiddels zo'n 3 weken. Totdat….jawel je raad het wel! De printer en PDA niet meer gevonden werden, precies hetzelfde probleem!

    Het probleem moet dus wel hardwarematig zitten lijkt me, net of er iets is wat die USB poorten molt. Althans daar lijkt het op.

    Wie kan duidelijkheid scheppen in dit vreemde gedoe?

    Alvast bedankt,

    Michel.
  • Niemand? :(
  • Misschien is dit wat
  • Ik kan niks vinden over dat Legacy gedoe in de BIOS. Wel staat er inderdaad dat over PnP OS, maar dat heb ik al eens verwisseld en had geen effect.

    Het systeem draait overgins Win2k, en niet WinXP zoals in dat verhaal vermeld.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.