Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuwe pc toch niet zo snel?

egslim
21 antwoorden
  • Ik heb zojuist een Athlon64 3000+ samen met een Gigabyte K8VT800 mobo geinstalleerd. Maar tja, echt veel verschil merk ik niet :)
    Wel vreemd gezien ik een Athlon 2000+ hiervoor had, ik had toch echt verwacht dat games bijvoorbeeld sneller laden enzo.

    Alhoewel, wat misschien een oorzaak zou kunnen zijn is dat ik geen format C heb uitgevoerd en dat ie nog op het 'oude OS' zit. Ik heb wel alles geupdate mbt drivers, BIOS enzo, maar ja…

    Windows opnieuw installeren, maar dan moet ik 40Gb back-up'en. En dat zie ik niet zo zitten :P

    Suggesties?
  • Opnieuw installeren is al gauw nodig. Herkend de Bios de nieuwe CPU als 3000+ of als bv 2000+? Soms moet de FSB nog goed gezet worden.
  • Zowel BIOS als XP herkent het als 3000+, 2.15 Ghz nu.

    En trouwens, als ik XP opnieuw installeer, overschrijft het dan de huidige OS en behoudt ie andere bestanden of is alles meteen weg? Afschuwelijke vraag, maar ik format altijd :D
  • oops.
    edit: hmm…je kunt geen posts deleten?
  • [quote:aa223ac048="DivineWind"][…]ik had toch echt verwacht dat games bijvoorbeeld sneller laden enzo.[…][/quote:aa223ac048]

    Dat heeft eigenlijk meer met de snelheid van je hardeschijf te maken.

    Zolang je niet formateert, blijven alle bestanden gewoon op je hardeschijf staan, maar ik weet niet of je van de restanten van je oude systeem afkomt (drivers enz.) als je een nieuwe Windows over een bestaande gooit. Als ik jou was, zou ik echt met een compleet schone Windows installatie er op zetten.
  • [quote:ef2f399601="DivineWind"]
    Ik heb zojuist een Athlon64 3000+ samen met een Gigabyte K8VT800 mobo geinstalleerd. Maar tja, echt veel verschil merk ik niet :)
    Wel vreemd gezien ik een Athlon 2000+ hiervoor had, ik had toch echt verwacht dat games bijvoorbeeld sneller laden enzo.
    [/quote:ef2f399601]
    Laden zal niet veel sneller gaan. Wat voor videokaart heb je er nu in zitten en wat voor snelheid en hoeveelheid DDR geheugen?
  • Dus als ik het goed begrijp heb je een nieuwe pc gebouwd, en daar dezelfde OS op laten draaien?? :-? :wink:

    Ik d8 dat helemaal niet kon, omdat je een nieuw mobo hebt.


    Als ik jou was zou ik alles formatteren en opnieuw opzetten. Word ie egt stukken sneller en ik denk ook stabieler van.

    Hoeveel geheugen heb je dr nu trwns inzitten? Dat heeft nl ook veel invloed op de laadtijden van games.
  • Nou, ik heb nog effe wat kleine wijzigingen aangebracht in de BIOS, de boot sequence gaat nu zonder fout meldingen en dergelijk. XP geeft aan dat alles goed is geinstalleerd, dus tja, het werkt toch allemaal wel.

    Ik heb Half-Life 2 nog effe geprobeerd en wat kan ik zeggen, bij 1024x768 blijft de FPS wel aardig maar niets bijzonder eigenlijk. In ieder geval niet wat ik hoopte.

    512 ram DDR.
    FX57LE

    Beide zouden eventueel nog vervangen kunnen worden maar ik kan Half-Life 2 ook nog uitstekend spelen op een Geforce2 Ti =) Een prestatie op zich, dat wel.

    Hoe dan ook, het is zeker niet wat ik ervan verwachtte…
  • [quote:e39f6948fc="DivineWind"]
    512 ram DDR.
    FX57LE
    [/quote:e39f6948fc]
    Tsja, bottleneck blijft toch die 5700LE denk ik.
    En die 512MB, is dat wel PC3200 (400MHz)?
  • Ik begrijp dat jij je oude harde schijf nog gebruikt. Als je echt verschil bij het laden wilt zien zal je een nieuwe Raptor schijf (10.000 rpm) moeten aanschaffen. Je oude harde schijf is gewoon niet sneller….
    Een snellere processor betekend niet altijd sneller laden van een applicatie of spellen. Eigenlijk zijn de harde schijven niet zoveel sneller geworden, ook de SATA's niet…..
  • [quote:6294481804="Obi-wan-kenobi"]Tsja, bottleneck blijft toch die 5700LE denk ik.
    En die 512MB, is dat wel PC3200 (400MHz)?[/quote:6294481804]

    Daar zeg je me wat, volgens mij heb ik die van 400Mhz in m'n andere pc zitten…(nu zit er geloof ik een 266Mhz in, heheh)

    En over die videokaart, bottleneck? - met een Geforce2 Ti krijg ik gemiddeld 35FPS bij een resolutie van 1024x. En met de FX57 toch wel zo'n 50FPS bij 1280x. Niet slecht vind ik, alleen een beetje…tja, ik had wat beter verwacht =)
  • of je processor loopt op een fsb van 133 of je mem loopt async, beiden geven erg veel prestatie verlies. ik denk eerder niet dat je mem async loopt, hier boot ie dan niet en krijg ik allemaal piepjes.
  • [quote:f9423ee16a="DivineWind"]
    Daar zeg je me wat, volgens mij heb ik die van 400Mhz in m'n andere pc zitten…(nu zit er geloof ik een 266Mhz in, heheh)
    [/quote:f9423ee16a]
    Ok, ga eerst maar dat geheugen omwisselen, Athlon64's zijn niet zo gek op traag geheugen …
  • maar een scvhone install is gewoon best wel belangrijk nadat er je een nieuw moderbord hebt ingezet enzo….. dus ik zou het toch maar hard gaan overwegen om wat noodzakelijk is te backuppen en dan gewoon alles opnieuw te installeren….

    dat geheugen zou ik ook eens naar kijken… en wil je meer fps bij half life moet je eigenlijk ook gewoon een andere videokaart hebben….
  • [quote:59bcdcd593="koene"]of je processor loopt op een fsb van 133 of je mem loopt async, beiden geven erg veel prestatie verlies. ik denk eerder niet dat je mem async loopt, hier boot ie dan niet en krijg ik allemaal piepjes.[/quote:59bcdcd593]
    A64 héeft geen FSB en de basisklok werkt altíjd op 200MHz. Als de CPU DDR266 detecteert gebruikt hij automatisch de juiste divider daarvoor.

    Het geheugen werkt bij A64 altíjd async: De geheugencontroller werkt immers op 2GHz+…
  • [quote:7023e5d6d0="egslim"][quote:7023e5d6d0="koene"]of je processor loopt op een fsb van 133 of je mem loopt async, beiden geven erg veel prestatie verlies. ik denk eerder niet dat je mem async loopt, hier boot ie dan niet en krijg ik allemaal piepjes.[/quote:7023e5d6d0]
    A64 héeft geen FSB en de basisklok werkt altíjd op 200MHz. Als de CPU DDR266 detecteert gebruikt hij automatisch de juiste divider daarvoor.

    Het geheugen werkt bij A64 altíjd async: De geheugencontroller werkt immers op 2GHz+…[/quote:7023e5d6d0] ik bedoel met fsb van a64 de HTT :wink:
  • Dat snapte ik ook wel. Maar waarom zou je die HTT en de geheugenklok in sync willen laten werken? :S

    Bij AXP gaat al het geheugenverkeer via de FSB. Dus is het sneller als ze in sync werken. Maar bij A64 heeft de HTT toch niets met het geheugenverkeer te maken?
  • nee, dus op a64 maakt het niks uit of je mem sync of async loopt?
  • Met A64 werkt het geheugen pas synchroon als het dezelfde kloksnelheid heeft als de geheugencontroller - rond de 2GHz dus. Bij gebrek aan geheugen met dergelijk hoge kloksnelheden werkt [i:212594714c]alle[/i:212594714c] geheugen asynchroon.
    Geheugen en HTT snelheden hebben niets met elkaar te maken.
  • Ik heb overigens de HTT op 215 gezet, al voordat er wat over gezegd werd.

    Hoe dan ook, ik ga nog enkele hardware wijzigingen uitvoeren, als het me dan nog niet bevalt dan ga ik maar alles formatteren.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.