Vraag & Antwoord

19 antwoorden
  • Mijn computer heeft weer eens een spookje en loopt regelmatig vast. Soms gewoon bij opstarten, stopt ie gewoon ergens midden in het opstart proces. Krijg je dat leuke opstart scherm van windows, maar verder gebeurt er niets, ook geen enkel lichtje van de harde schijf. Een andere keer geeft ie tijdens opstarten aan dat er een fatale uitzondering is (maar ik kan daarna gewoon doorgaan). Weer een andere keer stopt ie gewoon tijdens internetten, geen beweging meer in te krijgen. Kortom, ik gebruik de reset knop regelmatig. Heb memtester gedaan (4 runs,), hijack log geplaatst (was schoon), en alle virus testen gedaan..... Voordat ik weer format c: ga doen.....iemand suggesties??? Besturingssysteem Microsoft Windows 98 SE CPU Type AMD Athlon XP-A, 2100 MHz (10.5 x 200) 3000+ Moederbordnaam Asus A7N8X-X (5 PCI, 1 AGP, 3 DIMM, Audio, LAN) Moederbord Chipset nVIDIA nForce2 400 Systeemgeheugen 512 MB (PC3200 DDR SDRAM) BIOS Type Award (10/07/03) Video kaart RADEON 9200 SE
  • Denk eerder dat het een hardware probleem is van je Hd of Moederbord als ik dat zo hoor.. En een herinstall zal dan niet helpen. Wellicht kun je je Hd even testen met een progje van de fabrikant.
  • Heb dat probleempje ook gehad met een voor 95% vergelijkbaar systeem, mem ok etc. De [b:0f8440769d]uiteindelijke[/b:0f8440769d] oplossing was toch dat het geheugen niet door de configuratie werd geaccepteerd en met een ander reepje en een schone installatie was het over,alleen het reepje wisselen maakte niet veel uit !!! Met 98 se waren de problemen minder als met XP maar toch vergelijkbaar, draai nu toch maar op XP,daarmee gaat het probleemloos.
  • Jorte, Het is laat dus ik ga zo naar bed. Ik heb nog even jou Hijack lijstje bekeken. Jou PC lijkt een vrij goede. Je gebruikt wel de ‘zware’ Norton System Works. Wat ik zou gaan doen: -Opstart lijst opschonen (je hebt veel te veel progjes in de opstart). -Vervolgens PC opschonen (Temp, Geschiedenis, etc) -Daarna defragmentatie uitvoeren. Mocht je nog fatale uitzonderingen krijgen: schrijft het op en plaats de EXACTE tekst. grtz Falco
  • Veel dank voor de reacties. Begin eerst maar eens met opschonen, "schoner" opstarten en defragmenteren e.d. (Dat laatste moet ik trouwens in veilige modus doen want er is een vervelend programma dat steeds naar de harde schijf schrijft, irritant is dat. Vrees dat ik daarom zowieso een format doe en één voor één de programma's ga installeren om achter de boosdoener te komen, dat moet even wachten tot kerst). Als dat niet helpt eerst maar eens xp proberen...ik moet er toch een keer aan geloven...
  • Ik zou de boel opschonen en defragmenteren. XP erop? Het is net wat jij leuk vindt. Ik zou het niet doen: eerst uren lang alle updates downloaden en vervolgens problemen. Als je iets anders doet, doe dan Windows 2000.
  • [quote:8fbd8371bd="Falconetti"]XP erop? Het is net wat jij leuk vindt. Ik zou het niet doen: eerst uren lang alle updates downloaden en vervolgens problemen.[/quote:8fbd8371bd] Dat is wel heel dramatisch weergegeven.... met een beetje breedband verbinding hooguit 2 uur en met SP2 heb ik geen problemen. (Best handig die ingebouwde popup blokker)
  • [quote="Vandread"][quote:e7854f483f="Falconetti"]. (Best handig die ingebouwde popup blokker)[/quote:e7854f483f] die kun je ook via google downloaden... .En altijd handig is het niet
  • Zeg ook niet dat het ideaal is ;) *slakken zout enzo comes too mind* En ach, draai SP2 om liever safe then sorry te zijn...
  • Merci, eens dat xp een beetje overbodige stap is als het aan de hardware ligt, zeker omdat ik 98 beter "ken" en wat makkelijker (en meer op gevoel) snap waar de fouten zitten. Ik heb het idee trouwens dat het in de software zit want in veilige modus geen enkele stotter. Denk dat ik eerst (via msconfig) zo kaal mogelijk ga opstarten en dan zoeken of ik de boosdoener kan vinden (steeds eentje toevoegen). Zal wel weekend worden vrees ik want door de week weinig tijd. Heeft iemand nog suggesties voor andere aanpak? (overigens ging het gisteren weer mis, tiijdens opstarten fatale uitzondering 0E op 0028:E33A4C87, de huidige toepassing wordt gesloten. Daarna opnieuw opstarten en springt ie naar het keuze menu van veilige modus omdat windows verkeerd is afgesloten). Daarna heeft computer weer uren aangestaan zonder problemen.
  • Ik blijf zeggen dat met een zelfde systeem eigenlijk alleen die problemen ,die ook het zelfde waren, bleven komen, wat ik ook geprobeerd heb. Een geheugentest gaf ook niets aan na meer als 20 tests en toch lag het aan het geheugen dat het board en/of het systeem niet wilde. Een ander reepje en een schone installatie deed het wel goed, een schone instal met het oude reepje bleef problemen geven. Het board is kieskeurig wat geheugen betreft , kijk maar eens bij de fabrikant. Mijn leverancier was ook zonder meer bereid het geheugen om te wisselen toen ik hem daarop gewezen had!
  • [quote:14c553597f="Alipapa"]Ik blijf zeggen dat met een zelfde systeem eigenlijk alleen die problemen ,die ook het zelfde waren, bleven komen, wat ik ook geprobeerd heb. Een geheugentest gaf ook niets aan na meer als 20 tests en toch lag het aan het geheugen dat het board en/of het systeem niet wilde. Een ander reepje en een schone installatie deed het wel goed, een schone instal met het oude reepje bleef problemen geven. Het board is kieskeurig wat geheugen betreft , kijk maar eens bij de fabrikant. Mijn leverancier was ook zonder meer bereid het geheugen om te wisselen toen ik hem daarop gewezen had![/quote:14c553597f] Ik geef meteen toe dat het geheugen ook mijn eerste verdenking was, vandaar de memtest. Geheugen is ook van een of ander b merk, maar dat wil niet per definitie zeggen dat het brak is. Vervelende is (ook) dat op XP toegesneden software niet per definitie lekker loopt op 98. Dat is de ellende met computerspookjes.....en deze is niet echt evident.... Dus ik ga eerst de andere stappen doen, en als het mis blijft gaan komt er een nieuw reepje in en eindig ik misschien wel bij het moederbord vervangen....maar dan ben ik wel een paar installaties verder....Ik reseveer er vast een paar dagen van de kerstvakantie voor. *lol*....daar doen we het toch voor, anders had ik wel een kant en klaar exemplaar gekocht ipv zelf weer in elkaar zetten :D
  • [quote:074b3c7e80="jorte"]*lol*....daar doen we het toch voor, anders had ik wel een kant en klaar exemplaar gekocht ipv zelf weer in elkaar zetten :D[/quote:074b3c7e80]Ook met een kant en klaar gekocht systeem kunnen dit soort problemen voorkomen. Driver software is vaak de hoofdverdachte, alleen moet je dan systematisch te werk gaan. Hardware uitschakelen of bewuste hardware eruit halen. Wat betreft hardware is geheugen in dit soort gevallen de grootste verdachte, heel soms is het het moederbord, de netvoeding of zelfs de CPU of iets geheel anders. Mocht je met de installatie van WIndows 2000 of XP problemen hebben, dan is je computer zeker instabiel (wat er de oorzaak ook van mag zijn). Dat Windows XP veel tijd kost, hmm, ga Windows 2000 maar eens installeren met alle SP's. En trouwens WIndows 98 is ook niet mis. ALleen merk ik nu vrij vaak dat zelfs IE6 behoorlijk vaak de brui aangeeft onder met name WIndows 98, zonder dat daar een goede reden voor is. Een enkele keer ook onder Windows XP :cry:.
  • [quote:61ff37898e="jorte"]... want er is een vervelend programma dat steeds naar de harde schijf schrijft, irritant is dat.[/quote:61ff37898e]Virusscanner? En het kunnen er meerdere zijn :) Safe mode is verreweg de handigste oplossing om dat soort problemen tijdens defragmentatie op te lossen; anders blijf je aan het proberen.
  • Heb je de memory table voor dit board van ASUS al bekeken?
  • Excuus voor topic weer omhoog halen, maar daar is rede voor. Raar genoeg heb ik geen enkel probleem als ik mijn kabelmodem van chello uitzet, dan pas opstart en dan weer modem aanzet. Internet doet het dan ook weer supersnel (ik kwam hier achter doordat internet heel traag was en ik vermoeden kreeg dat er samenhang was). Op 1 of andere manier heeft het dus met mijn kabelnet/internet te maken. (bij opstarten stopt het proces gewoon ergens midden in en soms na de vijfde keer proberen liep het proces door, soms ook al na 1 keer, was beetje loterij). Wat dat nu is weet ik niet, het werkt nu wel allemaal, maar is wel omslachtig Moet ik misschien nieuw topic starten bij netwerken of internet? Of beter van niet om niet te dubbelposten?
  • [quote:468ce5d543="jorte"]Excuus voor topic weer omhoog halen, maar daar is rede voor. Raar genoeg heb ik geen enkel probleem als ik mijn kabelmodem van chello uitzet, dan pas opstart en dan weer modem aanzet. Internet doet het dan ook weer supersnel (ik kwam hier achter doordat internet heel traag was en ik vermoeden kreeg dat er samenhang was). Op 1 of andere manier heeft het dus met mijn kabelnet/internet te maken. (bij opstarten stopt het proces gewoon ergens midden in en soms na de vijfde keer proberen liep het proces door, soms ook al na 1 keer, was beetje loterij). Wat dat nu is weet ik niet, het werkt nu wel allemaal, maar is wel omslachtig Moet ik misschien nieuw topic starten bij netwerken of internet? Of beter van niet om niet te dubbelposten?[/quote:468ce5d543] ga nou maar een format doen, zet XP erop en klaar, werkje van 1 uurtje, je hebt nu wel heel veel tijd zonder werkende pc gezeten... doe wat *alipa* zegt en klaar, ik denk dat desfragmenteren en programmas er 1 voor 1 afhalen niets helpt, het kan ook aan je drivers etc liggen.
  • Doe dit niet! Dit probleem ken ik ook, heb dit ook gehad. Soms ook last van Sasser/Blaster? Is je windows volledig up-to-date? Dit was bij mij de oplossing.. :wink: (ik heb overigens SP2 niet geinstalleerd i.v.m. probs)
  • [quote:e9522fee1c]ga nou maar een format doen, zet XP erop en klaar, werkje van 1 uurtje, je hebt nu wel heel veel tijd zonder werkende pc gezeten... [/quote:e9522fee1c] Die format komt volgende week, dan heb ik een dag vrij om alles op orde te brengen. Overigens kreeg ik de pc steeds weer aan de praat. Was lastig, maar meestal na 3 of 4 herstarts werkte het wel weer. Heb niet het idee dat het een virus is, ik ben redelijk voorzichtig en gebruik ook Norton. Ik kan nog eens een online scan doen, maar het "ruikt" niet als een virus. En mijn win98 is voorzien van alle updates... maar begin nu heel sterk aan xp te denken.....als ik dan toch weer een format moet doen.... Punt is dat ik graag snap wat er loos is, en ik snap het weer eens niet. (Inmiddels uitvoerig online gescanned en zo te zien dus geen virus of trojan)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.