Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nooit 100% CPU belasting bij P4 HT?

NoepZor
33 antwoorden
  • Ik heb een nieuwe PC met de volgende specs:
    P4 met Hyper Threading,
    3.2GHz 800FSB
    1GB (2x 512MB PC3200) intern geheugen.

    Nu heb ik via dit forum het programma 'CPU Burn-in' v1.01 gestart om de CPU eens goed te belasten en daardoor te kijken of ik genoeg koeling heb aangebracht.
    Nu zie in de TaskManager van windows dat deze net boven de 50% belasting uitkomt. Zie ook plaatje.
    [img:ed55522f05]http://home.hccnet.nl/p.laanstra/TaskManager.jpg[/img:ed55522f05]

    Hiervoor had ik een P4 2.4GHz die zomaar op de 100% CPU belasting zat.

    Ik krijg geen 100% CPU belasting. Zie ik soms iets over het hoofd?

    ————————————————————————
    Even terzijde, de case fans voor en achter doen goed hun werk:
    [img:ed55522f05]http://home.hccnet.nl/p.laanstra/PC-Probe.jpg[/img:ed55522f05]
    (Vanaf opstarten PC en daarna starten van 'CPU Burn')
  • Misschien stom van me: :oops:
    Ik heb net een tweede 'CPU Burn-in' opgestarte en nu heb ik wel 100% belasting. Komt vast door dat HT.
    Of niet?
  • Kijk es naar die grote piek en grote dal links rechts
    is precies spiegelbeeld ;)
  • waar kan ik dat programma vanaf downloaden ?
  • Dat komt idd door de HT, de belasting wordt verdeeld over de "2 processoren".
    Dat asus probe is oa hier te downloaden, maar volgens mij werkt dat alleen met asus moederborden.
  • is er niet zo iets voor A-bit
  • Wat wil je meten dan? beide kan met MBM :wink:
  • Idd, als je een p4 met hyperthreading volledig wil opwarmen met CPU-Burn, dan moet je het programma 2 keer opstarten. Het programma bestaat namelijk maar uit 1 thread.
  • wel leuk programmatje.

    speedfan geeft bij mij 60 graden cpu aan en asus software 59

    dus zal wel aardig kloppen
  • [quote:4a84493430="Comp-Freak"]Idd, als je een p4 met hyperthreading volledig wil opwarmen met CPU-Burn, dan moet je het programma 2 keer opstarten. Het programma bestaat namelijk maar uit 1 thread.[/quote:4a84493430]

    Hmm, niet helemaal waar. Beide virtuele CPU's worden voor 50% belast, maar dat betekent dat de fysieke CPU wel op 100% draait. De thread wisselt steeds tussen beide virtuele CPU's.
  • Mooi allemaal dat HT, maar blijf toch een beetje in twijfels. Ik heb zo'n snelle PC gekocht omdat bijv. het renderen naar DVD van een zelfgemaakte Video sneller zou gaan.
    Nu vraag ik me af als ik bijv. tijdens het Renderen (van AVI naar DVD) 50% CPU belasting zie of het programma 'maar' op halve kracht draait.

    Als ik lees in een van de bovenstaanden berichten over dat de interne CPU wel 100% belast wordt maar dit door de HT maar 50/50 getoond wordt, dan is het goed. Anders kan ik net zo goed de oude PC (P4 2.4GHz) pakken die wel op 100% belast wordt.

    Misschien moet HT uitgezet worden?
  • je hebt in feite 1 processor, maar hij doet alsof hij er 2 is.

    als jij een programma draait, dan verdeelt je cpu het over de 2 neppe cpu's, 50 + 50 = 100%
  • [quote:6ffb98059a="tne7laa"]Mooi allemaal dat HT, maar blijf toch een beetje in twijfels. Ik heb zo'n snelle PC gekocht omdat bijv. het renderen naar DVD van een zelfgemaakte Video sneller zou gaan.
    Nu vraag ik me af als ik bijv. tijdens het Renderen (van AVI naar DVD) 50% CPU belasting zie of het programma 'maar' op halve kracht draait.

    Als ik lees in een van de bovenstaanden berichten over dat de interne CPU wel 100% belast wordt maar dit door de HT maar 50/50 getoond wordt, dan is het goed. Anders kan ik net zo goed de oude PC (P4 2.4GHz) pakken die wel op 100% belast wordt.

    Misschien moet HT uitgezet worden?[/quote:6ffb98059a]

    welk programa gebruik je, als je nero gebruikt kun je ook nog bepalen hoeveel kracht van je CPU wilt verspillen, door van normaal heel hoog te kiezen.
  • [quote:a27a7da37f="egslim"][quote:a27a7da37f="Comp-Freak"]Idd, als je een p4 met hyperthreading volledig wil opwarmen met CPU-Burn, dan moet je het programma 2 keer opstarten. Het programma bestaat namelijk maar uit 1 thread.[/quote:a27a7da37f]Hmm, niet helemaal waar. Beide virtuele CPU's worden voor 50% belast, maar dat betekent dat de fysieke CPU wel op 100% draait. De thread wisselt steeds tussen beide virtuele CPU's.[/quote:a27a7da37f]Maar hoe kan het dan dat windows aangeeft dat de processor op 50% draait? Pas als ik een 2e cpu-burn open gaat ie in totaal naar de 100%. Je ziet ook dat met 1 cpu-burn er maar 1 logische processor belast wordt.
  • Hoe bedoel je dat? Op het plaatje van de TS zie je twee virtuele CPU's die elk voor 50% belast zijn.
  • Idd, dat zag ik nu ook net. Echter bij mij eigen pc zie je de ene cpu 100% en de andere gewoon 1-2%. Pas als ik 2 keer cpu burn opstart gaat de andere cpu op 100%. Vanmiddag post ik anders wel ff een picje.
  • Ik denk dat dat afhankelijk is van het besturingssysteem en/of eventuele drivers. Jouw opstelling is beter, omdat switchen tussen verschillende virtuele CPU's ten koste van de prestaties gaat.
  • [quote:f02f74cd56]Ik denk dat dat afhankelijk is van het besturingssysteem en/of eventuele drivers. Jouw opstelling is beter, omdat switchen tussen verschillende virtuele CPU's ten koste van de prestaties gaat.[/quote:f02f74cd56]
    Vreemd dat dan bij mij de CPU's beide belast worden. Is dat verdelen misschien nog ergens in te stellen ofzo? Zijn er programma's die laten zien wat op welke processor draait?

    Nog wat anders:
    Ik heb het programma CPU-Z gestart en daar zien ik het volgende bij het tabblad 'Memory':
    [img:f02f74cd56]http://home.hccnet.nl/p.laanstra/temp/Mem1.jpg[/img:f02f74cd56]
    Loopt mijn geheugen echt maar op 159.6 MHz?
    Ik heb toch echt twee modules va 512MB PC3200 gekocht. PC3200 geheugen is toch 400MHz? Kan iemand dit uitleggen?

    Als ik verder kijk op het tabblad SPD (slot #1 en #3) zie ik het volgende:
    [img:f02f74cd56]http://home.hccnet.nl/p.laanstra/temp/Mem2.jpg[/img:f02f74cd56][img:f02f74cd56]http://home.hccnet.nl/p.laanstra/temp/Mem3.jpg[/img:f02f74cd56]

    Daar staat dat het geheugen ook maar maximaal 200MHz kan.
    Bij slot #1 staat bij 'SPD Timings Table' ook een kolom extra. Wat zou dat betekenen?

    Het zij allemaal vragen van een enigizins newbie die graag wil weten of zijn systeem wel goed getuned is. Vast bedankt voor jullie expertise. :wink:
  • PC3200 geheugen hoort standaard op 200 mhz te lopen maar omdat dit ddr geheugen is is het die 200 mhz x 2, dus zo kom je aan die 400 mhz.
    Ik zie dat je geheugen niet gelijk loopt aan je fsb, je moet ff je bios in duiken en daar je geheugen zetten op 200 (=400) ik weet ff niet waar dat precies staat en hoe het heet maar je kan uit een aantal vaste waardes kiezen waar ook 200 of 400 tussen staat. Ik zal zo wel ff in me bios hoppen om te kijken.

    ow en over je laaste vraag: dat zijn de timings waarop dat geheugen reepje kan lopen bij de betreffende snelheden. Alleen raar dat dat bij dat ene reepje wel 2 verschillende snelheden wordt aangegeven en de timings en bij die andere niet. Heb je er 2 verschillende merken/types in zitten?
  • Het geheugen kan idd max op 200, nu draait het op 160. Jou processor is een 2400 MHz. p4? Die draait toch niet op een 200 MHz. bus? dus dan zal je geheugen ook niet zo draaien. Kan wel, maar dat is meestal dan toch trager. Kan je ook een picje posten van het 1e tabblad?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.