Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Computer start niet op, waarschinlijk door voeding

Michiel540
5 antwoorden
  • Hoi,

    Ik zit met het volgende probleem. Ik heb een Aopen AX4SPE-UN moederbord gekocht met 2,67 celeron ghz processor. Mijn oude kast heeft geen voeding met 4-pins atx voeding en dus krege ik geen beeld als ik mij computer opstartte omdat deel waarschijnlijk geen stroom heeft ofzo. Nu heb ik er een andere voeding ingezet die wel zo'n stekkertje heeft. De computer geeft nu wel beeld , maar valt na een seconde of 15 ook weer uit. Met de oude voeding had ik weliswaar geen beeld, maar beelf de computer wel gewoon vrolijk doorzoemen. Heeft iemand enig idee wat er mis is?

    Alvast bedankt,

    Michiel
  • Hoeveel Watt is die voeding?
  • [quote:ed8204f508="laurensbot333"]Hoeveel Watt is die voeding?[/quote:ed8204f508] en wat voor merk, je kan misschien ffies de jumpers omzetten op je mobo, misschien help dat…
  • De voeding is geheel merkloos :-? Er staat niks meer op dan dat ie 300 watt is. Welke jumpertjes zou ik kunnen omzetten?
  • [quote:09d32c587a="Michiel540"]Met de oude voeding had ik weliswaar geen beeld, maar beelf de computer wel gewoon vrolijk doorzoemen. Heeft iemand enig idee wat er mis is?[/quote:09d32c587a]Dit zegt eigenlijk niks. Het zegt alleen dat er wel spanning op sommige componenten (die zoemen) staat. Geen beeld kan komen door foutief geheugen en nog vele andere zaken. Heb je de computer al kaal proberen op te starten (zonder geheugen, IDE apparaten, videokaart enzo)?
    Je zou met CPU op zijn minst wat beepjes moeten horen. ZIt er een led of led display op het moederbord? Zo ja, welke informatie geeft die?
    Heb je al een CLear CMOS gedaan?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.