Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Na opstarten gelijk het logo van MB (MSI)?

Anoniem
None
9 antwoorden
  • De PC heeft last van opstartproblemen.
    Ik krijg hem nl. op geen een manier opgestart, omdat de PC
    na het aangaan gelijk een logo van MSI vertoont (met zoiets als
    AGP 8x Extreme Power) ofzo.
    Ik kan dus helemaal nergens bij (F8 etc).

    Weet iemand wat er misschien aan de hand kan zijn?
  • Kun je geen Delete doen terwijl het logo op je scherm is? Anders kun je het net ervoor doen als je nog geen beeld hebt.
  • Je geeft wel erg weinig info! Heeft hij het wel altijd gedaan? Welk OS staat erop? Kan je in het BIOS komen? Wat zijn de systeem specs? Heb je iets gewijzigd aan je PC of OS?
  • Nee ik heb het net geprobeerd, maar alleen het logo verschijnt en verder gebeurt er niks…….

    ik heb nu een tijd gewacht en dan krijg je de melding
    "CMOS checksum error - defaults loaded"
  • Na die melding kan ik verder met F1 en kom ik uiteindelijk in WinXP.
    Alleen na het opstarten krijg ik weer het logo te zien, na 2 minuten wachten verdwijnt dat en start hij opnieuw op.

    Hoe haal ik dat scherm weg? Ik wil gewoon de bios zien, zodat ik op F8 en del etc kan drukken… bijvoorbaat dank.
  • heb ik ook met mijn asus k8n, moet je in t bios kunnen instellen :lol:
  • Pc aan en direct daarna del indrukken en inhouden tot je in de bios komt. Werkt dat niet, dan gewoon heel vaak achter elkaar op del drukken.

    Heb je de bios defaults geladen en nagekeken en krijg je het nog steeds, doe dan eens een nieuw batterij op je moederbord.
  • [quote:7eab22d4fd="Frankie!"]
    Hoe haal ik dat scherm weg? Ik wil gewoon de bios zien, zodat ik op F8 en del etc kan drukken… bijvoorbaat dank.[/quote:7eab22d4fd]

    Je moet in je bios zoeken naar 'Full screen logo show" en dit op disabled zetten.
  • Dit is alleen een aanvulling op het bericht van: ''jackdegek''.

    Ik heb net ff de gebruiks aanwijzing van een MSI K8N Neo 4 Platium door gelezen. Ik hoop dat die overeen komt met jouw mobo. Daar staan het volgende in.
    In het BIOS ga je naar Advanced BIOS Features -> Full screen LOGO display :

    Full screen LOGO display

    This item enables you to show the company logo on the bootup screen. Settings are:
    [Enabled] shows a still image (logo) on the full screen at boot.
    [Disabled] shows the POST messages at boot.

    Je moet die dus op [Disabled] zetten.
    Succes

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.