Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Verkeerde processorsnelheid op Abit BE6

Hans B
4 antwoorden
  • Ik heb een Abit BE6 met de laatste BIOS-upgrade. Volgens de website van Abit ondersteund dit bord tot PIII-850. Ik had er een PIII-500 (slot 1)in zitten, maar die kreeg ik ook niet goed. Ik dacht dat het aan de processor lag, maar de nieuwe doet het ook (niet). De nieuwe is een PIII-800 MHz, 100 MHz FSB en 256 MB L2-cache (socket 370 met AOpen converter, spanning op automatisch, in BIOS op 1.7 V). Bij de eerste keer opstarten werd hij als 400E herkend (geen idee waar die E voor staat). In de BIOS stel ik hem in als user define: 100 Hz FSB (PCI 1/3), multiplier op 8 en AGP op 2/3. Bij het opstarten zie ik nu 600E staan. Iemand enig idee wat ik anders moet instellen en wat die E betekend?
  • De 'E' staat voor Coppermine core, je hebt ook nog 'B' maar dat slaat op de FSB.
  • De Pentium III 600E is dus een Slot1 chip met 100 MHz FSB
    PIII-600EB (133MHz FSB),
    en kan je niks op de AOpen converter instellen fsb 100>133 Auto
  • Maar waarom zou hij dan ondanks een multiplier van 8 (maal 100 Hz)maar 600 Hz aangeven i.p.v. 800?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.