Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem upgraden geheugen

Anoniem
Geert1
13 antwoorden
  • Hallo luitjes,

    Ik heb problemen met het steken van een extra geheugen module. PC wil niet werken :-? met de ingestelde geheugen modificaties.
    Gegevens PC:
    Mobo: Asus K8V SE Deluxe met Via K8T800
    AMD Athlon 64 3400+ 2,4 Mhz en 512 L2
    Al aanwezig 2 * 512 MB Kingston DDR SDRAM PC3200 CL2.5 DDR400 (KVR400X64C25/512)
    Antec power supply True 480 480W
    XFX AGP 256MB 6800GT videokaart
    Laatste biosversie

    Kleine probleemschets:
    Wil dus een extra geheugen module plaatsen van 512MB (exact gelijk aan de andere modules = ook Kingston). In bios gekeken, geheugen hoeveelheid juist aangegeven. Daarna gekeken op welke klokfreq. het geheugen staat. Met auto dus op maar 133Mhz (2,5-3-3-6). Hier gaat de test met memtest 86 goed. Mijns inziens hoort DDR400 geheugen op 200mHz te kunnen draaien. Indien ik hier test geeft memtest error meldingen. Indien systeem normaal opstart (met 200mHz instellingen 2,5-3-3-8 ) krijg ik vreemde vastlopers na korte tijd. Memtest met het geheugen instellingen op 166mHz gaan goed (2-3-3-7!!!)
    Dit is al de tweede module die dit probleem geeft en ben een beetje de draad kwijt. Is dit nou een probleem van het geheugen of kan ook iets anders de oorzaak zijn (systeem draait echter perfect op 1GB intern geheugen = oude situatie). Misschien maak ik een denkfout?
    Voordat ik nu allerlei fratsen :cry: ga uithalen met wisselen van modules of weer retour sturen, wil ik graag jullie mening over dit probleem.

    Grtz,
    Geert

    PS FSB 200mHz
  • Kijk eens met CPU-Z bij "SPD" en dan bij "SPD Timings table" naar de timings die daar staan voor 200MHz en stel die in in de bios. Waarom wil je trouwens zoveel mem hebben?
  • Spelen van GTR, vraagt veel meer van CPU en mem, dan van videokaart. Heb nogal wat problemen hiermee, en krijg dit niet opgelost. Probeer dus deze oplossing.

    Grtz Geert

    PS waardes zijn exact als in CPU-Z, alleen met 200mHz en 2,5-3-3-8 problemen
  • Bovendien kun je in het BIOS de geheugencheck ook "By SPD" inschakelen, dan kijkt het BIOS naar de SPD (Serial Presence Detect) chip, die op moderne geheugens altijd aanwezig is. Is dit geen oplossing?
  • [quote:9367ef5579="jwspruyt"]Bovendien kun je in het BIOS de geheugencheck ook "By SPD" inschakelen, dan kijkt het BIOS naar de SPD (Serial Presence Detect) chip, die op moderne geheugens altijd aanwezig is. Is dit geen oplossing?[/quote:9367ef5579]

    Zowel in de bios als bij controle met Everest worden de juiste waardes vermeld.
    166mHz 2-3-3-7
    200mHz 2.5-3-3-8
    Draai nu met 166mHz, vraag me af waarom de PC niet met 200mHz wil werken. Maakt het zoveel verschil?

    Grtz Geert
  • wat zegt everest van je geheugenmodules of sandra of het stickertje ?
    Zijn ze allemaal ddr400 of zit er een ddr333 tussen ?
  • Everest geeft aan dat het PC3200 200mHz is. Geeft ook de al genoemde waardes voor de 166 en 200mHz. Krijg hem echter niet op 200 aan het draaien :-? .

    Grtz Geert
  • Toevallig net in een ander topic voor gewaarschuwd: DDR400 is ongeschikt als je meer dan twee modules in hetzelfde geheugenkanaal wilt gebruiken. Met S939 is dat geen probleem, omdat die twee kanalen heeft.
    De modules zelf zijn wel goed, het is de DDR technologie die ongeschikt is voor dergelijk hoge snelheden.
  • Kapotte module? of DDR limit?

    Lijkt me 1 van die 2
  • [quote:79c788b5b1="egslim"] DDR400 is ongeschikt als je meer dan twee modules in hetzelfde geheugenkanaal wilt gebruiken.[/quote:79c788b5b1]
    Hoe kan het dan dat ik drie DDR modules in m'n kast heb zitten: 2 van 256MBDDR333 en ééntje van 512MBDDR400? Dit alles werkt gewoon. Ik heb gewoon nog oud en vertrouwd socket A. Groetjes van Jan Willem.
  • Heb je een nForce(2) chipset? Zo ja, dan heb je de modules waarschijnlijk verdeeld over twee geheugenkanalen. En ik neem aan dat ze ook niet op DDR400 snelheid werken, aangezien het DDR333 is.
  • [quote:4e6d159512="egslim"]Heb je een nForce(2) chipset? Zo ja, dan heb je de modules waarschijnlijk verdeeld over twee geheugenkanalen. En ik neem aan dat ze ook niet op DDR400 snelheid werken, aangezien het DDR333 is.[/quote:4e6d159512]
    Nee, ik heb de oude Via KT400 chipset, maar dat ze gezamenlijk maar op 333 werken klopt, dat heeft de computerboer mij gezegd toen ik de module kocht. Maar goed, laat ik ophouden met het topic van de TS te kapen, voordat ik een Moderator achter me aan krijg :wink: :wink:
  • Op DDR333 snelheid kun je vaak wel drie modules op hetzelfde kanaal gebruiken, maar hoe sneller het geheugen hoe minder.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.