Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

MSI K8N Neo2 problemen met raidconfiguratie 0 na bios update

4 antwoorden
  • Hallo, Ik zou heel graag willen weten of iemand mijn probleem herkend of heeft gehad en nhoe deze op te lossen is. Het volgende is het geval, ik heb al sinds een paar maanden de MSI K8N Neo2 draaien zonder problemen. Ik heb een WD raptor 74GB op Sata 1 zitten als opstartschijf en voor games (deze schijf heb ik in twee partities verdeeld) Daarnaast heb ik twee Maxtors Diamondmax plus 9 van ieder 80 GB aan sata 3 en 4 hangen in raid 0 Tot een paar dagen geleden draaide ik bios 1.3 zonder problemen, maar toen ik via liveupdate dus laatst bios 1.4 erop gooide kon ik mijn raidschijven niet meer benaderen. Ik had dus altijd die raptor van 74GB als opstartschijf in twee partities verdeeld te weten C en D Daarnaast liepen die twee maxtors dus in raid 0 als partitie E. Maar nu NA de bios update kan ik die partitie van die twee maxtors niet meer benaderen. Het rare is dat als ik klik op deze computer ik nog wel lokaal station (E) zie staan,en als ik bij apparaatbeheer kijk onder schijfstations zie ik dus die raptor en ook die twee maxtors wel staan. Maar nu komt het vreemde, als ik bij schijfbeheer staat daar keurig als eerste natuurlijk die schijf 0 dat is die raptor verdeeld in twee partities en daaronder krijg je dan schijf 1 en daar staat gewoon wel die 152.66 van die raid 0 config als in orde aktief. maar kan deze dus niet benaderen En daaronder staat nog een keer schijf twee met als grote 76.33 GB,dat is dus de grote van 1 maxtor 80 GB. (deze hoort hij volgens mij niet eens te zien omdat ik er maar twee in heb zitten en die geeft hij aan als schijf 1 en dat is dus die 152.66GB. Dus waarom hij nu in schijfbeheer nogmaals een maxtor aangeeft ???? Ik heb ook zo'n programmaatje op mijn buroblad staan genaamd nvidiaraid,toen alles goed draaide zag ik als ik het programaatje opstarte hier ook daadwerkelijk mijn raidconfiguratie staan,maar als ik het nu opstart staat er niks meer. Ook ben ik inmiddels teruggegaan naar bios 1.3 in de hoop dat alles weer het oude zou zijn,maar nee hoor. Wie kan mij helpen mijn raidconfiguratie terug te krijgen zodat ik mijn data kan behouden.
  • heb niet echt een oplossing (sorry hoor! :P ) maar kan je die maxtors niet in een ander pc'tje hangen en een backup maken? Ohja, waarom een bios update? (heb het zelf ook een keer gedaan en was misgegaan :lol: )
  • Ben bang dat je die data kwijt bent. Als de RAID controller de array vergeten is moet je die opnieuw instellen. En volgens mij krijg je dan niet de mogelijkheid de data erop te bewaren. Tenzij je een RAID1 array hebt, dan kun je de gegevens gewoon overkopiëren.
  • ik dacht dat de data nog wel bewaard bleef. Volgens mij moet je gewoon weer een nieuwe ([b:a37c31b920]precies[/b:a37c31b920] dezelfde) array maken en dan hopen dat het goed komt. hier heb ik wat info voor je [quote:a37c31b920="http://gathering.tweakers.net"] Mijn RAID array is broken, hoe red ik de data? Broken RAID Arrays, terwijl de schijven in orde zijn: deze kun je meestal nog wel herstellen door nogmaals exact dezelfde RAID array in de BIOS van de controller te instellen. Verder zijn er (freeware) tooltjes beschikbaar wanneer je serieuze Broken RAID Array problemen hebt. Kijk eens op de Highpoint RAID Controller FAQ van Sudhian.com. Een groot deel van deze tips werken ook met de andere merken RAID controllers. Het datarecoverytooltje R-Studio kan trouwens ook werken met broken RAID arrays. Met het RAID Reconstructor tooltje kun je een image maken van een broken RAID array, waarna je GetDataBack erop los kan laten.[/quote:a37c31b920]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.