Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Error op Error nieuwe pc

FTI
10 antwoorden
  • Hallo Allen,

    Ik heb mijn nieuwe systeem inelkaar gezet en krijg error naar error.
    Ik snap er werkelijk geen snars meer van. :x

    De volgende meldingen maken mij behoorlijk nerveus.

    PFN_LIST_CORRPUT :cry:
    IRQL_NOT_LESS_OR_EQUAL :cry:
    PAGE_FAULT_IN_NON_PAGED_AREA :cry:

    Ik heb windows al een aantal keren geinstalleerd maar als ik dan kom bij het invoeren van CD-key gaat het mis. :o
    Ik heb vervolgens een module er uit gehaald en dan loopt hij zonder problemen door.
    Vervolgens maar eens een geheugen test gedaan alles 100% ok. :roll:
    Vervolgens geprobeerd windows te updaten, en ja hoor volgend probleem;
    0x0000008E of 0x0000007E meldingen :cry: ?????????
    Zodra ik het 2 geheugen module erbij stop geeft hij direct een error zoals ik eerder heb vermeld.


    Dit is mijn systeem configuratie:

    Aspire X-SUPERALIEN ATXA6SW/500 case ,Aluminium, met Levicom 550 watt voeding
    AMD Athlon 64 FX53 (Socket 939, 2.40Ghz, 1MB)
    Gigabyte GA-K8NSNXP-939, nForce3 Ultra (Sound; LAN; SATA-RAID; 1394)
    Mushkin 2048MB PC3200 Level I Low Latency Dual Pack
    Sapphire Radeon X800 XT Platinum Edition
    Soundblaster Audigy2 Platinum EX
    Maxtor DiamondMax 10, 250GB (7200rpm, SATA, 16MB, NCQ)
    Maxtor DiamondMax 10, 250GB (7200rpm, SATA, 16MB, NCQ)
    Thermalright XP-90 (S 478/754/939/940)
    Papst 8412 N/2GLE 80mm fan
    Samsung 3,5 inch diskette station Zwart
    Plextor PX-712A/T3B, Zwart
    Plextor PX-116A, Zwart
    Akasa SATA kabel 45cm UV blauw
    OCZ Enhanced VGA & HDD Power Lead
    CoolerMaster Aerogate III, Zwart
    Logitech Cordless Laser Mouse MX1000
    Logitech Cordless Desktop MX
    Logitech Premium Stereo USB Headset 30
    Logitech Z640 5.1 geluidset

    Wie o wie zou mij kunnen helpen, erg handig ben ik niet dus hoop ik eigenlijk dat er iemd mij precies kan vertellen wat ik kan of moet doen :wink: !!!!
  • Je systeem zo kaal mogelijk maken. ALles wat er niet in hoeft om de computer op te starten er uit. Op zich zou ik het geheugen als eerste verdenken, dan het moederbord en dan de CPU. Op zich kan het ook best de voeding zijn, of een warmte probleem of iets heel anders.
    Geheugen kan je bijvoorbeeld testen met memtest86. Verder kan je misschien onderdelen in een andere computer testen. Maarre houdt je computer tijdens het testen zo kaal mogelijk en in je computer zit nogal veel en elk onderdeeltje heeft soms invloed. En dat is moeilijk foutzoeken. DUs stap voor stap.

    Kaal is dus: moederbord, CPU, luidsprekertje, netvoeding
    Iets minder kaal: geheugen, videokaart erbij
    Nog minder kaal: floppy drive erbij
    Nog minder kaal: HD erbij
    Nu WIndows installeren. Een probleem, dan heb je nu dus 7 onderdelen waar aan dat kan liggen. Dat is een stuk minder dan de oorspronkelijke lijst.

    Wanneer er garantie op zit of hardstikke nieuw is, terug naar de leverancier, laat die maar uitzoeken waarom het systeem instabiel is.
    Enzovoort.
  • En ga naar de bios en zet die op safe settings
    de problemen laten zien dat er op een hoop plaatsen errors kunnen zijn.
    Test je HDD's ook eens met de test proggie's van de desbetreffende fabrikant.
    En voor de rest een beetje switchen.
  • Mijn geheugen heb ik inderdaad getest met memtest86.was ok.
    Alle onderdelen zijn hagelnieuw.
    Met uitzondering van geluidskaart.
    HDD's zal ik morgen eens gaan testen.(7 dagen oud)
    Ik ben het volkomen met je eens dat het lijkt te gaan om de geheugen modules, ik kan me namelijk niet voorstellen dat het wat anders zou moeten zijn? Ik bedoel nu ik er een heb uitgehaald loopt hij wel goed? zodra ik hem er weer in stop is het fouteboel. :cry:
    Of maakt dat niet zoveel uit.
    Ik ben eens wat gaan lezen en het schijnt dat Logitec ook wel eens problemen kan geven. dus dat zal ik morgen ook eens gaan proberen.
    Ik houd jullie op de hoogte :wink:
    Alvast bedankt.
  • [quote:afe7e75ba8="xienix"]Alle onderdelen zijn hagelnieuw.
    Met uitzondering van geluidskaart.[/quote:afe7e75ba8]Hagelnieuw zegt mij niks, zeker als het gaat om het geheugen, CPU, moederbord of de harde schijf. Die geluidskaart is niet noodzakelijk voor de eerste installatie en kan er dus gewoon uitblijven en deze doet dan ook niet mee in het fout zoeken (onderdeeltje minder dat kapot kan zijn). Laat je die er in tja, dan maak je het jezelf misschien een stuk lastiger om dat het een extra onderdeel is dat heel misschien toch kapot is.
    Die tip veilige Bios instellingen is heel goed! Eventjes niet aan gedacht. Mocht dat de oplossing zijn, dan is er nog steeds sprake van een probleem. Op zich zou ik ook een Clear CMOS overwegen.
  • [quote:d4b8058457="xienix"]Mijn geheugen heb ik inderdaad getest met memtest86.was ok.
    Alle onderdelen zijn hagelnieuw.
    Met uitzondering van geluidskaart.
    HDD's zal ik morgen eens gaan testen.(7 dagen oud)
    Ik ben het volkomen met je eens dat het lijkt te gaan om de geheugen modules, ik kan me namelijk niet voorstellen dat het wat anders zou moeten zijn? [b:d4b8058457]Ik bedoel nu ik er een heb uitgehaald loopt hij wel goed? zodra ik hem er weer in stop is het fouteboel. [/b:d4b8058457]:cry:
    Of maakt dat niet zoveel uit.
    Ik ben eens wat gaan lezen en het schijnt dat Logitec ook wel eens problemen kan geven. dus dat zal ik morgen ook eens gaan proberen.
    Ik houd jullie op de hoogte :wink:
    Alvast bedankt.[/quote:d4b8058457]

    Lijkt me in elk geval eerste verdachte dan, of zie ik dat verkeerd. En and je een andere module in die bank zet, zodat je toch met twee modules draait, probeer dat eens. Doet ie t dan wel goed, dan had je toch een defect geheugenreepje! (Of denk ik nu té simpel… :roll: )
  • Nee, dat is een prima conclusie. Alleen zou ik verwachten dat Memtest86 die conclusie ook trekt. Het zou kunnen zijn dat voor dat geheugen niet het juiste slot wordt gebruikt. Wanneer het andere stripje wordt verwijderd, gaat het dan ook mis, of gaat het dan goed? Waneer je dat "foute" stripje. Wat gebeurt er als je het "foute" stripje in hete slot doet, waar het "goede" stripje inzit? Als de stripjes onafhankelijk van elkaar okay zijn, dan heb je een conflict met het moederbord. En dan moet je of ander geheugen kiezen of een ander moederbord (denk ik zo).
  • Alletwee de repen in de "foute" config, en dan een nachtje memtest draaien

    Kan ook zijn dat je je Geheugenvoltage iets moet verhogen, of heb je dat al geprobeerd ?
  • OK heb weer wat geprobeerd.
    Heb alles los gehaald met uitzondering van mobo, graka, hdd, mem, en zo opnieuw opgestart. Zelfde probleem, op 1 module perfect, op 2 modules probleem.
    Dat verhogen van voltage is op zich ook nog niet zo gek, eerst dat maar eens doen.
    veilige modus daarna wel.Veilige modus, hoe doe je dat ook al weer F8 geloof ik in opstartmenu??
    Heb je hier eigenlijk geen programma voor die dat allemaal kan ontcijferen???? Ik bedoel die de foutjes eruit haald??
    Thanx allot guys, hartstikke top.
    Dwaalt RD hier nog wel eens rond.(RD=Red Dragon). Die heeft me in het verleden ook wel goede raad gegeven.
    :wink:
  • en wat is een goed en fout stripje??? :o
    Hoe kan ik dat zien??? :-?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.