Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

toetsenbord doet niks, maar voedingstekker uit-in dan wel

None
6 antwoorden
  • volgens mij is dit een moederbord probleem, vandaar hier ;)
    ik heb voor mijn broer vorig jaar zomer bij Eynstein een budget computer gekocht (alleen de kast dus)
    het probleem is dat je met het toetsenbord op een gegeven moment geen enkele letter meer kunt typen
    ander toetsenbord bleek niet te helpen
    dus heb ik het moederbord teruggestuurd (Asus A7N8X-MX)
    kreeg het weer terug met de mededeling dat zij (Eynstein dus) geen fout konden ontdekken
    en het probleem is dus nog steeds niet verholpen
    (goede service van Eynstein)
    iemand enig idee wat het zou kunnen zijn?
    alvast bedankt
  • Ik heb het ook een keer gehad maar dan met mijn muis, eerst moest ik steeds de muis erin en eruit halen, als hij vast liep.
    Maar nu heb ik een andere muis en het probleem is weg..
    Heb je al een ander moederbord geprobeerd?
  • heb verschillende toetsenborden geprobeerd
    zelfs een nieuwe
    hij doet het dus wel weer nadat de voedingstekker van de computer eruit getrokken is en dan weer erin
  • sorry, even weer onder de aandacht brengen

    soms geeft hij bij het opstarten aan "no keyboard detected"
    en dan doet het toetsenbord het dus niet
    het ligt dus iets genuanceerder dan zomaar de stekker eruit trekken en er weer in doen
    (het is de computer van m'n broer die lost dat zo op ;))
    nu doet ook de printer ('n seriële) het niet meer
    dus op mijn computer aangesloten … niks mis mee
    ik zelf denk dat het probleem in de connectors op het moederbord zit
    geen goede verbinding of zo
    de zaak waar het moederbord, de Asus A7N8X-VM/400, vorig jaar juli is gekocht zegt dat ze niets kunnen vinden
    die connectoren is de enige verklaring die ik kan bedenken
    iemand een ander idee?
  • heb je gekeken of dit een probleem is die bekend is bij asus.
    Misschien hebben ze een bios flash om het te verhelpen.

    Verder : probeer het een tijdje (enkele dagen) met een andere keyboard.
  • nee, niet bekend bij Asus
    morgen ga ik die computer ophalen
    dan ga ik de bios bij mij thuis flashen
    hopelijk helpt dat
    bedankt zover Bosje

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.