Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Wat klopt hier niet...

Boerke87
7 antwoorden
  • [img:a790866296]http://members.brabant.chello.nl/~m.boerenkamp/cpuid.JPG[/img:a790866296]

    Wat ik zojuist gedaan heb. CPU gewisseld. Uit mijn PC komt AXP2100+ die naar de PC van m'n ouders gaat, geen probleem. De CPU die ik uit de PC van m'n ouders haal zet ik in mijn systeem. Namelijk een AXP2600+ (Barton).

    Echter, volgens welk tooltje van ook heb ik echt geen 2600+ erin zitten maar een 2000+ die dan ook nog eens op 1540MHz draait (plaatje hierboven dus). Het is echt een 2600+ Barton want in de PC van m'n ouders wordt hij wel herkend. Op mijn mobo, een Gigabyte 7VAX met BIOS versie F13 welke de de laatste versie is, wil hij herkend worden.

    Alle instellingen staan bij mijn weten normaal, niks aan gedaan en de CPU instellingen staan op Auto.
  • je hebt de FSB instellingen verkeerd staan. die moet op 166MHz i.p.v 133. :wink:
  • Zoiets dacht ik dus ook. Maar….aangezien in mijn BIOS alles op auto staat leek me dat niet verkeerd. Ben echt een leek op het gebied van die instellingen.

    Ik heb in mijn BIOS onder Frequency Control de optie om mijn CPU Host Frequency aan te passen. Deze staat dus op Auto en dan geeft ie 133MHz aan. Wanneer ik die handmatig wil instellen kan ik kiezen tot 165MHz. Maar dit lijkt me niet echt de bedoeling.

    Zelfs al zet ik hem op 165MHz dan trekt m'n PC'tje dat niet helemaal. :wink:
  • Tuurlijk! De goeie oude dipswitches, hoe kan ik die vergeten. Dom dom…. :oops:

    Het is dus gelukt, die stonden inderdaad ingesteld op 133MHz FSB. Met de 166 draait ie als een zonnetje. 8)

    Bedankt sdh!
  • graag gedaan! :)
  • je moederbord verzint bij de snelheid een naampje, mijn 2000+ werd op 166mhz FSB herkend als een 2600 + :wink:
  • Hoi,

    Ik denk dat als je er 400 Mhz geheugen inzet en op FSB 200 , als je bios dat aan kan ,dan heb je een systeempje dat Athlon 3200-3400 wordt genoemd .
    Mijn barton 2500 draait op FSB 200 en wordt herkend als een Athlon 3200 en draait volkomen probleemloos!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.