Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Moederbord of processor stuk

Anoniem
Gunther A.
15 antwoorden
  • Hallo,

    Vandaag in mijn PC een Zalman CNPS7000B-Cu CPU cooler willen monteren.

    Hij leek net te gaan passen. Er zitten kort bij de processor twee cilindervormige onderdelen (condensators?), echter bij het aandraaien van de boutjes bleek hij toch niet te passen en is het rechtse cilindervormige onderdeel een beetje naar onder geplooid.

    PC gestart, niets meer. Zalman er terug af gehaald en originele cooler terug gemonteerd. Met de Zalman er af te halen zag ik aan de sporen van de koelpasta dat er maar voor ongeveer de helft contact is geweest met de CPU.

    Nu zit ik met de vraag: is mijn processor kapotgegaan of is mijn moederbord stuk?

    Als ik de PC wil opstarten lijkt hij maar een korte stroomstoot te krijgen, en dan valt alles terug uit. Kan dat zien aan de fans.

    Kun je een CPU laten testen in de winkel?

    Groeten, Gunther.
  • Allereerst.
    Haal zo veel mogelijk spullen eruit.

    -case fans, cd/dvd drives, extra hdd , 1 reepje geheugen (eventueel nog wisselen los van elkaar)
    check nog eens dubbel of alle kabels goed zitten :D


    Ik denk dat als je moederbord of cpu kapot is hij echt niks meer doet en niet 5sec.

    Graag je pc specs posten (alleen de hoofdzaken die erin zitten dus, want die andere heb je er als het goed is uitgehaald en brengt alleen maar verwarring.)

    -Tot hoever komt je pc. Voorbij het bios? Of nog verder?
    Mocht je over een andere voeding beschikken probeer het daar dan mee.

    Als laatste, dit probleem heb ik namelijk ook.
    Als mijn jumpers en kabels zelf (IDE) van me 2 harde schijven niet goed staan, draaien de fans alleen bij het opstarten en vervolgens valt me pc uit.
    Heb ik de jumpers en volgens mij moet je de kabel zelf die van je moederbord naar je hdd gaan ook goed aansluiten, goed staan dan is er geen probleem.
    Op een IDE zit een blauw gedeelte dat in je moedebord moet en ik weet niet zeker of de grijze aansluiting bij Master of Slace hoort.
    Bekijk dit dus extra goed!



    [edit, sorry ik zag even niet dat de pc het hiervoor al deed de voeding kun je dus wel uitsluiten.]
  • is er geen koelpasta gemorst? Want voor mij klinkt het alsof er kortsluiting gemaakt wordt..
  • [quote:4ad4b82567]Er zitten kort bij de processor twee cilindervormige onderdelen (condensators?), echter bij het aandraaien van de boutjes bleek hij toch niet te passen en is het rechtse cilindervormige onderdeel een beetje naar onder geplooid.
    [/quote:4ad4b82567]

    Ik denk dat je zalman-koeler op een condensator heeft gesteund, en die condensator bij het aandraaien kapotgemaakt is

    Wat voor processor is het trouwens? Want een Athlon64 / P4 met heatspreader kunnen best veel hebben, maar een AthlonXP zonder heatspreader kun je heel makkelijk slopen als je koelblok er scheef op zit…

    zoals evisu zei, geef ons gegevens over de belangrijkste dingen: processor, moederbord, videokaart, geheugen, voeding ( vermogen en merk)

    Als je de mogelijkheid hebt, kun je misschien wat ( scherpe en liefst hoge resolutie) foto's maken van je processor. eventueel op www.photobucket.com neerzetten, zodat je ernaar kunt linken.
  • Mijn processor is een AMD Athlon XP 2100+, moederbord een Microstar MS-6553 Ver:1 (speciaal gemaakt voor compaq). Sapphire ATI 9800 PRO 128 MB, 768 MB RAM voor de PC. Zalman 400W voeding.

    Ik heb al geprobeerd te starten met zo weinig mogelijk hardware aangesloten. De PC krijgt echt maar een kort stroomstootje van met moeite enkele seconden en valt dan terug weg.

    Ik weet dat er contact (druk) is geweest op een van de twee condensators die nabij de processor staan en dat de Zalman cooler niet goed op de processor heeft gezeten.

    Mijn PC werkt normaal altijd probleemloos. Ik denk toch echt wel dat ofwel mijn processor of mijn moederbord stuk is.

    Spijtig voorval, eerste ongelukje sinds ik met PC's werk.

    Ik zal foto's van de processor maken en nog posten.
  • Hier enkele macro opnames van mijn processor:

    http://photobucket.com/albums/y86/Gunther_A/AMDAthlonXP2100/?action=view&current=1.jpg
  • Op de foto's is in ieder geval geen duidelijke ' core-crush' te zien. Dat sluit overigens niet uit dat er niets is, maar het maakt de kans wat kleiner.

    Ik denk daarom dat het je moederbord is. Heb je toevallig een vriend/kennis die ook een socket A moederbord heeft? dan zou je daar je processor op kunnen proberen. als die computer wel opstart is het je moederbord. Anders is het je processor (eventueel in combinatie met moederbord)

    Wat je zegt over die condensators waar druk op stond, is daar iets aan te zien, gekanteld, beschadigt oid? ja >>> foto :D
  • Nee, aan de condensator is niets te zien.

    Maar deze is wel na het aandraaien van de Zalman cooler een beetje naar onderen geduwd geweest, en heeft dus even gekanteld gestaan op het moederbord.

    Ga het laten nazien bij mijn PC winkel of het nu de processor is of mijn moederbord.
  • Die zeggen toch wel dat het allebei stuk is :roll:
  • Hier kan ik je deels mee volgen.

    Omdat ze aan de telefoon zeggen dat ze geen PC hebben staan met een socket A (462), maar ze gaan het toch testen welk onderdeel het nu is.

    Ze wouwen me eerst al een moederbord met Socket A laten kopen om het hier in te testen, maar dan zou ik het moeten betalen, het moederbord.

    Ik wil wel een moederbord kopen, maar als in het slechtse geval het toch de processor is? PROBLEEM!

    Weet iemand trouwens wanneer je een nieuw moederbord plaatst, je Windows terug moet herinstalleren of moet je dan enkel de chipset drivers van het nieuwe moederbord moet installeren.
  • [quote:304856fee2="Gunther A."]of moet je dan enkel de chipset drivers van het nieuwe moederbord moet installeren.[/quote:304856fee2]Enkel de chipset drivers en overige drivers voor on-board apparaten (LAN, sound, etc.). De oude drivers wel z.s.m. verwijderen.
  • Nogmaals weet je zeker dat je hdd op alle vlaktes goed aangesloten is, zowel de IDE kabel als de junpers.
    Mijn pc doet precies hetzelfde, je hoort de fans even en dan valt hij uit.
  • Heb je op de achterzijde van je mobo naar de bevestiging van de condensator gekeken? Is deze soms niet doorgedrukt of is de print daar niet gebarsten?
  • [quote:773883bb5c="Stiaanke"]Heb je op de achterzijde van je mobo naar de bevestiging van de condensator gekeken? Is deze soms niet doorgedrukt of is de print daar niet gebarsten?[/quote:773883bb5c]Ehh, je weet wel wat een condensator is? Die zit gewoon gesoldeerd, en wordt dus ook bijv niet te hard op gebruikt. (het zijn dus die ronde tonnetjes op je mobo)
  • Juist daarom.
    Een condensator zit met twee pinnetjes door het moederbord en is aan de achterzijde gesoldeerd. Door boven op de condensator te drukken kan deze dieper in het moederbord gedrukt worden en kan de plaats waar deze gesoldeerd is scheuren met slechte contacten tot gevolg. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.