Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Netwerkcontroller op ASUS A7V8X

Edmond Varwijk
6 antwoorden
  • Op het moederbord (ASUS A7V8X) zit standaard een netwerkaansluiting. Nu heb ik die controller vanaf dag 1 niet kunnnen gebruiken. Omdat ik hem toch niet nodig had, heb ik het er bij laten zitten. Nu wil ik via ADSL het internet op en moet ik een netwerkkaart hebben.
    Alles geprobeerd, nieuwste drivers voor netwerkcontroller (Broadcom4401) gedownload, Via 4in1 drivers nieuwste versie gebruikt, bios geflashed van 1004 naar 1014. Allemaal geen resultaat, ook niet nadat ik windows opnieuw geinstalleerd heb.
    Simpelste oplossing was dan volgens mij om er een losse netwerkkaart in te zetten, kost toch niet veel. Ook dit kaartje krijg ik niet geinstalleerd, alleen de foutmelding "de gegevens zijn onjuist"in apparaatbeheer, terwijl de kaart wel als ethernetcontroller gezien wordt. De enige pci-kaart (modem) heb ik er ook uit gehad, om conflicten uit te sluiten. Geen resultaat.
    Moederbord defect? Lijkt mij niet, anders zou het modem het ook niet doen en zou de losse netwerkkaart niet installeren.
    Ligt het aan windows? Ik heb nog een oude versie van voor SP1, maar volgens mij moet dat toch ook met een netwerk overweg kunnen.
    De geintegreerde RAID controller (Promise FastTrack) krijg ik evengoed niet aan de praat. Beide (netwerk&raid controller) staan als PCI Device met vraagteken in apparaatbeheer.
    Wie weet raad?? de rest werkt overigens bijzonder stabiel. Moederbord is van augustus 2002 overigens, met de laatste versie drivers.
  • Staat de netwerkkaart wel als enabled in de bios?
  • http://www.asus.com/support/download/selectftp.aspx?l1_id=1&l2_id=10&l3_id=21&m_id=2&f_name=vialan8201.zip~zaqwedc

    denk dat je die nodig hebt
  • @tdw, hij heeft de gewone 8X zegt ie, niet de 8X-X.
  • Zoontje heeft A7V8X-X, in appraat beheer staat VIA RHINE Ehternet goed. Dacht dat we de drivers hebben gebruikt die bij de mobo waren geleverd. Het had wat problemen om hem aan de praat te krijgen.
    Aangesloten op een werkende ADSL verbinding met router de machine ingeplugd. Wou niet. Met verschillende pgms geprobeerd contact te zoeken met Internet, dacht IE6, MSN, Norton AV, Grabit. Bij Norton of Grabit of vd pgms die direct gaan, legde hij plotseling verbinding en deed het altijd. Daarna is die machine nog eens opnieuw geinstalleerd en noot meer iets gehad. Kan me herinneren dat iemand met zelfde mobo ook problemen had, en ook hij zocht connectie met verschillende pgms en toen deed ie het plotseling. Misschien heb je hier wat aan. Succes en we duimen voor je.

    ps. toen we dat probeerden stond toen alleen de NAT aan vd router. Firewalls vooraf uitzetten. Pas als ie werkt dan dichttimmeren voor wat het waard is.
  • Crosspost: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=141838

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.