Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

nieuw moederbord met probleem

pcguy
32 antwoorden
  • halllo
    ik zit met een probleem
    ik heb pas een nieuwe moederbord gehaald, daar heb ik mijn oude processor in gedaan en alle andere apparaten (hardeschijf, geheugen)
    als ik de pc aan doe gaan de lampjes branden en je hoort de hardeschijf
    maar ik zie geen beeld heb al een andere monitor geprobeerd maar dat werkt niet. ook een andere netwerkkaart geprobeer en dat werkte ook niet

    wie weet hoe ik het kan oplossen.
  • En als je is een andere videokaart probeert? Psot ook is wat meer specs vanm je systeem.
  • Het zou handig zijn als je ons wat meer info geeft.

    Welk moederbord, welke processor, bios instellingen voor de processor en video, welke videokaart.

    controleer even of het pc-speakertje aangesloten is, zodat je eventuele error-piepjes hoort.

    Heeft je moederbord niet toevallig onboard vga? dan moet je in de bios aangeven dat de onboard VGA uitgeschakeld moet zijn, en dus de AGP videokaart aan staat
  • mijn systeem is een 478 asrock moederbord
    met 2,4 intel celeron processor
    en een oud videokaartje van 4 mbram

    ik heb geen vga onboard
  • Heel graag een type van je moederbord, Asrock maakt namelijk 30+ 478 mobo's

    een oorzaak zou kunnen liggen in je waarschijlijk AGP 1x kaart in een AGP 2x of 4x moederbord. De allereerste AGP kaarten hadden een hogere spanning dan latere modellen, het kan zijn dat je moederbord die hogere spanning niet kan leveren.
  • het is een 478 socket
    maar mijn viedeo kaart heeft een pci slot dus
    kan geen agp probleem zijn
  • lees mijn vorige bericht: WElk socket 478 mobo van de 30 types die Asrock maakt heb jij.

    PCI videokaart moet je in de BIOS aanzetten, anders doet hij het niet
  • dit zijn de specificatie van mijn moederbord

    [b:73fbff181e]P4V88[/b:73fbff181e]
    Supports FSB800MHz processor, Prescott Ready and H-T Technology
    Supports DDR400 and Dual Channel Technology
    Hybrid Booster - ASRock safe overclocking
    SerialATA 1.5Gb/s, RAID 0,1,JBOD, SATA HDD_Hotplug
    AGP8X, 5.1-Ch Audio, 10/100 Ethernet LAN
    ASRock I/O Plus: 6 ready-to-use USB2.0 ports"
  • hoe kan ik mijn PCI videokaart in de BIOS aanzetten als ik geen beeld krijg. gaat niet
  • Dan kun je in deze handleiding vinden hoe je in de BIOS komt( meestal DEL, F2 of F10) en hoe je een PCI videokaart in kunt schakelen.

    EDIT: check. dat gaat inderdaat niet. probeer een AGP kaart te vinden of te lenen, zodat je dit in kunt stellen. Misschien zegt de handleiding er iets over
  • wat voor processor heb je precies?

    @harmtido, hoe kan je eigenlijk precies in je BIOS komen, als het mobo geen onboard heeft en hij geen beeld geeft? kan je niet eerder even een AGP-kaart lenen, die je in je AGP-slot doet, en dan de monitor daarop aansluit.

    [edit] oke, dan snap ik het weer [/edit]
  • ik weet niet precies ik weet alleen dat het een 2,4 ghz celeron processor is. maar wat zou je dan kunnen weten aan de hand van het type proccesor.
  • wat ik nog niet heb verteld is dat het beeld wel gewerkt heeft met die pci videokaartje. maar toen was het probleem dat de pc na 10 seconden uitviel en dan kwam omdat de processor te heet werd en toen heb ik er een ventilator op gezet du shij valt nu niet meer uit. Alleen heb ik nu geen beeld
  • Heb je de processor toen niet beschadigd? En een processor raakt toch niet binnen 10 seconden al over(ver)hit? Beste wat je kan doen is inderdaad een andere (AGP) videokaart erin te gooien, kijken of dat wil. Je hoorde geen piepjes?
  • ja celly dood .
    dat wordt een nieuwe cpu kopen
  • Dat vind ik wel een hele snelle conclusie, Plextor. waar baseer je dat op, want volgens mij heeft intel al een tijdje een beveiliging tegen oververhitting.

    Nogmaals over die piepjes: volgens mij wil een BIOS niet doorstarten zonder videokaart. en dus zullen er piepjes komen om een error aan te geven.

    Bij een defecte cpu geeft een BIOS trouwens ook piepjes, als hij uberhaupt opstart.
  • Bij een defecte CPU beepet ie niet hoor.. :roll: Ik denk zelf ook aan een defecte CPU, de oververhittingspreventie van Intel vind ik nou niet echt goed. Maargoed, verder zou je dus een nieuwe VGA kunnen proberen, als dat niet werkt zit er niks anders op en weet je zeker dat je een gebakken CPU hebt.. :lol:
  • [quote:bb5750b218="jayday"]Bij een defecte CPU beepet ie niet hoor.. :roll: Ik denk zelf ook aan een defecte CPU, de oververhittingspreventie van Intel vind ik nou niet echt goed. Maargoed, verder zou je dus een nieuwe VGA kunnen proberen, als dat niet werkt zit er niks anders op en weet je zeker dat je een gebakken CPU hebt.. :lol:[/quote:bb5750b218]

    Bij sommige borden piept ie wel. Hangt er een beetje vanaf welk bord en wat er precies kapot is. Persoonlijk denk ik ook aan een gebarbequede processor. Er mag dan een overheat protection op zitten, maar hij word alsnog loeiheet.

    Reset ook je bios eens. In de handleiding van je moederbord staat als het goed is hoe je dat moet doen. Als je het niet kan vinden vraag het dan eerst voordat je iets (nog meer) sloopt.
    Motivatie: Bij de standaard instellingen staat de primaire graphics adapter vaak op pci (maar dat maakt in het geval van alleen een AGP kaart niks uit). Probeer dat eens uit.

    Als dat niet werkt een andere agp kaart/proccessor proberen.
  • bedankt voor jullie reacties
    het lijkt me sterk dat ik de cpu heb gesloopt omdat ik daar niks mee gedaan heb. ik denk zelf dat ik het moederbord gesloopt heb. want me oude pc ging helemaal niet meer aan en daarom heb ik dus een nieuw moederbord gehaald.ik hoor geen piepjes wel dat de hardeschijf begint te laden
  • Dus je oude mobo is dood en de nieuwe ook .
    Conclusie cpu stuk

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.