Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Koude start-problemen

jrbr13
5 antwoorden
  • Sinds een tijdje wil mijn pc niet goed meer koud-opstarten (dwz na aanzetten).

    Soms blijft hij al hangen vóór het bios-piepje, maar meestal wordt de bootloader nog wel geladen. Deze verschijnt dan soms met wat artefacten op het scherm (zwarte lijntjes door het beeld) maar soms ook gewoon goed. Soms schakelt het scherm niet eens goed naar de grafische modus voor de bootloader, en dan zie je alleen maar tekens in wat vernaggelde fonts op het scherm.

    Het besturingssysteem (Linux) start vervolgens netjes op, maar wordt ontzettend traag zodra de partities aangekoppeld worden.

    De resetknop werkt meestal niet, maar na gewoon even uitzetten op dat moment en weer aanzetten start hij eigenlijk altijd beter op, en kan ik verder probleemloos werken.

    Iemand een idee wat er aan de hand kan zijn? Het is een Duron-800 uit 2001 met 768M ram.
  • [quote:abadc6a47e="wbsoft"]De resetknop werkt meestal niet, maar na gewoon even uitzetten op dat moment en weer aanzetten start hij eigenlijk altijd beter op, en kan ik verder probleemloos werken.[/quote:abadc6a47e]Start hij na een warme reboot [b:abadc6a47e]altijd[/b:abadc6a47e] zonder problemen op? Ik vermoed dat het een probleem is met je mobo zelf, omdat het zo'n 'vaag' probleem is. Wanneer het een ander onderdeel zou zijn, dan lijkt het me dat het eerder consequent op 1 punt fout zou gaan (bijv. tijdens de initialisatie door het OS). Kun je evt. nog een firmware update van je mobo uitvoeren?
  • Het zou ook heel goed de hardeschijf kunnen zijn. Je kunt deze testen met het tooltje van de fabrikant, alleen komt daar niet altijd uit of ie echt de oorzaak is.
  • Het gaat meestal zo:

    [b:76d111ead0]koude start[/b:76d111ead0]: -> blijft heel soms hangen, maar meestal tot bootmanager, soms rare artefacten in scherm; na initialisatie van de kernel en aankoppelen van rootpartitie gaat alles verschrikkelijk langzaam.
    [b:76d111ead0]herstart door uit- en direkt weer aanzetten[/b:76d111ead0]: -> start goed op.

    De harde schijven zijn vrij nieuw, een van 20GB (geleverd bij computer) en een van 80 (nieuwer).

    Waarom ik denk dat het niet de hardeschijf is, zijn die vreemde artefacten in het scherm. Soms ook allemaal verticale strepen vlakvoor de bios laadt, soms ook zijn de fonts 'completely garbled' totdat de linux-opstartsequentie de consolefonts opnieuw laadt.

    Ik zal de verschillende PCI-kaarten eens even lostrekken en weer vastklikken, en de kast uitstoffen…
  • [quote:df28b332b6="wbsoft"]Waarom ik denk dat het niet de hardeschijf is, zijn die vreemde artefacten in het scherm. Soms ook allemaal verticale strepen vlakvoor de bios laadt, soms ook zijn de fonts 'completely garbled' totdat de linux-opstartsequentie de consolefonts opnieuw laadt.[/quote:df28b332b6]Ben ik het mee eens. Voor mij valt dan ook de hardeschijf af.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.